1. methodinsane's Avatar
    Hey,

    So this is the second time that my tabs have disappeared. I usually have multiple tabs open, BUT not loaded. Maybe only 3 or 4 open. Actually that's doesn't matter my point is the stupid crappy app dumped my tabs.

    Anyone else have this problem? It's really frustrating. I don't think the browser has sessions. Does it?

    Thanks!

    Browser losing tabs-img_20151002_091112.png

    Posted via CB10
    10-02-15 04:17 AM
  2. lukatrifunovict's Avatar
    Is that when you reopen Browser? There is a setting for opening tabs from last session, but I don't know if this is the answer for your problem.

    Black, BlackBerry Z30/ 10.3.2.2639
    10-02-15 05:03 AM
  3. methodinsane's Avatar
    Hi might be when I reopen, can't recall. I must test that. But anyhow it's set to reload last tabs so it should (and usually does). It only happened twice. It's annoying.

    Posted via CB10
    10-02-15 09:13 AM
  4. Rafael Angeles's Avatar
    Happened to me like 6 times already after updating to 10.3.2.2639. I usually leave 4-8 tabs open when closing the browser. I also have my start up set to show the last tabs open but sometimes reopening the browser doesn't show your last tabs, instead it opens a blank page.

    Posted via My Awesome Passport | @angelesrobby
    methodinsane likes this.
    10-03-15 12:37 PM
  5. lukatrifunovict's Avatar
    Probably software issue. The next update might fix the bug, but autoloader might help too.

    Black, BlackBerry Z30/ 10.3.2.2639
    methodinsane likes this.
    10-03-15 05:22 PM
  6. scubafan's Avatar
    I think it IS a bug. I posted the same basic issue only worse. I lose open tabs without ever turning the browser off! I used to be able to keep 12 or more open for quick reference but since AT&T Forced my Q10 to 10.3.2.440 I get some to stay but a large number of the tabs will be gone the next time I expand my browser. Pretty much at random, not like oldest ones drop off. Getting to be very frustrating!

    Posted via CB10
    methodinsane likes this.
    10-05-15 04:22 PM
  7. methodinsane's Avatar
    Yes I can confirm for myself that they disappeared without me closing the app. Very annoying. They just disappear. Well I'm going to attempt my first wipe and reload soon once I back up what I want to back and have time.

    Posted via CB10
    10-06-15 12:55 PM
  8. methodinsane's Avatar
    This is absolutely a bug - but while I haven't lost tabs the browser just seems to minimise on its own. I've to click the active frame again to open it and the page needs to reload. I only have 2 pages loaded. This is getting bloody annoying!!

    Posted via CB10
    10-09-15 02:40 AM
  9. scubafan's Avatar
    Well, this time it lost ALL of the open tabs! I didn't close the browser, just minimized it. When I went a few hours later to see them so I could copy the url's into my pc, all it had was the open new tab showing! It's a major pain when I run across something interesting but don't have time to read it to have to open remember and hand type the often long address vs opening a browser page by just clicking on the link!

    Posted via CB10
    methodinsane likes this.
    10-14-15 04:16 PM
  10. methodinsane's Avatar
    Well, this time it lost ALL of the open tabs! I didn't close the browser, just minimized it. When I went a few hours later to see them so I could copy the url's into my pc, all it had was the open new tab showing! It's a major pain when I run across something interesting but don't have time to read it to have to open remember and hand type the often long address vs opening a browser page by just clicking on the link!

    Posted via CB10
    Yes I agree and I'm having the exact same issue. My phone has been acting weird in general. I'm going to set aside time to reload the os and clean the phone and hopefully that will make things run better!

    Posted via CB10
    10-15-15 11:53 AM
  11. Muhammad Shoukath's Avatar
    Me too facing the same issue. Please let me know if anyone finds the Solution. I found one solution but most of you doesn't like to do.

    Posted via CB10
    10-17-15 09:42 AM
  12. methodinsane's Avatar
    Me too facing the same issue. Please let me know if anyone finds the Solution. I found one solution but most of you doesn't like to do.

    Posted via CB10
    Reload os?? If so I plan to do that

    Posted via CB10
    10-17-15 01:42 PM
  13. scubafan's Avatar
    Just hoping someone knows how to fix this! Now my browser often loses all the tabs when the browser is minimized for more than an hour or so with NO reboot or shut down of my Q10! It really looks like it IS a bug. But now what?

    Just my $.02, YMMV ! ;-) sent via my Q10
    10-28-15 06:41 PM
  14. berradicted_fr's Avatar
    Hi, same problem here, I'd suspect bad quality sdxc memory card..
    01-26-18 07:46 AM

Similar Threads

  1. Browser fpr bb10
    By shubham sanghvi in forum Ask a Question
    Replies: 1
    Last Post: 10-01-15, 04:44 PM
  2. Is it possible to make a private browser icon
    By dmacne in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 10-01-15, 02:19 PM
  3. BlackBerry browser on the priv?
    By ckch in forum BlackBerry Priv
    Replies: 2
    Last Post: 10-01-15, 12:04 AM
  4. Replies: 1
    Last Post: 09-30-15, 10:59 AM
  5. Replies: 4
    Last Post: 09-30-15, 08:50 AM
LINK TO POST COPIED TO CLIPBOARD