1. gpktom's Avatar
    Haven't seen this reported; often when I browse the web through the native browser, if I click a link that opens another tab, when I go back to the original tab I've lost the back button. At which point I can't go back from where I am. Seems like a pretty obvious and inconvienient issue. Anyone know what's up? Would save me from having to go to my history all the time.

    I'm using a z30 running on, the current Rogers release.

    Posted via CB10
    10-08-14 10:27 PM
  2. quimbydogg's Avatar
    Tap at the bottom of the browser near the URL, it should pop up the bottom bar with the back button and also a button for pulling up other tabs.
    10-08-14 10:55 PM
  3. BB10_fan1's Avatar
    I also noticed that portrait is better for showing the back button vs. landscape. So a simple flip of the phone and it reappears.

    Posted via CB10
    10-09-14 06:50 PM
  4. syah iejam's Avatar
    Simply turn your device to portrait mode to get your back button

    White z10
    10-09-14 07:22 PM
  5. gpktom's Avatar
    Nope, the address bar comes back fine. The back button just disappears. Nothing to do with portrait or landscape modes.

    Posted via CB10
    10-15-14 05:14 PM
  6. GooberNS's Avatar
    Happens to me too. Even clicking the 3 dots menu I get a greyed out "back" option.

    Posted via CB10
    10-15-14 05:56 PM
  7. gpktom's Avatar
    Happens to me too. Even clicking the 3 dots menu I get a greyed out "back" option.

    Posted via CB10
    Exactly. Pretty annoying. I'm going to my history and reopening from there as an alternative.

    Posted via CB10
    10-16-14 12:02 AM
  8. beemaabeemababy's Avatar
    Yes, I have also come across this issue several times on official and leaked OSs. It is quite frustrating sometimes.

    Posted via CB10
    10-16-14 02:03 AM
  9. gpktom's Avatar
    Brutal. This hasn't been addressed in 10.3?! That's concerning. So either they can't fix it, which is weird, or BB's own employees don't use their own products. Either way, as I said, concerning.

    Posted via CB10
    10-16-14 11:46 AM
  10. yeohda's Avatar
    From what I can gather it's because the browser's using too much RAM and so it flushes it and reloads the page and wipes the current session's history. Or something like that. It happens to me too and I friggin' hate it.

    Posted with my Super Duper Zed Thurdee
    10-16-14 12:16 PM
  11. gpktom's Avatar
    Well with all the talk about how their browser being supposedly amazing, if what you suspect is accurate, takes the wind out of that sail.

    Posted via CB10
    10-16-14 06:01 PM

Similar Threads

  1. Has the NHL Gamecenter App disappeared from the Store?
    By yohannrjm in forum BlackBerry 10 Apps
    Replies: 7
    Last Post: 11-11-14, 06:23 AM
  2. Anyone using the passport on Verizon?
    By jackwaldon in forum BlackBerry Passport
    Replies: 6
    Last Post: 10-09-14, 08:45 PM
  3. Any Update on Unlocked Passport Availability in the US?
    By tintin123456 in forum BlackBerry Passport
    Replies: 7
    Last Post: 10-09-14, 01:43 AM
  4. The next BlackBerry device as seen on Rick Mercer
    By John Pawling in forum News & Rumors
    Replies: 1
    Last Post: 10-08-14, 07:06 PM