1. IamLadyK's Avatar
    I frequently receive the Error Resolving Host Name message when attempting to use the browser on my Verizon Classic (OS 10.3.2.556). I have to restart my device for the browser to work. Any ideas/suggestions on preventing this error? Thanks CB Community!

    Browser Issue: Error Resolving Host Name-img_20160507_162044.png

    Posted via CB10 & One of Five BlackBerry 10 devices
    05-07-16 09:56 PM
  2. JamesW_UK's Avatar
    I frequently receive the Error Resolving Host Name message when attempting to use the browser on my Verizon Classic (OS 10.3.2.556). I have to restart my device for the browser to work. Any ideas/suggestions on preventing this error? Thanks CB Community!

    Click image for larger version. 

Name:	IMG_20160507_162044.png 
Views:	58 
Size:	30.4 KB 
ID:	399262

    Posted via CB10 & One of Five BlackBerry 10 devices

    Hi,

    I'd check things like the Wi-fi connection dropping, if using Wi-fi and the same for mobile data; could the connections be dropping, as the simplest possible answer.

    Is it just one site, or any sites?

    Does it only happen on wifi, or mobile data or both?

    Does it happen with any other network-requiring functions, or just the web browser?

    Can you try downloading and installing another browser and trying the site(s) in that?

    Can you try your SIM in another of the BB10 devices?

    Could consider updating your device to latest OS, if not already up to date / factory resetting and clearing the device (bit drastic, so leave until last resort)

    HTH

    Regards

    James
    05-08-16 08:43 AM
  3. IamLadyK's Avatar
    Good points and things to pay attention to the next time the error occurs. It seems to happen more with my Classic and I have noticed once or twice that I could not connect to CB; however, the WiFi shows as connected. I've also experienced the same while using mobile data. Hmm...possibly it is a connection issue.

    Posted via CB10 & One of Five BlackBerry 10 devices
    05-08-16 01:12 PM
  4. JamesW_UK's Avatar
    No probs.

    Hmmm... do you get the problems in an area with patchy cell coverage? Do you tend to have both Wi-Fi and mobile data activated at the same time, you could try turning off the w-fi one time,and leaving just mobile data active. See if that "fixes" it, and try swapping around so mobile data is off, and just wi-fi on.

    Can you try the wi-fi on another network, like at a relatives, or store like a Starbucks?

    If you have a SIM card for another device, can you try that in the same location? Do you find the problems happen on any device? Do friends visiting have the same issues where you do?

    It's unlikely, but you could try re-seating the SIM card even, in case it's that... stranger things happen at sea! ;-)

    The idea is to try and narrow it down to the location, the network, the device etc, and work from there.

    Keep us posted.

    Regards

    James
    05-08-16 02:00 PM

Similar Threads

  1. Issue with Tidal
    By jnak00 in forum BlackBerry Priv
    Replies: 12
    Last Post: 07-25-17, 05:25 PM
  2. Marshmallow Error, what do I do?
    By CrackBerry Question in forum BlackBerry Priv
    Replies: 6
    Last Post: 05-13-16, 02:47 AM
  3. Is the heating issue still there with marshmallow?
    By swervable in forum BlackBerry Priv
    Replies: 21
    Last Post: 05-08-16, 10:25 AM
  4. Replies: 2
    Last Post: 05-07-16, 11:09 PM
  5. BlackBerry Passport Silver Edition reboot issue
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 05-07-16, 10:14 AM
LINK TO POST COPIED TO CLIPBOARD