1. salim0's Avatar
    I have just realized that when I take screenshots of webpages the directions appear hidden. Does this only happen to me or is it happening to you too?
    Browser directions are hidden in screenshots.-img_20141230_001538.png

    Posted via CB10
    12-29-14 06:16 PM
  2. salim0's Avatar
    I'm talking about the bar that appears in the bottom of the image I attached.

    Posted via CB10
    12-29-14 06:16 PM
  3. Bla1ze's Avatar
    It's just you seemingly.... or that silly mobile ad interferring.
    12-29-14 06:17 PM
  4. salim0's Avatar
    It happens all the time, even without the ad. I don't know why hahah
    Browser directions are hidden in screenshots.-img_20141230_002520.png

    Posted via CB10
    12-29-14 06:25 PM
  5. m3mb3rsh1p's Avatar
    The address bar can be hidden in landscape mode by clicking on the page. I believe this is what happens when you are taking your screen shot. If you click on the minimised bar, the address input will reappear.
    12-29-14 07:25 PM
  6. salim0's Avatar
    What I'm talking about is the black space that covers part of the direction, it appears on the screenshot. So the screenshot is edited by the OS without informing you, that's the problem that I'm talking about.

    Posted via CB10
    12-29-14 08:05 PM
  7. pttptppt's Avatar
    What I'm talking about is the black space that covers part of the direction, it appears on the screenshot. So the screenshot is edited by the OS without informing you, that's the problem that I'm talking about.

    Posted via CB10
    Oh I understand. Indeed that has been there for a while now. It's a security measure

    Posted via CB10
    12-29-14 08:08 PM
  8. ssn494's Avatar
    No it seems to be like u said only in landscape mode. In portrait view the screen shot shows the grey bar.

    Just can't forget it.!
    12-29-14 08:28 PM
  9. m3mb3rsh1p's Avatar
    OIC. I don't have it. I'm on 10.3.0.1418 so that could be the reason.
    12-29-14 08:39 PM
  10. salim0's Avatar
    Thanks for the replies. It would be great if we had the option to enable or disable that feature.

    Posted via CB10
    12-30-14 05:48 AM

Similar Threads

  1. Untrusted connection while signing in from CB App
    By paulwallace1234 in forum CrackBerry Apps
    Replies: 2
    Last Post: 12-30-14, 04:40 AM
  2. Accidentally rebooting in pocket
    By buu511 in forum BlackBerry Classic
    Replies: 3
    Last Post: 12-29-14, 06:28 PM
  3. BBM for iOS v2.6.1.31 now available in the iTunes App Store
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-29-14, 05:51 PM
  4. Why won't apps open in BlackBerry world on my Playbook?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 12-29-14, 05:07 PM
  5. Replies: 2
    Last Post: 12-29-14, 04:16 PM
LINK TO POST COPIED TO CLIPBOARD