1. CHCCubs's Avatar
    I did the most recent software update on my Q10 and ever since then I haven't received any emails in the car. I've deleted and re-paired the phone a few times and also done a few battery pulls and it still does not work for any email messages or sms. I've also checked the advanced Bluetooth settings on the phone when it is paired to the car and it shows that all of my email accounts are connected, yet no messages appear on the iDrive screen in the car. For reference the car is a 2013 328i. Everything was working fine prior to the update.
    11-11-14 06:18 PM
  2. bobpuhakka's Avatar
    Doesn't work in my X5 either...Passport on 10.3

    Posted via CB10
    11-11-14 11:07 PM
  3. CHCCubs's Avatar
    Was it working for you before an update? In my case it was fine until this update, now it doesn't seem to work at all.

    Posted via CB10
    11-12-14 09:32 AM
  4. CHCCubs's Avatar
    Anyone know if there is any way to go back to the previous OS version as everything was working fine prior to this update.
    11-13-14 06:20 PM

Similar Threads

  1. can not add email from Gmail
    By scatteril in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-08-14, 11:25 PM
  2. WTS: Z30 White UK - new in box (Opened not used) 250
    By choccywockydoodah in forum The Marketplace - Buy, Sell & Trade
    Replies: 6
    Last Post: 11-20-14, 01:09 AM
  3. BBM not working in Toronto?
    By FSeverino in forum General BBM Chat
    Replies: 10
    Last Post: 11-12-14, 09:24 PM
  4. How does Blend work via mobile network?
    By quik4life in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 11-12-14, 08:05 AM
  5. text app issue after installing leak
    By RegN in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 11-11-14, 05:38 PM
LINK TO POST COPIED TO CLIPBOARD