05-13-17 02:35 PM
40 12
tools
  1. BruvvaPete's Avatar
    where is your original post? Crackberry Master!
    It's the first post in this thread . I just saw this new update as well. After this last one, I don't know if I'll do it right away.
    12-16-16 04:45 AM
  2. tradsf's Avatar
    Update on my Bluetooth situation, after a few days and a few restarts, I was able to pair up with my 2016 Acura and all appears to be functional.

    Posted via CB10
    Can I ask you what you did? I just updated to 10.3.3 today on my Passport. I have a 2016 MDX and my phone is now f***** useless in the vehicle!
    02-20-17 05:56 PM
  3. rcozzo's Avatar
    Can I ask you what you did? I just updated to 10.3.3 today on my Passport. I have a 2016 MDX and my phone is now f***** useless in the vehicle!
    Delete all Bluetooth phones from your vehicle and delete the vehicle from your phone. Restart phone. That's all I did to get it working again.
    02-21-17 10:13 AM
  4. tradsf's Avatar
    Actually, I retried one more time without deleting anything and it ended up working... Weird...
    02-21-17 02:33 PM
  5. MistahMan's Avatar
    Any updates on this issue? I'm being told on the Blackberry forums that if resets don't work, a clean OS install through Link is necessary. I find it hard to believe that such a widespread issue wouldn't be addressed by Blackberry instead of having to wipe a phone clean to fix the problem...
    02-24-17 12:46 AM
  6. Seymour Singer's Avatar
    I had same issue with my Passport. Deleted the Bluetooth accounts from both vehicles and phone and then was able to pair again, but could not pair with my Bose earpiece. After going round robin with BB Help and being told security wipe or wait for next update (whenever that might happen), I went to my Bose manual and found how to delete a previous pair from its memory, restarted both phone and earpiece, and viola. Five days of aggravation though.
    02-24-17 12:41 PM
  7. MistahMan's Avatar
    How do you delete a bluetooth account?
    03-02-17 01:39 AM
  8. Seamus22's Avatar
    Just updated to 10.3.3.1463 now my Bluetooth not working at all and will not even turn on. Any one have some advice or repair?

    Posted via CB10
    03-29-17 07:55 PM
  9. SoundChaser007's Avatar
    Stop the phone (not restart)
    Wait about a minute
    Start the phone
    Let the boot process complete
    Enable bluetooth

    That's what I did so far and seems to be enough

    Good luck!

    Posted via CB10
    03-30-17 06:26 AM
  10. MistahMan's Avatar
    Stop the phone (not restart)
    Wait about a minute
    Start the phone
    Let the boot process complete
    Enable bluetooth

    That's what I did so far and seems to be enough

    Good luck!

    Posted via CB10
    What do you mean by "stop" the phone?
    03-31-17 09:23 AM
  11. SoundChaser007's Avatar
    Oups sorry that wasn't clear. I meant turning it off.

    Like this: https://help.blackberry.com/en/black...048059571.html
    03-31-17 02:33 PM
  12. MistahMan's Avatar
    <sigh> Didn't work for me. Still no bluetooth.
    03-31-17 05:18 PM
  13. mark taylor16's Avatar
    Nor me. Still no bluetooth. Am on a Passport. Software 10.3.3.1435
    Any solution Blackberry for this standard function on any phone or make?

    Posted via CB10
    04-09-17 02:39 AM
  14. sasparella77's Avatar
    Why dont you send direct Twitter message to help Blackberry, the are responsible for 10.3.3 messup.

    Posted via CB10
    04-09-17 05:03 AM
  15. SoundChaser007's Avatar
    About a month after these reports, my bluetooth appears dead for good. Hard reset doesn't seem to help

    Posted via CB10
    05-13-17 02:35 PM
40 12

Similar Threads

  1. Anyone having BlueTooth issues connecting with 10.3.3?
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 02-26-18, 08:12 PM
  2. Lost LTE symbol post 10.3.3 update
    By aullak in forum BlackBerry Passport
    Replies: 4
    Last Post: 12-21-16, 12:29 PM
  3. Mise jour 10.3.3?
    By Kakatouda Ari Mamadou in forum BlackBerry Z10
    Replies: 8
    Last Post: 12-20-16, 02:00 PM
  4. GPS stopped working after 10.3.3
    By Low Joe in forum BlackBerry Passport
    Replies: 4
    Last Post: 12-05-16, 09:02 AM
  5. Replies: 1
    Last Post: 12-05-16, 08:54 AM
LINK TO POST COPIED TO CLIPBOARD