1. skstrials's Avatar
    Blend will not pair my Q10.-img_20150220_181927.jpg

    I have been getting this screen for more than five hours, what should I do?

    Both my tablet and my phone are connected on the same wifi network, and the wifi connection is strong on both devices.

    Things I have tried
    - Using USB connection
    - Restarting tablet
    - Restarting Blend
    - Reentering BlackBerry login

    Posted via CB10
    02-20-15 08:22 PM
  2. mtbdave's Avatar
    I had a hard time earlier until I realized that I didn't have Blend turned on.. I had to drop the quick access menu down then click the Blend icon to turn it on (not the text)... it may be worth a try to see if that is your problem..
    02-20-15 08:25 PM
  3. skstrials's Avatar
    I restarted my Q10, and it works.

    Lol, why couldn't I think of that//
    02-20-15 08:45 PM

Similar Threads

  1. Replies: 4
    Last Post: 10-17-15, 11:54 AM
  2. New update made my passport a powerhouse of productivity
    By Mits5139 in forum BlackBerry Passport
    Replies: 7
    Last Post: 02-21-15, 11:24 AM
  3. Why have my signal bars disappeared?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-20-15, 07:56 PM
  4. [Sachesi] Q10 installation stopped at 75%
    By libbyzhen in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-20-15, 07:55 PM
  5. Why has my [Sachesi] Q10 installation stopped at 75?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 02-20-15, 07:29 PM