12-29-14 12:53 PM
352 ... 7891011 ...
tools
  1. suncatalyst's Avatar
    Blending fine on my ATT branded Z10 running 10.3.1.1151 attached via WiFi and
    running a Mac on OS X Mavericks. (10.9.5)

    works wonderfully here after installing blend on the mac and updating blend on the z10
    when it said there was a update.

    im in the US.
    12-17-14 11:55 PM
  2. Sri Read's Avatar
    Blend is working on z10, dashboard awesome...very usefull

    Posted via CB10
    12-18-14 01:02 AM
  3. Jon Ryder's Avatar
    Works good for me on my Z30 running 1154, and PC running Win7, after updating both apps. I'm on Telus in Alberta Canada. This is very useful now I only wish they would come out with a Playbook version of the desktop app

    JR
    mh1983, flyingsolid and yvpan1 like this.
    12-18-14 01:24 AM
  4. Superfly_FR's Avatar
    So ya'll understand now how excited we were aswell for passport AND blend @ launch ?
    This software is a killer on many fronts. Don't expect miracles right now but I'm pretty sure (just me) we will soon discover all the potential it has.
    In the meantime you'll discover two things :
    1/ You barely have to take your BB10 in your hands excepted for incoming calls (which get on desk. screen notifications : gorgeous for silent mode)
    2/ When you have to, you may have forgotten where you left it !!!! (I'm SOHO and I occasionally leave it in the bedroom)

    Enjoy !
    MorgothPT likes this.
    12-18-14 02:40 AM
  5. chandu88's Avatar
    working like charm on my Z10 Stl-100 OS 10.3.1.1016.... but it is lagging.... lil bit slow
    12-18-14 03:23 AM
  6. ddtrills's Avatar
    Yeah its also working on my ipad and my pc . I am so happy
    12-18-14 04:54 AM
  7. billybobsa's Avatar
    I'll tell what's really not cool about this Blend thing - no playbook support. Sure there is Bridge but that's just cr@p compared to Blend, unless of course you are an original playbook OS with a legacy device where Bridge was just like Blend is today. Except bluetooth not Wi-Fi.
    mh1983, flyingsolid and FF22 like this.
    12-18-14 05:33 AM
  8. yessuz's Avatar
    it is sooooo stupid, that they posted Blend update on site - and there is no possibility to update that Blend package from the app. you have to download whole 150 mb install file.
    why?!
    12-18-14 05:48 AM
  9. RA-HA's Avatar
    Using Blend w Passport on a Surface Pro 3 w Windows 8.1. Works great (Link doesn't but that's a different story}.

    Now, problem is I can't see a darn thing. The Blend window and everything that's in it is so tiny that it's almost impossible to read (or scroll, for that matter, b/c the scroll bar is so narrow that I keep missing it).

    Everything else on the machine is displayed correctly, incl Link. It's just the Blend window. Makes it practically unusable.

    Any idea how to solve this, anybody? Maybe it's just a small adjustment somewhere, and I'm merely too stupid to see it.

    Thanks a lot!
    12-18-14 06:00 AM
  10. ferchu's Avatar
    Apparently at 10.3.0.xxx is not working!

    Blend Update-blendz10.jpg


    With Z10 STL-1 10.3.0.1418, Blend in phone has version 1.1.0.17 (downloaded from 10.3.1.1154 with sachesi), Blend in Windows 8.1 has version 1.1.0.17, but I get the message "incompatible device" appears.

    I also do not appear in BbWorld nothing to update the Blend, nor in the "Installed applications" from app world.

    Any idea? There is a newer version of sys.fuse?

    Thanks
    Last edited by ferchu; 12-18-14 at 06:54 AM.
    12-18-14 06:09 AM
  11. Itstakenovermylife's Avatar
    Holy CRAP Blend is awesome!! It reminds me of using my PlayBook back in the day!

    Running VZW Z30, on .1154. Just make sure you update the app on your BB, AND install the latest software on your PC.
    billybobsa and Marauder2 like this.
    12-18-14 07:16 AM
  12. Itstakenovermylife's Avatar
    You MUST be running 10.3.1.1154. 10.3.0 will not cut it.



    Apparently at 10.3.0.xxx is not working!

    Click image for larger version. 

Name:	BlendZ10.jpg 
Views:	633 
Size:	48.9 KB 
ID:	321567


    With Z10 STL-1 10.3.0.1418, Blend in phone has version 1.1.0.17 (downloaded from 10.3.1.1154 with sachesi), Blend in Windows 8.1 has version 1.1.0.17, but I get the message "incompatible device" appears.

    I also do not appear in BbWorld nothing to update the Blend, nor in the "Installed applications" from app world.

    Any idea? There is a newer version of sys.fuse?

    Thanks
    ferchu likes this.
    12-18-14 07:22 AM
  13. anon1727506's Avatar
    Updated my desktop Blend Software
    Updated Blend under my Apps in BlackBerry World

    And it connected and worked just fine yesterday.

    Now this morning I had some problems getting it to reconnect. Tried connecting and disconnecting Blend on my phone and even restarted my PC. Finally worked when I restarted my Phone.

    Hope at some point they add a "bridged browser", would make installing it on my Wi-Fi only Windows 8.1 Tablet very appealing.

    Still trying to figure out if you can edit contacts....
    12-18-14 07:44 AM
  14. saxxman's Avatar
    Works good for me on my Z30 running 1154, and PC running Win7, after updating both apps. I'm on Telus in Alberta Canada. This is very useful now I only wish they would come out with a Playbook version of the desktop app

    JR
    Same setup here, except that it's also running on my Ipad2 (would love to get rid of this thing).
    And I wish Blend was available for my Surface 2.
    12-18-14 07:44 AM
  15. anon1727506's Avatar
    Also worked very well with my daughters Z10 and her iPad... now that she has her iPad she hardly uses he Z10. She was thrilled with the ability to answer and create SIM messages on her iPad.
    12-18-14 07:48 AM
  16. ferchu's Avatar
    Anyone can tell me (please), which version has in PC and Phone of BLEND?

    Thanks
    12-18-14 08:03 AM
  17. ehroberts's Avatar
    Is this version meant to run on Z3 also?



    This Passport takes me places!
    Works on my z3.

    Posted via CB10
    12-18-14 08:15 AM
  18. bounce007's Avatar
    Anyone can tell me (please), which version has in PC and Phone of BLEND?

    Thanks
    I can't figure out exactly what it is you are asking but the version of Blend available for BB10 Phones is 1.1.0.65 and I THINK the version available for PCs is 1.1.0.17
    Superfly_FR and ferchu like this.
    12-18-14 08:20 AM
  19. mfreedmn97's Avatar
    Got Blend working with my PP and Z30 now as well. Slick stuff. An interesting thing I discovered (maybe already posted) is that when composing or replying to a message - BBM , TEXT, EMAIL - it does not auto capitalize new sentences or add in a period when hitting the space bar twice or auto correct or offer spell check options. Is this 'normal' or did miss a set up step ??
    12-18-14 08:24 AM
  20. Itstakenovermylife's Avatar
    Got Blend working with my PP and Z30 now as well. Slick stuff. An interesting thing I discovered (maybe already posted) is that when composing or replying to a message - BBM , TEXT, EMAIL - it does not auto capitalize new sentences or add in a period when hitting the space bar twice or auto correct or offer spell check options. Is this 'normal' or did miss a set up step ??
    That's a function of the BBOS, similar to autocorrect. Blend is Windows (or Mac) infrastructure. You're not going to have those types of functions on a Windows/Mac application.
    Superfly_FR likes this.
    12-18-14 08:32 AM
  21. ferchu's Avatar
    I can't figure out exactly what it is you are asking but the version of Blend available for BB10 Phones is 1.1.0.65 and I THINK the version available for PCs is 1.1.0.17
    IS EXACTLY THAT I NEEDED TO KNOW!!!
    Thanks
    12-18-14 08:32 AM
  22. Icarus3000's Avatar
    Works good for me on my Z30 running 1154, and PC running Win7, after updating both apps. I'm on Telus in Alberta Canada. This is very useful now I only wish they would come out with a Playbook version of the desktop app

    JR
    Why does the Playbook need this? I can already view my emails and bbms and sms messages on my playbook through the Bridge app. Am I missing something?
    12-18-14 08:41 AM
  23. bounce007's Avatar
    IS EXACTLY THAT I NEEDED TO KNOW!!!
    Thanks
    Great! You're welcome
    ferchu likes this.
    12-18-14 08:42 AM
  24. ferchu's Avatar
    You MUST be running 10.3.1.1154. 10.3.0 will not cut it.
    I read that is functioning in 10.3.0, but not for me....

    Thanks
    12-18-14 08:47 AM
  25. dancadman's Avatar
    Has anyone else had the problem the workspace being locked out? Do I need to upgrade my BES server to v12 before that policy shows up?

    EDIT: Nevermind, found this: http://helpblog.blackberry.com/2014/...ckberry-blend/
    Last edited by dancadman; 12-18-14 at 09:16 AM.
    ehroberts likes this.
    12-18-14 08:49 AM
352 ... 7891011 ...

Similar Threads

  1. QuickPost get updated to version 2.0.1.0 with bug fixes
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 02-08-15, 05:22 PM
  2. Quick Reply for PushBullet Competitioon for Blend?
    By Bhupendra Warade in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 01-12-15, 12:25 AM
  3. Software update?
    By bluexxx in forum BlackBerry Z10
    Replies: 8
    Last Post: 12-17-14, 11:48 PM
  4. Did Bell just release an update?
    By scienceboy in forum BlackBerry Passport
    Replies: 6
    Last Post: 12-17-14, 07:30 AM
  5. Facebook update beta world
    By mitchy_mitch in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 12-17-14, 02:54 AM
LINK TO POST COPIED TO CLIPBOARD