12-29-14 01:53 PM
352 ... 23456 ...
tools
  1. Wilder169's Avatar
    Lil laggy but works!

    Crackberry Pirate
    12-17-14 02:00 PM
  2. Damatrix02's Avatar
    No editing of contact here I though I was finally going to update it all, I guess I could do it through OWA as well It's the ones the bb creates for BBM etc.
    12-17-14 02:01 PM
  3. mauro316's Avatar
    In Z10 STL-1 10.3.0.1418 NOT WORK !!!!
    I'm guessing you need to be on 10.3.1. Both the Passport and the Classic where released using that version, so whatever you can get better than 10.3.1 should get it working for you.
    12-17-14 02:02 PM
  4. hawklet00's Avatar
    make sure you update blend on your phone and restart it. Then update blend on you PC / Mac / ipad whatever and restart it. Then try again !
    i cant get the update to come up on my phone. will the most recent bar file released (1.0.1.50) work on a z10 running .1052?
    12-17-14 02:02 PM
  5. mauro316's Avatar
    In Z10 STL-1 10.3.0.1418 NOT WORK !!!!
    I'm guessing you need to be on 10.3.1. Both the Passport and the Classic where released using that version, so whatever you can get better than 10.3.1 should get it working for you.
    12-17-14 02:04 PM
  6. Fret Madden's Avatar
    Ugh... I hate that we have to install Blend... I don't have admin rights at work and that's where I want to be able to use it... hmm gotta buy coffee for one of the IT guys

    Posted via CB10
    Read what you posted and immediately thought of this:

    Blend Update-facebook-20141204-130728.png
    12-17-14 02:11 PM
  7. TioPepe78's Avatar
    I'm getting a glitch. I downloaded and installed the update on z30, but at the time of pairing it says I need the most recent update of blend on my computer or tablet. I've now download blend from the website again and it says I already have the most recent update on my computer.
    download from ca.blackberry.com, the version on other blackberry sites is not up to date, the same happened to me.
    12-17-14 02:13 PM
  8. ferchu's Avatar
    make sure you update blend on your phone and restart it. Then update blend on you PC / Mac / ipad whatever and restart it. Then try again !
    I update PC version, but not find nothing in appworld to update.


    i cant get the update to come up on my phone. will the most recent bar file released (1.0.1.50) work on a z10 running .1052?
    +1



    I'm guessing you need to be on 10.3.1. Both the Passport and the Classic where released using that version, so whatever you can get better than 10.3.1 should get it working for you.
    I think so too....
    12-17-14 02:17 PM
  9. Chris Degroote's Avatar
    Device : Z10 STL 100-2
    OS : 10.3.1.1154
    Updated the blend device software with BB world
    Updated the blend desktop software
    All running fine to see at the first moment.
    Have not try all the stuff yet
    12-17-14 02:17 PM
  10. Poncherelly's Avatar
    WORKS! Had to opiate both the BlackBerry and the PC software, but it works!


    Posted via CB10
    12-17-14 02:19 PM
  11. CecilTsunami's Avatar
    Installed on my work computer but it says my administrator has disabled iPv6 communication. I wish I had my own PC with me.

    Posted via CB10
    12-17-14 02:25 PM
  12. homer1475's Avatar
    Updated both the desktop software(1.1.0.17) and my device software(1.1.0.65), Now I cant connect to blend on my win8 machine. I never get the popup on my Passport to confirm the passkeys match.

    Is there a way to uninstall blend on my device?
    12-17-14 02:25 PM
  13. hawklet00's Avatar
    I'm guessing you need to be on 10.3.1. Both the Passport and the Classic where released using that version, so whatever you can get better than 10.3.1 should get it working for you.
    I just verified on my z10 that it wont work on .1052. I updated to the latest .bar for blend, but i got a your device isnt supported message. im downloaded the newest leak to give this a shot.
    12-17-14 02:26 PM
  14. Sonic-NKT's Avatar
    i have a q5 running 10.3.1.1151, just checked bbworld and there was the blend update.
    After installation it works with both my win8.1 desktop aswell as my android 4.4.4 tablet.
    Sadly the android version is to slow to be productive for me... desktop version is fine tho.

    Hope they fix the android version soon, because its a highend tablet, so this cant be the problem.

    both synced through wifi...

    I just checked it for a few minutes but i really like it and i guess i will use it at work a lot.
    Hope for a official 10.3.1 soon
    12-17-14 02:30 PM
  15. rngeek's Avatar
    It's working between my iPad and my Z30 but not with my laptop. It wants to connect but i get a notification that my laptop doesn't have the latest software even though it does.
    12-17-14 02:31 PM
  16. mfreedmn97's Avatar
    Hmm, posted pretty much same query. I think my BLEND file is bad (or something). Think I need to start fresh because those who say it's working have same OS as I do, same setup, and no problems.Something's 'wrong'.
    12-17-14 02:33 PM
  17. homer1475's Avatar
    Going to try installing an older version of blend via sachesi, then doing the update via BBworld again to see if it fixes itself. Already uninstalled/reinstalled on my PC a couple times, and rebooted both devices several times, to no avail.
    12-17-14 02:36 PM
  18. 1magine's Avatar
    Sachesi tool to download any bar from BB World would be immensely helpful here to get the latest Blend Bar from BB world. If anyone can extract the latest Blend Bar - please post a link. (Bar file is really tiny - so Box or Dropbox would work great.)
    12-17-14 02:39 PM
  19. w1sd0m.t00th's Avatar
    What's up with IPv6 error???

    Posted via CB10
    12-17-14 02:40 PM
  20. versus13's Avatar
    Working with Q10SQN100-3/10.3.1.1154

    Posted via CB10
    12-17-14 02:44 PM
  21. jopfet's Avatar
    After updating on PC and BlackBerry world you have to connect phone to PC with USB cable and blend running and the drivers then install. Then Blend works fine!


    Posted via CB10
    12-17-14 02:46 PM
  22. Graham Miller's Avatar
    Had to update the phone app and pc version but I'm now up and running Blend on my Q10....and it is f'n sick!
    12-17-14 02:51 PM
  23. JJStripes's Avatar
    It sounds like you have all of your bases covered. Perhaps try uninstalling all BB software from your desktop; redownload and install it all again; then restart your desktop and z30.
    12-17-14 02:51 PM
  24. umBBerto's Avatar
    Blend no longer connecting to Passport after update:

    Blend Update-1.jpg

    The BB World Blend update seems to be missing on my Tmobile-USA connected device
    ------

    ...nevermind; the BB World update just now appeared on my Passport and all works fine again
    Last edited by umBBerto; 12-17-14 at 03:04 PM. Reason: problem resolved
    12-17-14 02:53 PM
  25. eldricho's Avatar
    I'll try it as soon as I get home! Got the update on my Z10STL100-1/10.3.1.938

    Posted via CB10
    12-17-14 02:54 PM
352 ... 23456 ...

Similar Threads

  1. QuickPost get updated to version 2.0.1.0 with bug fixes
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 02-08-15, 06:22 PM
  2. Quick Reply for PushBullet Competitioon for Blend?
    By Bhupendra Warade in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 01-12-15, 01:25 AM
  3. Software update?
    By bluexxx in forum BlackBerry Z10
    Replies: 8
    Last Post: 12-18-14, 12:48 AM
  4. Did Bell just release an update?
    By scienceboy in forum BlackBerry Passport
    Replies: 6
    Last Post: 12-17-14, 08:30 AM
  5. Facebook update beta world
    By mitchy_mitch in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 12-17-14, 03:54 AM
LINK TO POST COPIED TO CLIPBOARD