12-29-14 01:53 PM
352 ... 1112131415
tools
  1. mundo472's Avatar
    Several times. First I saw this:

    Attachment 321792

    Then I pressed the icon and saw this:

    Attachment 321793

    Went to device connections and saw this:

    Attachment 321794

    Posted via CB10
    Did you restore without settings when you upgraded to 1154? I've gone through a similar exercise and without an alternative, will try a wipe and restore w/o settings tonight.

    Posted via CrackBerry App
    12-19-14 08:47 AM
  2. borsodi's Avatar
    looking for a forum to report glitches with Blackberry blend,,,,, is there such a thing?
    12-19-14 08:51 AM
  3. braavos's Avatar
    Mine keeps connect from iPad but doesn't work out! Crying!
    12-19-14 08:52 AM
  4. jojo beaconsfield's Avatar
    Working like a charm now!!
    12-19-14 08:58 AM
  5. braavos's Avatar
    I have a problem that I could connect to PC, but I can't to iPad (I know it is strange, because the post starts with iPad) but the Blend sees my Z10, but when I try to connect, it is switching between "disconnected" and "creating secure connection" (I am not sure if this is the proper English message, I translated it from Hungarian) but after a few minutes nothing happens and goes back to the starting page. I tried to delete and reinstall the App, but nothing changes. I have 8.1.2 iOS on iPad3 So everything works on PC but nothing on iPad. Does anyone know a solution for me? Thank you!

    Posted via CB10
    I have exactly the same action when tried from iPad to q10 1154. Any further sort out? Many thanks.
    12-19-14 08:58 AM
  6. jojo beaconsfield's Avatar
    Update desktop software on BlackBerry Blend ? Desktop Software for BlackBerry - US

    Posted via CB10
    This works great Thanks
    12-19-14 08:58 AM
  7. ferchu's Avatar
    With a Passport

    Posted via CB10
    No no no......
    IS WORKING ON Z10 10.3.0.1418 right now !!!!!

    Thanks for guy that uploaded the sys.fuse 1.1.0.65
    12-19-14 09:07 AM
  8. ferchu's Avatar
    https://mega.co.nz/#!6lZHwbyZ!qDsg0F...3mSxKf3hxwytck

    Latest blend bar, for those who want's it extracted for some reason.
    THANKS A LOT MY FRIEND!!!!!!!

    With this version is working like a charm!!!
    SirJes likes this.
    12-19-14 09:09 AM
  9. SirJes's Avatar
    Is this the same bar that was available in BlackBerry World as an update a few days ago?

    Posted via CB10
    Yup.

    Posted via CB10
    SnoozerBold likes this.
    12-19-14 09:13 AM
  10. mundo472's Avatar
    Did you restore without settings when you upgraded to 1154? I've gone through a similar exercise and without an alternative, will try a wipe and restore w/o settings tonight.

    Posted via CrackBerry App
    Never mind...after two hours and at least fifteen variations, got it going on both. Not sure what was different. Possibly turned connections off, then usb connect with pc (WiFi off), then turned on connection as instructed on screen. Disco!! Blend is suddenly awesome!! Turned on WiFi and unplugged usb...still working. Back to Nexus and connects just fine.
    Voodoo!
    (holy crap, just got a bbm notification on my nexus and I don't have bbm on it. Double awesome)

    Posted via CB10
    12-19-14 09:25 AM
  11. CheckWriter's Avatar
    Did you restore without settings when you upgraded to 1154? I've gone through a similar exercise and without an alternative, will try a wipe and restore w/o settings tonight.

    Posted via CrackBerry App
    I restored WITH the settings, but that's only because I like to keep my text messages and contacts and stuff. Might be the only option though.



    Posted via CB10
    12-19-14 09:25 AM
  12. nightridah's Avatar
    Blend is right now very basic. Missing:

    - email signature
    - WhatsApp, Facebook and LinkedIn support
    - hires icons

    Just sayin


    Z10STL100-2/10.3.1.1151
    12-19-14 09:51 AM
  13. SnoozerBold's Avatar
    Blend is right now very basic. Missing:

    - email signature
    - WhatsApp, Facebook and LinkedIn support
    - hires icons

    Just sayin


    Z10STL100-2/10.3.1.1151
    You can't please everyone. Especially with BlackBerry.

    Just saying

    Posted via CB10
    12-19-14 09:55 AM
  14. yessuz's Avatar
    So BlackBerry has Blend, Android has AirDroid. Who wins? Full device control vs access to core messaging and PIM info?

    And does AirDroid apk do anything when installed on BB10?

    edit: I thought the notifications for messages, etc.. would do it, but it looks like this has been implemented in AirDroid - AirDroid | Notification Mirror
    aidDroid cannot be shown in full screen as blend. also I am not sure regarding the cross platform.
    Superfly_FR likes this.
    12-19-14 10:01 AM
  15. yessuz's Avatar
    Blend is right now very basic. Missing:

    - email signature
    - WhatsApp, Facebook and LinkedIn support
    - hires icons

    Just sayin


    Z10STL100-2/10.3.1.1151
    I agree. But that basic is like 100% better than other have
    I am sure those functions will be added later.
    12-19-14 10:04 AM
  16. braavos's Avatar
    I have exactly the same action when tried from iPad to q10 1154. Any further sort out? Many thanks.
    I maybe have good news for the situation that cannot connect from iPad to 1154 before. Turns out need to upgrade q10 blend to the latest in bb world by yourself. then try restart iPad blend and it works for me now! I am trying it now!
    12-19-14 10:07 AM
  17. anon(1035135)'s Avatar
    I have exactly the same action when tried from iPad to q10 1154. Any further sort out? Many thanks.
    I had a similar issue working with an iPad and a Z30 after updating Blend on both (or so I thought). Mine was a silly mistake though, because it was late, and I was tired... or at least, that's my excuse. It would connect to the Z30, but immediately disconnect thereafter. The problem was Blend on the Z30. I uninstalled and re-installed Blend on the Z30 and it connected and remained connected afterwards. Now it works rather awesomely...
    12-19-14 10:21 AM
  18. SebToelle's Avatar
    It's working great. And you can drag and drop files from one device to another! Hot ****!

    Posted via CB10
    12-19-14 10:25 AM
  19. 1magine's Avatar
    https://mega.co.nz/#!6lZHwbyZ!qDsg0F...3mSxKf3hxwytck

    Latest blend bar, for those who want's it extracted for some reason.
    Only way to get the bar on OS 10.3.0. And it works!!

    Thanks.
    SirJes likes this.
    12-19-14 10:26 AM
  20. TMarcellus's Avatar
    Try a restart
    12-19-14 10:29 AM
  21. SirJes's Avatar
    Only way to get the bar on OS 10.3.0. And it works!!

    Thanks.
    Oh lol that's y

    Posted via CB10
    12-19-14 10:30 AM
  22. NaijaBerry's Avatar
    I'm having the same problem... frustrating... it's loaded. On my work PC Win 8.1 and my iPad 8.1.. but I can't get it working on my Mac, Yosemite 10.10.1

    College Valedictorian.. I.T. Pro... Swiped from the AMAZING Zed30 on. 10.3.1.1154 on ATT.. SoFlo
    Thanks! I tried it on my iPad and it works, no luck with Yosemite just yet....
    12-19-14 11:27 AM
  23. joeragan's Avatar
    I had a similar issue working with an iPad and a Z30 after updating Blend on both (or so I thought). Mine was a silly mistake though, because it was late, and I was tired... or at least, that's my excuse. It would connect to the Z30, but immediately disconnect thereafter. The problem was Blend on the Z30. I uninstalled and re-installed Blend on the Z30 and it connected and remained connected afterwards. Now it works rather awesomely...
    How did you uninstall Blend?
    12-19-14 11:56 AM
  24. kevets's Avatar
    Hmm having some connectivity issues over here. Trouble in paradise!
    12-19-14 01:12 PM
  25. kevets's Avatar
    Is this some kind of a joke? I just got the email from BB saying that BlackBerry Blend was available... as a paid service!

    $2/month isn't very much, but in the past few days we've seen tons of people on here get Blend working on their standard phones. It's going to stink if that is going to be taken away, assuming all of us having access is some kind of mistake. That or I'm just really mis-reading this...

    Blend Update-blend_wat.jpg

    BlackBerry Blend Requires:

    BES
    BES 10.2.4 or greater
    Silver or Gold CAL subscriptions
    BB10 devices running 10.3.0 or higher
    Link: https://store.blackberry.com/direct/.../SPA-60862-001
    12-19-14 04:20 PM
352 ... 1112131415

Similar Threads

  1. QuickPost get updated to version 2.0.1.0 with bug fixes
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 02-08-15, 06:22 PM
  2. Quick Reply for PushBullet Competitioon for Blend?
    By Bhupendra Warade in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 01-12-15, 01:25 AM
  3. Software update?
    By bluexxx in forum BlackBerry Z10
    Replies: 8
    Last Post: 12-18-14, 12:48 AM
  4. Did Bell just release an update?
    By scienceboy in forum BlackBerry Passport
    Replies: 6
    Last Post: 12-17-14, 08:30 AM
  5. Facebook update beta world
    By mitchy_mitch in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 12-17-14, 03:54 AM
LINK TO POST COPIED TO CLIPBOARD