12-29-14 01:53 PM
352 ... 1011121314 ...
tools
  1. flyingsolid's Avatar
    Once more, I ask - Will someone please use Sachesi to extract the updated Blend Bar (sys.fuse)? I will be happy to host it on my drop box.Thank you
    I saw your request earlier. Unfortunately, I don't know how to extract just one bar file. If you have the steps, I will certainly try.
    12-18-14 07:25 PM
  2. fragment137's Avatar
    It's possible that the VPN you're connecting to limits what ports can be accessed via your local network. I don't understand VPNs entirely, but I do know I've seen that happen a number of times.

    **EDIT**: see if your VPN software allows for any customization... like excluding your internal network from any new rules.
    Update on this... I just tried my Blend while I was VPN'd into work.. no love, not even with USB.

    I'm curious why Blend might not work when there's a direct connection between Blend and the phone?
    12-18-14 07:32 PM
  3. blackout626's Avatar
    Sorry, no help from here, but would you mind me ask what kind of machine you're using? Laptop or tablet?

    Thank you.
    Using a desktop running Windows 8.1.
    RA-HA likes this.
    12-18-14 07:53 PM
  4. blackout626's Avatar
    It's possible that the VPN you're connecting to limits what ports can be accessed via your local network. I don't understand VPNs entirely, but I do know I've seen that happen a number of times.

    **EDIT**: see if your VPN software allows for any customization... like excluding your internal network from any new rules.
    Thanks for the suggestion, but I don't see those settings. I'm using a network printer off WiFi and there's no issue there though. Oh well... I'll keep working on this.
    12-18-14 07:57 PM
  5. blackout626's Avatar
    Update on this... I just tried my Blend while I was VPN'd into work.. no love, not even with USB.

    I'm curious why Blend might not work when there's a direct connection between Blend and the phone?
    Yea... that's weird right? Even the USB connection doesn't work when connected to a VPN. But once I close that VPN connection, everything works.
    12-18-14 07:59 PM
  6. bakron1's Avatar
    I am currently on my z30 100-5 with the 10.3.1.1154 leak and I have blend up and running on my iMac with Yosemite. It's also working on WiFi which is really nice, I can leave my phone in the front room and work on my desktop and still communicate with my email, text, BBM on my device right from the desktop. So far, I am a happy camper.

    Sent from my lovely z30 on T Mobile USA
    braavos likes this.
    12-18-14 08:01 PM
  7. SnoozerBold's Avatar
    I was on 10.3.1.1151 and updated both my PC and and blend on my z30 however, it sees my Z30 connects then gives me that alphanumeric code on my PC and Z30 and asks if they match. (they do) I hit ok on both my phone and my PC then I'd sits there trying to connect then says failed. So I upgraded to 10.3.1.1154 and I get the same thing? This is my work on could that be the issue? I'm thinking no because I can install just about anything else on my work on and I don't have any issues? Any idea?
    I did an autoloader install to 10.3.1.1151 when it didn't work I used saschi to upgrade to. 1154 and I still get the exact same issues. Any ideas?
    I can't try at home as my PC runs.......Vista. Ugh... Yup vista.

    Posted via CB10
    12-18-14 09:23 PM
  8. Wilsonia Goldens's Avatar
    advice, you have to delete all Blackaberry software+drivers from computer, restart, after that download the latest Blend from BlackBerry website install, log in to BlackBerry account from Link, and finally launch Blend
    Thanks. I have already tried that three time and just did it another two but still to no avail. Both the Z10 and the Z30 pair well with the laptop and 64 bit win 7 OS system but I still get the incompatible error with the Desk top and win 7 32 bit system
    Attached Thumbnails Blend Update-img_20141218_225825.jpg  
    12-18-14 10:28 PM
  9. joeragan's Avatar
    I have a problem that I could connect to PC, but I can't to iPad (I know it is strange, because the post starts with iPad) but the Blend sees my Z10, but when I try to connect, it is switching between "disconnected" and "creating secure connection" (I am not sure if this is the proper English message, I translated it from Hungarian) but after a few minutes nothing happens and goes back to the starting page. I tried to delete and reinstall the App, but nothing changes. I have 8.1.2 iOS on iPad3 So everything works on PC but nothing on iPad. Does anyone know a solution for me? Thank you!

    Posted via CB10
    Same here, I have been trying to figure it out last night but no luck.

    Is your phone on BES?
    I wonder if this is because of some IT Policy enforced by the admin.

    ... Z30STA100-2/10.3.1.1154 ...
    12-18-14 11:14 PM
  10. joeldf's Avatar
    Well,

    I'm trying to get this running, but having problems.

    On a Z10 stl -3, on the 10.3.1.1154 leak. PC is Win 7 64-bit.

    Previous Link 1.2.3.56 ran fine on my computer. But this latest version of Link (with Blend) just won't connect to my BB ID.

    This happened with the last update of Link with Blend - even though I knew Blend wouldn't work yet, I thought I'd try the updated Link. But that one couldn't connect to my BB ID either. I had to uninstall and reinstall the previous Link which had no problems connecting to my BB ID.

    What's the deal with that?

    I even tried a full uninstall, running CC Cleaner, and manually deleting all the leftover "BlackBerry" and "Research In Motion" directories I could find - and they're all over the place.

    Yet, after trying a fresh install, Link still couldn't sign in. In fact, it never asked me to input the ID information first. It's somehow still pulling the name saved from somewhere that I can't find - registry, folder, I don't know. I have nothing special running - just regular MS stuff with all Link and Blend stuff allowed.

    I'm still trying to figure this out, but if anyone has any ideas, please share. Is seems that until Link can sign into my BB ID, I won't be able to even try Blend. As it is, if I click on Blend, nothing happens - nothing opens, just a spinning circle for about a second and it goes away.
    Last edited by joeldf; 12-19-14 at 01:05 AM.
    12-19-14 12:50 AM
  11. joeldf's Avatar
    Okay,

    For now, I uninstalled everything and re-installed Link 1.2.3.56. Now I can log in to my BB ID again.

    Apparently, we can't install only Blend without it updating Link too. When the install options come up, Link and the Device Drivers are checked in a grayed out box and can't be unchecked.

    Guess I'll have to wait for the next Blend/Link update before I can try again. Bummer. I really wanted to try Blend.
    12-19-14 02:07 AM
  12. Superfly_FR's Avatar
    Yea... that's weird right? Even the USB connection doesn't work when connected to a VPN. But once I close that VPN connection, everything works.
    Because whatever you use to connect, the connection is a network one.

    Posted via CB10
    12-19-14 03:23 AM
  13. CheckWriter's Avatar
    I finally got Blend to install on my computer and now I can't connect to my device. Ugh.
    Blend Update-img_20141219_033421.jpg

    Posted via CB10
    12-19-14 03:34 AM
  14. Greg Aniol's Avatar
    CheckWriter - just do what says on the screenshot - swipe down quick menu, press blend icon and that's it. Have you done it?
    12-19-14 03:42 AM
  15. CheckWriter's Avatar
    CheckWriter - just do what says on the screenshot - swipe down quick menu, press blend icon and that's it. Have you done it?
    Several times. First I saw this:

    Blend Update-img_20141219_034835.png

    Then I pressed the icon and saw this:

    Blend Update-img_20141219_034847.png

    Went to device connections and saw this:

    Blend Update-img_20141219_034857.png

    Posted via CB10
    12-19-14 03:51 AM
  16. yessuz's Avatar
    When you press the icon, not text, it should be blue. Like this:

    Blend Update-img_20141219_101102.png

    Posted via fantastic BlackBerry Passport. Damn, this thing is so awesome, that I am short of words to describe it's awesomenes. Like Majestic As...
    12-19-14 05:11 AM
  17. bakron1's Avatar
    Several times. First I saw this:

    Click image for larger version. 

Name:	IMG_20141219_034835.png 
Views:	743 
Size:	156.6 KB 
ID:	321792

    Then I pressed the icon and saw this:

    Click image for larger version. 

Name:	IMG_20141219_034847.png 
Views:	744 
Size:	38.7 KB 
ID:	321793

    Went to device connections and saw this:

    Click image for larger version. 

Name:	IMG_20141219_034857.png 
Views:	743 
Size:	61.8 KB 
ID:	321794

    Posted via CB10
    Go into the settings menu and select quick settings and enable the blend option in the list and it will then show up into pull down menu.

    Sent from my lovely z30 on T Mobile USA
    12-19-14 05:17 AM
  18. SnoozerBold's Avatar
    I haven't tried by installing all older versions of link, etc. First. I'm going to try that when I get to work.
    And no, I'm not on BES. It's my personal phone. Apparently the engineering department doesn't need work phones. (they're probably right but still, some people have them who definitely don't need them!)

    Posted via CB10
    12-19-14 05:26 AM
  19. SirJes's Avatar
    https://mega.co.nz/#!6lZHwbyZ!qDsg0F...3mSxKf3hxwytck

    Latest blend bar, for those who want's it extracted for some reason.
    ferchu and 1magine like this.
    12-19-14 06:58 AM
  20. kevets's Avatar
    So BlackBerry has Blend, Android has AirDroid. Who wins? Full device control vs access to core messaging and PIM info?

    And does AirDroid apk do anything when installed on BB10?

    edit: I thought the notifications for messages, etc.. would do it, but it looks like this has been implemented in AirDroid - http://help.airdroid.com/customer/po...ication-mirror
    Last edited by kevets; 12-19-14 at 08:45 AM.
    12-19-14 07:22 AM
  21. SnoozerBold's Avatar
    https://mega.co.nz/#!6lZHwbyZ!qDsg0F...3mSxKf3hxwytck

    Latest blend bar, for those who want's it extracted for some reason.
    Is this the same bar that was available in BlackBerry World as an update a few days ago?

    Posted via CB10
    12-19-14 08:17 AM
  22. bounce007's Avatar
    bare bones but i'm sure it will get updated. I'm hoping for third party app APIs sooner rather then later, before they go any further with anything else.
    I was thinking the same thing. They should add some more aesthetically pleasing visuals. Great application though, so I can't complain too much!
    12-19-14 08:28 AM
  23. mundo472's Avatar
    When you press the icon, not text, it should be blue. Like this:

    Click image for larger version. 

Name:	IMG_20141219_101102.png 
Views:	361 
Size:	82.3 KB 
ID:	321800

    Posted via fantastic BlackBerry Passport. Damn, this thing is so awesome, that I am short of words to describe it's awesomenes. Like Majestic As...
    I am having the same problem. Won't connect to Nexus7 either. Was on 1151 and failed. Upgraded to 1154 and failed. The only thing I've not tried is a wipe and restore without Settings. Can't do it til tonight though.

    Posted via CrackBerry App
    jdesignz likes this.
    12-19-14 08:44 AM
  24. ferchu's Avatar
    https://mega.co.nz/#!6lZHwbyZ!qDsg0F...3mSxKf3hxwytck

    Latest blend bar, for those who want's it extracted for some reason.
    THAAAAAAAAAAANNNNNNNNKKKKKKKSSSSSSSSSSSS !!!!!!!!!!!!

    It works perfectly with this version !!!!

    I can confirm that in Z10 STL-1 10.3.0.1418, phone blend version 1.1.0.65, PC (Win 8.1) blend version 1.1.0.17, BLEND WORKS INCREDIBLY!!!!!!
    12-19-14 08:44 AM
  25. kevets's Avatar
    Blend and my Z10 notifications regularly beat out my Outlook notifications. As it should!
    Superfly_FR likes this.
    12-19-14 08:46 AM
352 ... 1011121314 ...

Similar Threads

  1. QuickPost get updated to version 2.0.1.0 with bug fixes
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 02-08-15, 06:22 PM
  2. Quick Reply for PushBullet Competitioon for Blend?
    By Bhupendra Warade in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 01-12-15, 01:25 AM
  3. Software update?
    By bluexxx in forum BlackBerry Z10
    Replies: 8
    Last Post: 12-18-14, 12:48 AM
  4. Did Bell just release an update?
    By scienceboy in forum BlackBerry Passport
    Replies: 6
    Last Post: 12-17-14, 08:30 AM
  5. Facebook update beta world
    By mitchy_mitch in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 12-17-14, 03:54 AM
LINK TO POST COPIED TO CLIPBOARD