12-29-14 01:53 PM
352 ... 910111213 ...
tools
  1. mundo472's Avatar
    .1151 and z30. Updated to newest blend on phone, or, and nexus 7. No joy.

    Blend Update-img_20141218_150629.jpg

    Various restarts, reloads, usb, WiFi. Nothing. My guess is its. 1151 related.

    Posted via CB10
    Attached Thumbnails Blend Update-img_20141218_150549.jpg  
    12-18-14 03:07 PM
  2. blackout626's Avatar
    Hi
    Can you upload the new version of sys.fuse?
    Thanks a lot.
    Yea I've got no idea how to extract that. Sorry.
    12-18-14 03:11 PM
  3. fragment137's Avatar
    Anyone else encountered an issue with Blend where it duplicates Text threads? I'm running into this with Z30 on 10.3.1.1154.
    12-18-14 03:44 PM
  4. RA-HA's Avatar
    Alright, I'm hoping someone can help here. Downloaded the updated app and software on Windows 8.1 yesterday. Could not get it to connect initially, as it kept saying some firewall or software was preventing the connection. Turned off my VPN software and it connected and worked like a charm. Turned the VPN back on and it won't connect. Can anybody suggest a workaround where I can use both BB Blend while running my VPN software?
    Sorry, no help from here, but would you mind me ask what kind of machine you're using? Laptop or tablet?

    Thank you.
    12-18-14 04:11 PM
  5. bran_winterfell's Avatar
    Updated my z10 to 10.3.1 yessterday, first leak ever...
    it's all working, I can use Blend on my PC and my kindle fire HDX. YESSSSSSSSSSSSSSSSS!
    Superfly_FR likes this.
    12-18-14 04:19 PM
  6. Superfly_FR's Avatar
    I read that is functioning in 10.3.0, but not for me....

    Thanks
    With a Passport

    Posted via CB10
    damien kupuku likes this.
    12-18-14 04:55 PM
  7. fragment137's Avatar
    Alright, I'm hoping someone can help here. Downloaded the updated app and software on Windows 8.1 yesterday. Could not get it to connect initially, as it kept saying some firewall or software was preventing the connection. Turned off my VPN software and it connected and worked like a charm. Turned the VPN back on and it won't connect. Can anybody suggest a workaround where I can use both BB Blend while running my VPN software?
    It's possible that the VPN you're connecting to limits what ports can be accessed via your local network. I don't understand VPNs entirely, but I do know I've seen that happen a number of times.

    **EDIT**: see if your VPN software allows for any customization... like excluding your internal network from any new rules.
    12-18-14 05:02 PM
  8. homer1475's Avatar
    Ive uninstalled/reinstalled blend on my PC(win 8.1) more times then I can count. Downgraded to an older version of sys.fuse on my passport, forced an update through blackberry world, again more times then I can count. Just can't get it to work.

    I never get a popup to confirm the passkey on my Passport. If the screen is off, it lights up, but no popup to accept the key.

    One last thing to try and I really don't want to do it.... Security wipe.

    I'm thinking that something is preventing it from working properly due to the blitz upgrade I did from 1151 to 1154.

    Only other person I see that is having the same problem, did a security wipe and now his is working.
    12-18-14 05:11 PM
  9. FF22's Avatar
    Question:

    I've installed Blend on my Samsung Tab S. That went fine. But after a "timeout period" when I open Blend again or have to Reconnect, I'm asked for my Z10 password. It then kind of connects but doesn't. What I get next (this has happened repeatedly) is I am now shown TWO devices, my Z10 and another device with a partial PIN number (I think that's what is showing).

    So, I have to again choose the Z10 and again enter a password. That is I have to enter my password twice in order to actually get blend working.

    I just looked my my BBID on the site and it does not show anywhere that I can change or remove/delete a device associated with that second PIN. And I also just checked and that pin or number is not the same as either of my BB Playbooks.

    Ideas?

    Here's what I seeBlend Update-screenshot_2014-12-18-14-05-33.jpg
    12-18-14 05:14 PM
  10. homer1475's Avatar
    You know I'm really getting fed up with Blackberries POS software..... Now Link can't backup my device.... WTF?

    These guys really need to hire some new software guys, cause their software blows monkey chunks!!!!
    12-18-14 05:15 PM
  11. LoneStarRed's Avatar
    You know I'm really getting fed up with Blackberries POS software..... Now Link can't backup my device.... WTF?

    These guys really need to hire some new software guys, cause their software blows monkey chunks!!!!
    My Link works fine. Try a full uninstall and carefully reinstall. The also updates link I believe.

    " I do not think that word means what you think it means. "
    12-18-14 05:26 PM
  12. homer1475's Avatar
    My Link works fine. Try a full uninstall and carefully reinstall. The also updates link I believe.

    " I do not think that word means what you think it means. "
    Yup sure does.. you get an update to the drivers, link and blend if you had it previously installed. Or installers for all 3 if you didnt have them previously installed.

    Been there done that.... Only having issues since the update to all 3. Blend and link worked fine before the update.

    Sachesi seems to have backed up my device.... finally a piece of software that works. going to do a security wipe and see if it fixes it.. then install my backup(have game data I really don't want to loose). Fingers crossed....
    12-18-14 05:35 PM
  13. rodosto13's Avatar
    I have a problem that I could connect to PC, but I can't to iPad (I know it is strange, because the post starts with iPad) but the Blend sees my Z10, but when I try to connect, it is switching between "disconnected" and "creating secure connection" (I am not sure if this is the proper English message, I translated it from Hungarian) but after a few minutes nothing happens and goes back to the starting page. I tried to delete and reinstall the App, but nothing changes. I have 8.1.2 iOS on iPad3 So everything works on PC but nothing on iPad. Does anyone know a solution for me? Thank you!

    Posted via CB10
    12-18-14 05:36 PM
  14. Wilsonia Goldens's Avatar
    I cannot use blend at all. It will not install on my computer correctly. All Blend will do when I try to open it is to go squirrelly and not open.When I run diagnostic it tells me blend is not compatible with my windows 7 PC. According to the Blackberry page it is supposed to be. Does the same blend work for both 32 and 64 bit. Did not see any distinction.
    Trying to download Blend for my laptop and see if it will work there. Also win 7
    Works fine on the laptop and was able to pair my Z10 did not try the Z30 but should not be a problem. OS win 7 64 bit. The Desk top is 32 bit. The software must not work with a 32 bit computer???? Any body get Blend to work with a 32 bit win 7 OS?
    Last edited by Wilsonia Goldens; 12-18-14 at 06:12 PM.
    12-18-14 05:42 PM
  15. rcab's Avatar
    I'm getting a glitch. I downloaded and installed the update on z30, but at the time of pairing it says I need the most recent update of blend on my computer or tablet. I've now download blend from the website again and it says I already have the most recent update on my computer.
    I had the same problem. Go in to task manager and close blend and link and any subdirectories. Then it accepted the update.
    12-18-14 05:47 PM
  16. Jon Ryder's Avatar
    Why does the Playbook need this? I can already view my emails and bbms and sms messages on my playbook through the Bridge app. Am I missing something?
    It's a partial solution, blend also accesses files.

    Posted via CB10
    12-18-14 05:48 PM
  17. hennesseystealth's Avatar
    OK, so under settings on the PC dashboard, what the &^*)(* is "workspace"...click to unlock. Went to the Blend help site and when I enter "workspace" it says no results found. Nothing in the Blend manual either.
    12-18-14 05:58 PM
  18. homer1475's Avatar
    So blend now connects after a security wipe.

    Doing a full restore now. Fingers crossed again. :s
    12-18-14 06:06 PM
  19. damien kupuku's Avatar
    I cannot use blend at all. It will not install on my computer correctly. All Blend will do when I try to open it is to go squirrelly and not open.When I run diagnostic it tells me blend is not compatible with my windows 7 PC. According to the Blackberry page it is supposed to be. Does the same blend work for both 32 and 64 bit. Did not see any distinction.
    Trying to download Blend for my laptop and see if it will work there. Also win 7
    advice, you have to delete all Blackaberry software+drivers from computer, restart, after that download the latest Blend from BlackBerry website install, log in to BlackBerry account from Link, and finally launch Blend
    12-18-14 06:07 PM
  20. RoseBud68's Avatar
    I'm loving Blend, Still working when I get home but now its much easier to answer emails,text and a few BBM right from my laptop. Now the only time I pick up the phone is to answer or make calls.
    12-18-14 06:13 PM
  21. Supa_Fly1's Avatar
    Sarcasm not needed. Now you download (again) drivers, blend, link.

    People might have slow or limited internet, you know?

    Also, it's kinda stupid, how program says: oooooh noez, you have to update da blend 'cos blend iz too old for yor phone...... and there's no button to hit "update".
    Instead you have to look somewhere in the tray, maybe there's one blend icon, hidden somewhere. Oh yes, there is one. You right click - woohoo update section.
    And when you click that... you are directed to BlackBerry website for full download. Why?
    ..
    Wow, really?

    FYI just about EVERY program on EVERY device OS save for embedded systems; either has the OS or the Program inform the user an update is required (bug fixes, security holes etc) - when have you last actually updated any of YOUR apps on ANY devices you own? Fact is somehow the user needs to be notified ... even on Android OS when updates occur automatically their STILL notified ... the notifcation tray is just like the system tray in Windows!

    Bolded Text to reply to:

    A slow internet connection is NOT going to fix the person mocked earlier if said files are hosted anywhere! Just cause your Bus Terminal you're driving to is closer than the one you originally where directed to may reduce your travel time ... the speed, the rate at which you travel TO your new destination doesn't automatically change. In this case slow internet affects ALL downloads ... in this case I highly doubt it's BlackBerry's hosting bandwidth!

    Why? Why should BlackBerry host the updated application on their site?! Like seriously why should they?! How Dare they? Oh yeah .... their coders created said software and they have the rights to it.
    12-18-14 06:17 PM
  22. 1magine's Avatar
    Once more, I ask - Will someone please use Sachesi to extract the updated Blend Bar (sys.fuse)? I will be happy to host it on my drop box.

    Thank you
    12-18-14 06:23 PM
  23. imcurved's Avatar
    Hi, I'm currently on OS 10.3.1.1154

    Posted via CB10
    Is it a leaked version?

    PassportSQW100-1/10.3.0.1154
    12-18-14 06:30 PM
  24. Superfly_FR's Avatar
    To all : without BB10 OS, blend app and blend client (win/mac) versions in your posts, throwing help is just a guess game...

    Posted via CB10
    12-18-14 07:00 PM
  25. prithvi64's Avatar
    Working well on Z30 with latest update.

    Prithvi, Z30 thru CB10
    12-18-14 07:07 PM
352 ... 910111213 ...

Similar Threads

  1. QuickPost get updated to version 2.0.1.0 with bug fixes
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 02-08-15, 06:22 PM
  2. Quick Reply for PushBullet Competitioon for Blend?
    By Bhupendra Warade in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 01-12-15, 01:25 AM
  3. Software update?
    By bluexxx in forum BlackBerry Z10
    Replies: 8
    Last Post: 12-18-14, 12:48 AM
  4. Did Bell just release an update?
    By scienceboy in forum BlackBerry Passport
    Replies: 6
    Last Post: 12-17-14, 08:30 AM
  5. Facebook update beta world
    By mitchy_mitch in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 12-17-14, 03:54 AM
LINK TO POST COPIED TO CLIPBOARD