1. Spinal's Avatar
    Has anyone tried blend yet?

    Installed the official 10.3.1 release today, downloaded blend, launch it and it says successfully connected then like 2 seconds after it disconnects right after it says loading dashboard. I've tried 6 or 7 times in a row, restarted my pc/phone still nothing. Is it not enabled yet or something? This is over wifi btw
    02-20-15 01:12 AM
  2. Thesmartmale's Avatar
    Mine doesn't work too, says VPN not available

    Posted via CB10
    02-20-15 01:57 AM
  3. Spinal's Avatar
    I hope they release a fix soon. I tried via usb as well and it still didn't work.

    Posted via CB10
    02-20-15 09:43 AM
  4. tufcustomer's Avatar
    If there's this many bugs still, what exactly was BlackBerry delaying the release for? Unless they had even more bugs.

    Posted via CB10
    02-20-15 09:46 AM
  5. shrirang44's Avatar
    I get the message 'update blend app from BlackBerry app world on your mobile '
    And there isn't any update for it.

    Posted via CB10
    02-20-15 09:50 AM
  6. Thesmartmale's Avatar
    If there's this many bugs still, what exactly was BlackBerry delaying the release for? Unless they had even more bugs.

    Posted via CB10
    They were playing cards!

    Posted via CB10
    02-21-15 01:23 AM

Similar Threads

  1. BBM bugs in new OS 10.3.1.1565
    By drax in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 03-23-15, 01:36 PM
  2. Is anyone actually happy with the update?
    By Allgoodnicknamesaretaken in forum BlackBerry Passport
    Replies: 300
    Last Post: 03-08-15, 02:59 PM
  3. Anyone with these issues on 10.3.1?
    By cvendra in forum BlackBerry 10 OS
    Replies: 12
    Last Post: 03-02-15, 10:22 AM
  4. Wake up with swipe defect
    By noahthe geek in forum BlackBerry Passport
    Replies: 3
    Last Post: 02-20-15, 02:39 AM
  5. Question about $250 sale with taxes US
    By RLTurn77 in forum BlackBerry Z30
    Replies: 2
    Last Post: 02-20-15, 01:17 AM
LINK TO POST COPIED TO CLIPBOARD