11-26-17 01:18 AM
93 ... 234
tools
  1. bb10adopter111's Avatar
    I am skeptical that there are any major bugs in the final build of 10.3.3 that aren't fixed by a security wipe and autoloader for supported BB10 phones.

    There may be some performance issues, such as the lag related to placing and receiving calls that we've dealt with for years. But the only other issues I see reported are not universal. If it's a bug, it should manifest the same way on all identical device running the same OS version.

    Posted with my trusty Z10
    06-25-17 11:49 AM
  2. Aju's Avatar
    I'm on PPSE, latest BB10OS, plus Cobalt, in USA, Inc, using Mint Sim, and everything works perfectly. What is supposed to be wrong?
    And what you sir wants to conclude?

    PassportSQW100-4/10.3.3.2205
    06-25-17 12:35 PM
  3. Emaderton3's Avatar
    I am skeptical that there are any major bugs in the final build of 10.3.3 that aren't fixed by a security wipe and autoloader for supported BB10 phones.

    There may be some performance issues, such as the lag related to placing and receiving calls that we've dealt with for years. But the only other issues I see reported are not universal. If it's a bug, it should manifest the same way on all identical device running the same OS version.

    Posted with my trusty Z10
    There are inconsistencies. For example, if you open an email from a notification at the top while being in another app, the trash icon does not appear on the right when you close it.

    Posted via CB10
    06-25-17 12:43 PM
  4. Jrox74's Avatar
    Hi Chuck. I do totally agree with you BlackBerry had to do something and this was a smart move forward. I do feel that there could at least be some support to the people still on BB10 or at least come out and be honest and give the total picture on BB10 to the end. I realize they are now pushing the new android phones. But even car mfg give support to older models for a while. Yes they were in a rock & a hard place I totally agree.
    06-25-17 11:45 PM
  5. SoundChaser007's Avatar
    Bluetooth becoming unusable after less than 3 days is bad enough for me in terms of regression. Reloading is NOT a valid workflow if you have to redo it every week.

    Posted via CB10
    06-26-17 06:21 AM
  6. Chuck Finley69's Avatar
    Bluetooth becoming unusable after less than 3 days is bad enough for me in terms of regression. Reloading is NOT a valid workflow if you have to redo it every week.

    Posted via CB10
    Unfortunately, sounds like time for a new phone... Good luck..
    06-26-17 07:23 AM
  7. SoundChaser007's Avatar
    Not sure. They did acknowledge with the bluetooth problem in that infamous knowledge base article.

    I don't need 10.3.4, just ONE build that would fix that.

    It was working great on 10.3.2 and we all know that downgrade is not possible.

    I love the ppse... but yeah... probably time to order the keyone...

    I've found yesterday what it seems that I'm not on the latest build but almost (2163). I'll load 2205 and see how it goes afterwards. My expectations are low, though.



    Posted via CB10
    06-26-17 08:12 AM
  8. hellomoto921's Avatar
    Updated my passport with latest autoloader. Fresh install, no ota update and no data transfer. Started from scratch and I had signal issues that never would occur before. Lost the signal constantly and cut in and out.

    Ended up contacting T-mobile to reprovision phone but it did nothing. So something changed in the update. Oh well. Lots of variations out there with different providers etc. So some might not have issues while others do.. No matter, once this was no longer working for me I moved on to something that does function and is supported. I also moved on from BBM as that was starting to become an abomination as well on bb10. Good bye..
    06-26-17 08:27 AM
  9. SoundChaser007's Avatar
    Updated my passport with latest autoloader. Fresh install, no ota update and no data transfer. Started from scratch and I had signal issues that never would occur before. Lost the signal constantly and cut in and out.

    Ended up contacting T-mobile to reprovision phone but it did nothing. So something changed in the update. Oh well. Lots of variations out there with different providers etc. So some might not have issues while others do.. No matter, once this was no longer working for me I moved on to something that does function and is supported. I also moved on from BBM as that was starting to become an abomination as well on bb10. Good bye..
    I'm curious... What device did you get Instead? Do you miss the keyboard?



    Posted via CB10
    06-26-17 09:48 AM
  10. djsvet's Avatar
    So many new reports keep popping about 10.3.3 issues. Where are now the advocates that claim nothing is wrong with it?

    Posted via CB10
    06-26-17 09:52 AM
  11. brookie229's Avatar
    Where are now the advocates that claim nothing is wrong with it?
    Right here--working great on my (and my wife's) 3 device household.
    06-26-17 09:54 AM
  12. djsvet's Avatar
    Right here--working great on my (and my wife's) 3 device household.
    Good for you. I was referring to folks that try to convince the audience that it's all users fault, nothing is wrong with 10.3.3 and the handful of people that got issues is cause they did "improper" update.

    Posted via CB10
    06-26-17 09:59 AM
  13. Drenegade's Avatar
    Updated my passport with latest autoloader. Fresh install, no ota update and no data transfer. Started from scratch and I had signal issues that never would occur before. Lost the signal constantly and cut in and out.

    Ended up contacting T-mobile to reprovision phone but it did nothing. So something changed in the update. Oh well. Lots of variations out there with different providers etc. So some might not have issues while others do.. No matter, once this was no longer working for me I moved on to something that does function and is supported. I also moved on from BBM as that was starting to become an abomination as well on bb10. Good bye..
    I'm pretty sure that's a hardware failure not related to the OS. It happened to mine and many other Passport's as well. It's the "emergency calls only disease". Software reloads don't affect it so one can only assume it's some hardware related defect. BlackBerry has acknowledged that it exists but they do not provide a solution.

    Posted via CB10
    06-26-17 10:07 AM
  14. hellomoto921's Avatar
    I'm pretty sure that's a hardware failure not related to the OS. It happened to mine and many other Passport's as well. It's the "emergency calls only disease". Software reloads don't affect it so one can only assume it's some hardware related defect. BlackBerry has acknowledged that it exists but they do not provide a solution.

    Posted via CB10
    If its hardware related then why did this issue not occur to me until i decided to use an autoloader on it to do update and start fresh?
    06-26-17 11:14 AM
  15. Drenegade's Avatar
    If its hardware related then why did this issue not occur to me until i decided to use an autoloader on it to do update and start fresh?
    I don't know. Could be coincidence. But if you look around, you'll see this has been happening to a lot of people long before 10.3.3. But in your case it may be something software related. I hope you can get it fixed. Mine is still on 10.3.2 and multiple OS reloads have done nothing.

    Posted via CB10
    06-26-17 11:17 AM
  16. hellomoto921's Avatar
    I'm curious... What device did you get Instead? Do you miss the keyboard?



    Posted via CB10
    I ended up getting girlfriends old phone (nexus 5x). I was debating getting the KeyOne but no point in spending money when already have an extra phone that is working well and updated. Yes I do miss the keyboard due to accuracy and usability. The virtual keyboard isnt the greatest and the transition to virtual keyboard wouldnt be as bad if it was the blackberry virtual keyboard but still usable. Just like when i initially got the passport way back when, you get used to it and then dont even think about it.
    06-26-17 11:18 AM
  17. hellomoto921's Avatar
    I don't know. Could be coincidence. But if you look around, you'll see this has been happening to a lot of people long before 10.3.3. But in your case it may be something software related. I hope you can get it fixed. Mine is still on 10.3.2 and multiple OS reloads have done nothing.

    Posted via CB10
    Yea possibly. Who knows. At this point like i mentioned I no longer put any more time or effort into looking for fix or repair. Just easier to move on.
    06-26-17 11:19 AM
  18. Using Z30's Avatar
    What is an autoloader?
    And, do you mean, backup the phone, wipe the entire phone, and then restore the phone from the backup?
    11-26-17 01:18 AM
93 ... 234

Similar Threads

  1. Bye bye BlackBerry - from excitement to disappointment in one week
    By mrsimon in forum General BlackBerry Discussion
    Replies: 81
    Last Post: 01-18-18, 03:52 PM
  2. can I recover a deleted video from BlackBerry passport
    By jmasiga in forum BlackBerry Passport
    Replies: 3
    Last Post: 06-26-17, 08:50 PM
  3. Replies: 5
    Last Post: 06-25-17, 09:48 PM
  4. Resilio sync on 10.3.3
    By blender_basti in forum BlackBerry 10 OS
    Replies: 0
    Last Post: 06-25-17, 09:01 AM
  5. Keyone on Freedom mobile?
    By Stratostrophic in forum Ask a Question
    Replies: 0
    Last Post: 06-25-17, 03:56 AM
LINK TO POST COPIED TO CLIPBOARD