11-26-17 02:18 AM
93 1234
tools
  1. conite's Avatar
    I did that again and even followed bb' latest info to tackle it. But they atleast acknowledged the issus as working, then they should release a patch right?

    PassportSQW100-4/10.3.3.2205
    Doubt there will ever be an update.

    BlackBerry said they were investigating complaints, but never confirmed the issues.
    06-19-17 12:06 PM
  2. JAS0NB0URNE's Avatar
    I truly hope it's not. But it's not that simple. It's a buggy release of what they call "committed platform", a release that was long awaited for what...12 months? Investigating the concerns for a few months now...no further comments. Zero spotted newer OS releases...

    While I haven't updated to 10.3.3, I read stories that basically makes their phones unusable. Are we so used to bugs that we can consider unusable device a bug?

    And look at 10.3.2, not many issues there. How can you screw up a minor update so badly? I am not into conspiracy things but that sure can be a easy and cheap way for BlackBerry to eliminate this weight from there operations. It's not just the OS mind you, we have issues with BBM on BlackBerry10 monthly (unable to send, unable receive for a few hours, sometimes most of the day).

    Posted via CB10
    They would not intentionally release a faulty OS because a sizeable chunk of BlackBerry 10 users (which is not much to begin with) would not go BlackBerry Android and would be done with BlackBerry.

    Posted with my  Classic
    06-19-17 01:22 PM
  3. Aju's Avatar
    Doubt there will ever be an update.

    BlackBerry said they were investigating complaints, but never confirmed the issues.
    Then shouldn't they release a judgement for their investigation?

    PassportSQW100-4/10.3.3.2205
    06-19-17 01:53 PM
  4. conite's Avatar
    Then shouldn't they release a judgement for their investigation?

    PassportSQW100-4/10.3.3.2205
    I would imagine that, after looking into it, they didn't find a compelling reason to provide an update. As I said, it works fine for most.
    06-19-17 01:57 PM
  5. Aju's Avatar
    I would imagine that, after looking into it, they didn't find a compelling reason to provide an update. As I said, it works fine for most.
    At the same time, not fine for many! Which surely is a reason for the check further and give a solution right?

    PassportSQW100-4/10.3.3.2205
    06-19-17 02:00 PM
  6. conite's Avatar
    At the same time, not fine for many! Which surely is a reason for the check further and give a solution right?

    PassportSQW100-4/10.3.3.2205
    They said they were investigating some initial complaints. Apparently it came to nothing.
    06-19-17 02:03 PM
  7. Aju's Avatar
    They said they were investigating some initial complaints. Apparently it came to nothing.
    Mmm....really hope they somehow release a fix so that who is having issues can at least make use of it...

    PassportSQW100-4/10.3.3.2205
    06-19-17 02:57 PM
  8. thurask's Avatar
    At the same time, not fine for many! Which surely is a reason for the check further and give a solution right?

    PassportSQW100-4/10.3.3.2205
    Many?
    06-19-17 03:01 PM
  9. Aju's Avatar
    Many?
    Seems am not alone with issues!

    PassportSQW100-4/10.3.3.2205
    06-19-17 03:07 PM
  10. djsvet's Avatar
    At the very least, they should push small update to allow folks to downgrade to 10.3.2.

    Posted via CB10
    06-19-17 03:09 PM
  11. conite's Avatar
    At the very least, they should push small update to allow folks to downgrade to 10.3.2.

    Posted via CB10
    That would override NIAP certification. So that's not going to happen.
    06-19-17 03:16 PM
  12. conite's Avatar
    At the very least, they should push small update to allow folks to downgrade to 10.3.2.

    Posted via CB10
    That would compromise NIAP certification. So that's not going to happen.
    06-19-17 03:16 PM
  13. conite's Avatar
    Seems am not alone with issues!

    PassportSQW100-4/10.3.3.2205
    Yet I know lots and lots of people on Passports and 10.3.3.2205 not having any trouble. Perhaps it's one or more of the apps you are installing.
    06-19-17 03:19 PM
  14. Aju's Avatar
    Yet I know lots and lots of people on Passports and 10.3.3.2205 not having any trouble. Perhaps it's one or more of the apps you are installing.
    At the same time, u can find a lot of people with passport having issues if u spend a little time searching!

    PassportSQW100-4/10.3.3.2205
    06-19-17 03:21 PM
  15. conite's Avatar
    At the same time, u can find a lot of people with passport having issues if u spend a little time searching!

    PassportSQW100-4/10.3.3.2205
    The fact that it CAN be installed on a Passport without issue says more than anything else.

    The VAST majority of issues regarding 10.3.3.2205 (as with most OSes) result from a problematic OTA update. I'm sure there are exceptions (and inexplicably, you may, once again, be one of them) but we don't have, or cannot possibly deduce, those stats.
    joewoo likes this.
    06-19-17 03:30 PM
  16. bb10adopter111's Avatar
    I don't think they ever identified issues to fix. They just acknowledged that some users were reporting problems. In order to fix a problem it has to be replicated reliably, not intermittent. I don't think anyone was able to replicate the issues that were reported.

    Their recommendation was to wait 48 hours after updating before using the phone to let everything settle in.

    Posted with my trusty Z10
    06-19-17 03:51 PM
  17. djsvet's Avatar
    For those who updated with an autoloader, complaints have been few and far between. I've personally upgraded about a dozen various devices without issue.
    Any of those Q10s?

    Posted via CB10
    06-20-17 07:45 AM
  18. conite's Avatar
    Any of those Q10s?

    Posted via CB10
    Yes. All good.
    06-20-17 07:56 AM
  19. YesAndNo's Avatar
    I have updated all my Passports with the official Os 10.3.3.2163 release and the Z30 too and I have no issues at all..

    Posted via CB10
    06-20-17 07:27 PM
  20. Aju's Avatar
    Happy to know many doesn't have issues...but that doesn't change my situation. And after weeks of new loader installation, when I open BBM messages, it shows empty and comes back only when I restart! Forgot to mention this. Realised yesterday when I faced this trouble again.

    PassportSQW100-4/10.3.3.2205
    06-21-17 01:22 AM
  21. conite's Avatar
    Happy to know many doesn't have issues...but that doesn't change my situation. And after weeks of new loader installation, when I open BBM messages, it shows empty and comes back only when I restart! Forgot to mention this. Realised yesterday when I faced this trouble again.

    PassportSQW100-4/10.3.3.2205
    You seem to have a number of unrelated and unique problems.

    Either it's something you're doing, or your device needs repair.
    06-21-17 08:48 AM
  22. Kryngle's Avatar
    My 10.3.3 was a nightmare. I would be stuck in the"BlackBerry worm hole" of my phone not connecting to any BB services. Anytime I turned my device off and on later on that's when the issue would occur. It was so bad that my encrypted SD card is now useless. I just don't turn off my device anymore. I will eventually move on but I'm gonna wait to see what the next BlackBerry Android device will be and I'm not happy able that either.

    Posted via CB10
    06-21-17 10:43 AM
  23. scrannel's Avatar
    Sorry to be boring... but updated two Classics and two Z30s to 2205 w/o issues.
    06-21-17 10:49 AM
  24. conite's Avatar
    My 10.3.3 was a nightmare. I would be stuck in the"BlackBerry worm hole" of my phone not connecting to any BB services. Anytime I turned my device off and on later on that's when the issue would occur. It was so bad that my encrypted SD card is now useless. I just don't turn off my device anymore. I will eventually move on but I'm gonna wait to see what the next BlackBerry Android device will be and I'm not happy able that either.

    Posted via CB10
    That sucks. I wish I had an answer for you. Perhaps your device has some type of hardware fault which only manifests itself as a result of some code in 10.3.3.

    This reminds me of the blue LED issue that only reared its ugly head when people updated from 10.2.1 - causing the device to reset on every boot.
    06-21-17 11:18 AM
  25. brookie229's Avatar
    encrypted SD card is now useless
    So, what came first, the SD card problem or the device performance problems? It could be that an SD card is/was faulty or going rogue on you that has caused other problems/performance issues. My wife experienced this problem a few months ago with her Passport. The SD card had a major error with write faults and refused to work properly. This in turn affected the Passport's performance. When we changed to a new, high performance card and rebooted the device, the problems were solved. She was on 10.3.3.2205 at the time. I guess what I am trying to say is that your SD card may have been causing the problem to begin with and not the other way around.

    edit: sorry I took the quote from a quote!!
    BigBadWulf and app_Developer like this.
    06-21-17 11:40 AM
93 1234

Similar Threads

  1. Bye bye BlackBerry - from excitement to disappointment in one week
    By mrsimon in forum General BlackBerry Discussion
    Replies: 81
    Last Post: 01-18-18, 04:52 PM
  2. can I recover a deleted video from BlackBerry passport
    By jmasiga in forum BlackBerry Passport
    Replies: 3
    Last Post: 06-26-17, 09:50 PM
  3. Replies: 5
    Last Post: 06-25-17, 10:48 PM
  4. Resilio sync on 10.3.3
    By blender_basti in forum BlackBerry 10 OS
    Replies: 0
    Last Post: 06-25-17, 10:01 AM
  5. Keyone on Freedom mobile?
    By Stratostrophic in forum Ask a Question
    Replies: 0
    Last Post: 06-25-17, 04:56 AM
LINK TO POST COPIED TO CLIPBOARD