1. Lynn A's Avatar
    I want BlackBerry SQW100-4 autoloader with version 10.3.1 as need to bypass the blackberry id login
    02-08-17 01:29 PM
  2. joeldf's Avatar
    Why the "need" to bypass?

    Either way, if the phone already has 10.3.2 or higher, you're out of luck. Block list prevents an older OS from loading. To prevent the very thing you're trying to do.

    It's called "theft prevention".

    Joel
    02-08-17 01:35 PM
  3. conite's Avatar
    02-08-17 01:50 PM
  4. Lynn A's Avatar
    Will passport autoloader work on Passport Silver Edition?
    02-08-17 02:36 PM
  5. conite's Avatar
    Will passport autoloader work on Passport Silver Edition?
    They are all the same.

    But you understand you can't get around Protect, right?
    02-08-17 02:53 PM
  6. thurask's Avatar
    I'm not sure if 10.3.1 would work with the silver Passport, as it was launched with 10.3.2. I think the minimum is 10.3.2.22xx.

    Regardless, it won't change the anti-theft.
    02-08-17 04:08 PM

Similar Threads

  1. 10.3.3 makes youtube stop if multitasking?!
    By MistahMan in forum BlackBerry 10 OS
    Replies: 80
    Last Post: 05-13-17, 06:20 AM
  2. How to uninstall BlackBerry Android Runtime?
    By anurag nishith in forum Ask a Question
    Replies: 8
    Last Post: 03-16-17, 07:53 AM
  3. Blackberry Classic Problem with Instagram
    By fedk in forum BlackBerry Classic
    Replies: 3
    Last Post: 02-10-17, 06:48 PM
  4. Blackberry Hub doesn't show info on group texts
    By prince_1308 in forum BlackBerry DTEK50
    Replies: 7
    Last Post: 02-10-17, 02:01 PM
  5. My BB Classic used to pair with bluetooth in my car.
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-08-17, 01:01 PM
LINK TO POST COPIED TO CLIPBOARD