1. tmf06's Avatar
    I've noticed since 10.3.1 update that my z10 no longer connects to my blackberry music gateway. I have tried connecting both with and without NFC. I have tried clearing the pairing list on the gateway and unplugging. I've tried hard restart on the phone and also deleted the saved connection on my phone. Tried about every setting I could think of...

    Other devices are able to connect to the music gateway and the z10 worked fine prior to the last software update. Also, the phone will connect to other bt devices.

    Thanks in advance for any thoughts or help.
    BlackBerry Music Gateway on 10.3.1-img_20150307_113722.png

     Posted via Z10 
    03-07-15 11:58 AM
  2. GP540's Avatar
    Delete and re add the profile?

    In Squircle I Trust
    tmf06 likes this.
    03-07-15 12:04 PM
  3. tmf06's Avatar
    The device profile under Bluetooth? If so, yeah, I tried that -thanks.

     Posted via Z10 
    03-07-15 12:09 PM
  4. rebroker2009's Avatar
    Remove profile, reboot Z10 and then pair again



    Blackberry Passport running 10.3.1.2480
    tmf06 likes this.
    03-07-15 12:17 PM
  5. tmf06's Avatar
    Remove profile, reboot Z10 and then pair again



    Blackberry Passport running 10.3.1.2480
    Thanks. Gave it a shot, but no luck.

     Posted via Z10 
    03-07-15 12:39 PM
  6. brb321's Avatar
    Manually connect Gateway. While connected reboot phone. If it automatically re-connects right after re boot, then disconnect as normal, then try reconnect and see if automatic connect next time around? Hope that makes sense.

    Posted via CB10
    tmf06 likes this.
    03-07-15 01:21 PM
  7. tmf06's Avatar
    Manually connect Gateway. While connected reboot phone. If it automatically re-connects right after re boot, then disconnect as normal, then try reconnect and see if automatic connect next time around? Hope that makes sense.

    Posted via CB10
    Don't really understand what you mean by manually connect. I haven't been able to connect at all. When I try to connect via just bluetooth, it shows "audio" in the bt list. I try to connect and it says "pairing unsuccessful". When I use NFC, it identified it as BlackBerry music gateway, but still won't pair.

     Posted via Z10 
    03-07-15 01:45 PM
  8. yamahammer's Avatar
    Try resetting the gateway itself. To do that press and hold the button on top of the gateway and hold for 5-6 seconds. This will clear the pairings list.

     Z10 STL 100-3 OS 10.3.1.2267
    tmf06 likes this.
    03-07-15 01:46 PM
  9. tmf06's Avatar
    Try resetting the gateway itself. To do that press and hold the button on top of the gateway and hold for 5-6 seconds. This will clear the pairings list.

     Z10 STL 100-3 OS 10.3.1.2267
    Thank you, I tried this several times before, but this time it worked, maybe due to prior restarts.

    Anyway, thanks to everyone for their help!!

     Posted via Z10 
    03-07-15 01:59 PM

Similar Threads

  1. Problems with 10.3?
    By Irina Enevska in forum BlackBerry Q10
    Replies: 14
    Last Post: 03-16-15, 01:54 AM
  2. Replies: 2
    Last Post: 03-08-15, 04:38 PM
  3. Why haven't I received the 10.3 update?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 03-07-15, 02:02 PM
  4. Thieves using stolen credit cards on Apple Pay
    By raino in forum Apple iPhone/iPad
    Replies: 3
    Last Post: 03-07-15, 12:31 PM
LINK TO POST COPIED TO CLIPBOARD