10-08-17 07:23 AM
96 ... 234
tools
  1. Paul Willcox's Avatar
    Update - EE have just solved the issue (after 6 months!) - BBM is back

    I can now see an IPv4 and IPv6 number on the hamdset - using my standard EE Buisness Sim

    I have asked my contact for details - and will post here as soon as he explains what he has done.
    Amazing work. Need info :-D

    Posted via CB10
    05-09-17 06:33 PM
  2. Mark Rahaman's Avatar
    It's a member of the level 2 team who call me. If I call the number I get a message telling me EE called and they will call me back

    Posted via CB10
    05-09-17 06:46 PM
  3. dualpassport's Avatar
    I have asked that he explain what was undertaken. I am still waiting for a response. I'll keep everyone updated.

    Posted via CB10
    05-10-17 12:51 AM
  4. Paul Willcox's Avatar
    I have asked that he explain what was undertaken. I am still waiting for a response. I'll keep everyone updated.

    Posted via CB10
    May I ask if other features such as the mobile hotspot is now working correctly with 4g?

    Posted via CB10
    05-10-17 01:56 AM
  5. dualpassport's Avatar
    Yes - it seems to be fine

    I'll email my contact in a couple of days if he does not respond.

    Posted via CB10
    05-10-17 03:05 AM
  6. Paul Willcox's Avatar
    Yes - it seems to be fine

    I'll email my contact in a couple of days if he does not respond.

    Posted via CB10
    What's your contacts first name? Thx

    Posted via CB10
    05-10-17 03:31 AM
  7. Paul Willcox's Avatar
    The suspense is killing me :-)
    05-12-17 04:15 AM
  8. Paul Willcox's Avatar
    Yes - it seems to be fine

    I'll email my contact in a couple of days if he does not respond.

    Posted via CB10
    Any updates m8?

    Posted via CB10
    05-17-17 06:15 PM
  9. dualpassport's Avatar
    I did email again - and there has been no response on two occasions now. Perhaps my contact is on annual leave?

    As an update - I have reported to EE that as I move around the city I frequently loose my IpV4 connection - switching to Ipv6 - meaning that Blackberry services are lost. This *only* responds to re-booting the phone. This is very frustrating. I have asked my contact to investigate - but the silence remains.



    Posted via CB10
    05-18-17 01:31 AM
  10. Paul Willcox's Avatar
    I did email again - and there has been no response on two occasions now. Perhaps my contact is on annual leave?

    As an update - I have reported to EE that as I move around the city I frequently loose my IpV4 connection - switching to Ipv6 - meaning that Blackberry services are lost. This *only* responds to re-booting the phone. This is very frustrating. I have asked my contact to investigate - but the silence remains.



    Posted via CB10
    Thanks for the update :-D

    Strangely my contact has gone quiet too having emailed him several times over the past week. They can't all be on holiday! For reference, my contact is a chap called Thomas (just in case its the same guy!)
    05-18-17 05:27 AM
  11. dualpassport's Avatar
    My contact is Scott.

    Posted via CB10
    05-18-17 11:02 AM
  12. Paul Willcox's Avatar
    My contact is Scott.

    Posted via CB10
    I wonder why they have gone so quiet on the matter?!?
    05-22-17 06:36 AM
  13. GusBandicoot's Avatar
    Scott who please? Got an email?

    UK - 9900 -Playbook (retired) - Q10 - Passport SE (1) - Passport SE (2) - *KEYone (hopefully)
    05-22-17 06:41 AM
  14. dualpassport's Avatar
    Gus

    I am a little reluctant to place this information on the Internet. He is one of a small group working in the Business support section of EE

    Posted via CB10
    05-22-17 07:06 AM
  15. GusBandicoot's Avatar
    Mine has just reappeared...anyone else?

    UK - 9900 -Playbook (retired) - Q10 - Passport SE (1) - Passport SE (2) - *KEYone (hopefully)
    05-23-17 10:51 AM
  16. Paul Willcox's Avatar
    Mine has just reappeared...anyone else?

    UK - 9900 -Playbook (retired) - Q10 - Passport SE (1) - Passport SE (2) - *KEYone (hopefully)
    Mother of God, mine too. And mobile hotspot working too!!!

    Posted via CB10
    05-23-17 11:06 AM
  17. dualpassport's Avatar
    I have noticed that I keep on IpV4 as I'm moving around London.

    Hopefully another year with my trusty Passport!

    Posted via CB10
    05-24-17 10:51 AM
  18. BBwild's Avatar
    I've noticed that I seem to have the logo back again. Fingers crossed now that it remains...

    Posted on CB10 with my  Passport SE but previously my  Q10
    05-25-17 04:37 AM
  19. the jew's Avatar
    it happen when I upgraded after short while it showed up men


    The Messiah is coming, prepare the Way
    05-25-17 03:56 PM
  20. Naim Himaj's Avatar
    We all have this problem,It is about BB servers i bet on that.
    This is BB ,all you can do is wait until they the BB refresh their servers.
    10-06-17 07:23 AM
  21. dualpassport's Avatar
    I'm with EE in the UK ad they owed up that they were trying to get BB10 users on to iPv6. They have assigned a Ipv4 address to me (and I guess others) and all is back to normal (after a 7 moth saga)

    Posted via CB10
    10-08-17 07:23 AM
96 ... 234

Similar Threads

  1. Leap signal strength vs...
    By jayskie in forum BlackBerry Leap
    Replies: 3
    Last Post: 11-02-16, 12:09 PM
  2. BBM not switching on new device
    By danielstefan35 in forum General BBM Chat
    Replies: 4
    Last Post: 11-01-16, 10:52 AM
  3. BlackBerry DTEK60 on Wikipedia
    By jbfair728 in forum BlackBerry DTEK60
    Replies: 3
    Last Post: 10-31-16, 07:21 AM
  4. Antitheft protection on BlackBerry Protect unavailable
    By mad_orsi in forum BlackBerry Passport
    Replies: 2
    Last Post: 10-29-16, 06:36 AM
  5. How to uninstall Whatsapp from Blackberry Classic
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-28-16, 02:40 AM
LINK TO POST COPIED TO CLIPBOARD