1. millien9930's Avatar
    OS 10.3.2.858
    Verizon (Unlocked)
    2nd owner

    My Classic cannot complete a full charge. Also My keyboard does not function after attempting to upgrade 10.3.2.556. So I Reloaded it via Blackberry Link back to 10.3.2.858. Please Help !
    Last edited by millien9930; 11-03-16 at 05:46 PM.
    11-03-16 05:33 PM
  2. Lusitano17's Avatar
    OS 10.3.2.858
    Verizon (Unlocked)
    2nd owner

    My Classic cannot complete a full charge. Also My keyboard does not function after attempting to upgrade 10.3.2.556. So I Reloaded it via Blackberry Link back to 10.3.2.858. Please Help !
    How did you attempt to "upgrade" to an older build (556 from 858)?
    If you attempted with an autoloader where did you source your files from and are you certain you used the correct version for your device?
    Try a hard reboot of device ...hold power button down for 20-30 seconds until red LED flashes and BB boot logo reappears. If that fails you may need to reload your OS or update with an appropriate autoloader.
    11-04-16 01:42 AM
  3. millien9930's Avatar
    How did you attempt to "upgrade" to an older build (556 from 858)?
    If you attempted with an autoloader where did you source your files from and are you certain you used the correct version for your device?
    Try a hard reboot of device ...hold power button down for 20-30 seconds until red LED flashes and BB boot logo reappears. If that fails you may need to reload your OS or update with an appropriate autoloader.
    Oops...I attempted to **UPDATE** via BB LINK since it prompted on my phone.

    I just tried the reboot as suggested, reloaded, and wiped...issue remains the same. Forgot to mention I get an error message on BB LINK stating an error occurred while trying to update.
    11-04-16 12:36 PM
  4. Lusitano17's Avatar
    Run BBVE through the keyboard tests and see what response you get...seems suspect that a reload is what initiated your problems(am I correct?).
    Stands to reason that if that was the issue a reload of OS would ideally correct it.
    You could also save yourself some grief and just use an autoloader that would eliminate any Link related issues.

    http://www.blackberryos.com/blackber...martphone.html

    Source your files from Thurasks links

    http://forums.crackberry.com/bb10-le...rchive-943672/

    Posted via CB10
    11-04-16 12:48 PM
  5. Lusitano17's Avatar
    I see now you've got two threads going...I'll try and stick to this one if I can offer any additional suggestions.

    The preexisting charge issue could be software or hardware. If a reload or autoloader doesn't correct it then potentially there could be a battery or internal hardware issue.
    The loss of keyboard function appeared after your attempted reload so I would first rule out software problems. ...reboot didn't help so give the autoloader a go given that you are also having issues with Link.

    Posted via CB10
    millien9930 likes this.
    11-04-16 12:57 PM
  6. millien9930's Avatar
    I see now you've got two threads going...I'll try and stick to this one if I can offer any additional suggestions.

    The preexisting charge issue could be software or hardware. If a reload or autoloader doesn't correct it then potentially there could be a battery or internal hardware issue.
    The loss of keyboard function appeared after your attempted reload so I would first rule out software problems. ...reboot didn't help so give the autoloader a go given that you are also having issues with Link.

    Posted via CB10
    Sorry about the flip flopping. I gave the autoloader a try and it worked. Albeit, the phone still charges up to 60% I am satisfied with the text functioning. Thanks so much !
    Lusitano17 likes this.
    11-05-16 07:03 PM

Similar Threads

  1. Z30 to DTEK60
    By PdotTdot in forum BlackBerry DTEK60
    Replies: 47
    Last Post: 08-02-17, 04:56 PM
  2. Coming from the Classic: Back button?
    By Chatbox in forum BlackBerry Passport
    Replies: 26
    Last Post: 11-04-16, 04:29 PM
  3. Blackberry Classic Keyboard is not working...?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 11-04-16, 11:05 AM
  4. BlackBerry Privacy Track Record? How accurate is this article?
    By deadcowboy in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-04-16, 12:16 AM
  5. How to start posting on this site
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-03-16, 02:45 PM
LINK TO POST COPIED TO CLIPBOARD