1. drfever's Avatar
    Hi guys I was going through my list of installed apps in my world section of BlackBerry World and noticed BlackBerry Blend was installed. I didn't do it. Was it a device push?

    At the same time when I press the app info (not the open button but just the app logo)i get a message saying the app is not available for my device. (Z30STA100-5/10.2.1.3247)

    Weird. Any thoughts?

    BlackBerry Blend?-img_20141008_134408.png

    BlackBerry Blend?-img_20141008_134425.png

    Posted from my Z30 on CB10
    jtv1 likes this.
    10-08-14 01:46 PM
  2. nhanken's Avatar
    Currently it's only working if you have a BlackBerry Passport.

    Posted via CB10
    10-08-14 01:52 PM
  3. eldricho's Avatar
    Exactly

    Shows up in our installed applications list, but will only be available to use when 10.3.1 hits

    Posted via CB10
    10-08-14 01:58 PM
  4. Keepin_Pace's Avatar
    It does exist on the device. However the desktop client will only acknowledge the BlackBerry Passport currently


    Posted via CB10
    10-08-14 02:07 PM
  5. drfever's Avatar
    Thanks everyone.

    I guess we wait for OS 10.3.1

    Cheers

    Posted from my Z30 on CB10
    10-08-14 02:29 PM
  6. pttptppt's Avatar
    Currently it's only working if you have a BlackBerry Passport.

    Posted via CB10
    Or the P'9983

    Posted via CB10
    nhanken likes this.
    10-08-14 03:23 PM
  7. wildsau666's Avatar
    Just adding to this thread:

    Why can't I drag and drop pictures from Blend to iphoto or any other application on my imac? Blend for osx seems to be a bit away from standard. Same with windows?

    Posted via CB10
    10-08-14 03:35 PM
  8. nhanken's Avatar
    Maybe it's a Mac restrictions with iTunes or whatever it is?

    Just adding to this thread:

    Why can't I drag and drop pictures from Blend to iphoto or any other application on my imac? Blend for osx seems to be a bit away from standard. Same with windows?

    Posted via CB10


    Posted via CB10
    jtv1 and bungaboy like this.
    10-08-14 03:45 PM
  9. jtv1's Avatar
    Yep, I found out when I went searching for updates, mentioned about in CB and they haven't arrived yet.
    But I did find other updates.

    Sometimes your updates don't go straight to your updating section in your BBWA and you got to go through your apps and see they are ready.

    BlackBerry Blend?-img_20141008_040205.png

    When you try to open it, you get an InvokeProxy message on the app when you minimise it.

    BlackBerry Blend?-img_20141009_141548.png

    jtvberry
    10-09-14 09:19 AM
  10. xsacha's Avatar
    I added an app to Blackberry World which is able to download apps that are restricted to other devices such as Blend 1.0.1.50 and Bloomberg 1.2.4 that are restricted to Passport.
    jtv1 and dusdal like this.
    10-09-14 09:43 AM
  11. jtv1's Avatar
    Nice one xsacha

    jtvberry
    10-09-14 09:56 AM
  12. jeffawa's Avatar
    XSacha dumb question. If I install Blend 1.0.1.50 on my Z30 with OS 10.3.1 installed will Blend work or will I still get the "Restricted to RIM Internal" message?
    10-09-14 11:47 AM
  13. Uzi's Avatar
    XSacha dumb question. If I install Blend 1.0.1.50 on my Z30 with OS 10.3.1 installed will Blend work or will I still get the "Restricted to RIM Internal" message?
    Yes still not working

    Posted via CB10
    10-09-14 11:52 AM
  14. Dazlr Boy's Avatar
    But as per I have read forum, ,there are many users, who have claimed that they have installed the leak 10.3.1 and BlackBerry blend is working successfully

    Posted via CB10
    10-09-14 12:30 PM
  15. dom7's Avatar
    I would like to know the answer to this as well

    Posted via CB10
    10-09-14 01:06 PM
  16. xsacha's Avatar
    But as per I have read forum, ,there are many users, who have claimed that they have installed the leak 10.3.1 and BlackBerry blend is working successfully
    This forum has a lot of liars then is all I can say :P. Unless you have a special whitelisted pin, this is still only for Passport and Porsche 9983 with 1.0.1.50.
    You may have better luck with 1.0.1.53 from the Eval server (under Carrier).. if anyone could download it.
    10-10-14 01:30 AM
  17. anischab's Avatar
    It's an update for Passport owners. Works for Passport only.

    BlackBerry|Q10, SQN100-3, OS 10.2.1.2941; BlackBerry|Passport, SQW100-1, OS 10.3.0.675
    10-10-14 03:13 AM
  18. drfever's Avatar
    I think my initial post went way off topic.

    How did this suddenly appear in the my installed apps section of My World in BlackBerry World? Was it pushed to my device by BlackBerry? Because I never installed or downloaded it.



    Posted from my Z30 on CB10
    10-10-14 10:11 AM
  19. eldricho's Avatar
    Yup, pushed by BlackBerry in OS
    People started noticing it around 21-22 September, just days of the official launch of the Passport, Blend and 10.3

    Posted via CB10
    Last edited by eldricho; 10-10-14 at 12:20 PM.
    10-10-14 11:45 AM
  20. thurask's Avatar
    I think my initial post went way off topic.

    How did this suddenly appear in the my installed apps section of My World in BlackBerry World? Was it pushed to my device by BlackBerry? Because I never installed or downloaded it.



    Posted from my Z30 on CB10
    Part of the OS, did nothing until Passport launch, still does nothing for devices that aren't whitelisted.

    Posted via CB10
    10-10-14 11:56 AM
  21. jtv1's Avatar
    I would like to know if the Z10 STL 100-2 will get this update, as I haven't seen anything been mentioned about this model.


    jtvberry
    10-11-14 04:02 PM
  22. Bonsaibo's Avatar
    I would like to know if the Z10 STL 100-2 will get this update, as I haven't seen anything been mentioned about this model.


    jtvberry
    Yes
    10-11-14 08:40 PM
  23. Gearheadaddy's Avatar
    But as per I have read forum, ,there are many users, who have claimed that they have installed the leak 10.3.1 and BlackBerry blend is working successfully

    Posted via CB10
    Yes but they have a Passport!!!

    Crackberry Genius on Verizon 10.3.1.632
    10-12-14 02:37 AM
  24. pttptppt's Avatar
    Yes but they have a Passport!!!

    Crackberry Genius on Verizon 10.3.1.632
    Or the p'9983

    Posted via CB10
    Gearheadaddy likes this.
    10-12-14 08:51 AM
  25. rav813's Avatar
    I added an app to Blackberry World which is able to download apps that are restricted to other devices such as Blend 1.0.1.50 and Bloomberg 1.2.4 that are restricted to Passport.
    http://appworld.blackberry.com/webst...8399.png/?t=16
    what's the app called?
    10-15-14 03:56 PM

Similar Threads

  1. I want Costco.ca App for BlackBerry 10!
    By killroy72 in forum BlackBerry 10 Apps
    Replies: 9
    Last Post: 04-01-15, 04:26 PM
  2. Replies: 1
    Last Post: 10-08-14, 06:01 PM
  3. What's Blackberry working on?
    By z10baby in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 10-08-14, 04:00 PM
  4. Expansys USA Blackberry Passport
    By Razius in forum BlackBerry Passport
    Replies: 3
    Last Post: 10-08-14, 02:13 PM
  5. BlackBerry Passport now available through Expansys USA
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 10-08-14, 01:40 PM
LINK TO POST COPIED TO CLIPBOARD