04-06-15 03:48 PM
36 12
tools
  1. PHughes's Avatar
    The point of the post wasn't the bug but Blackberry's reaction to it and its obvious desire to shift the blame. The post didn't request any help regarding the bug at all.

    But if you're interested here's how Maps operates since the 10.3.1 update, not just for me but for many others:

    1) I switch Maps on and it always find my location immediately and accruately;

    2) I select my destination and Maps pops up an icon saying it's finding the route from my location to my destination;

    3) The route appears on the map and in the written directions. Both location and destination are shown accurately;

    4) I hit start and it tells me it's updating the route;

    5) After about 2 or 3 minutes of waiting I'm eventually told that my location cannot be found after being shown my location accurately 3 times.

    Maps on my Passport is now useless to me and always will be according to BlackBerry unless my carrier releases the same updates at the same time.


    Posted via CB10 using a Blackberry Passport
    I just tried this, mine works perfectly. I have never experienced this not matter which OS I was on. I am currently on 10.3.1.2708. I think you need to look at something else for the solution.
    03-30-15 11:30 AM
  2. anon(9169048)'s Avatar
    To those suggesting that this is a SIM/carrier issue, BlackBerry confirmed over the weekend that this is not the case. The fact that my carrier, WIND, hasn't issued the same OS as BlackBerry is currently releasing is neither here nor there. To get this information, though, I had to prove to BlackBerry that I had indeed purchased my Passport from Shop BlackBerry, they eventually required my invoice number. Not until they got this information did they stop blaming the carrier.

    Now the issue is they require me to contact BlackBerry directly but the only way to reach the right people, apparently, is through calling WIND and then having the call transferred to them. Absolutely ridiculous! To top it off WIND has made it clear that they couldn't care less about my issues as I didn't buy the phone from them and they're not cooperating.



    Posted via CB10 using a Blackberry Passport
    Last edited by HelloNuman; 03-30-15 at 03:43 PM.
    03-30-15 01:11 PM
  3. anon(9169048)'s Avatar
    So I've said this about a million times and I'll say it again..
    Reload your OS. Using BlackBerry link.
    Don't restore from a backup yet.
    Try out your maps.

    I bet your problem will be solved.
    Good luck.
    And I don't suggest restoring from a backup even after that
    Thanks for the suggestion, Mad, but I've tried this and it didn't work. It's one of the first things I try when facing a somewhat serious issue and mostly have good luck with it. Not this time I'm afraid.

    Posted via CB10 using a Blackberry Passport
    03-30-15 01:13 PM
  4. anon(9169048)'s Avatar
    I finally actually spoke to BlackBerry today and they reluctantly told me that my Maps issue is their fault and the problem is much larger than I thought, I haven't heard too many people complaining about the same issue, perhaps this shows how well used the app actually is. The only suggestion they could come up with was to go back to 10.3.0 and wait for the next update which they have no idea when it will be released. It's taken me almost 2 weeks to get this basic information.

    Not happy, but what can you do.
    Last edited by HelloNuman; 03-31-15 at 05:11 PM.
    03-31-15 04:56 PM
  5. Don_Henry's Avatar
    Thanks for the suggestion, Mad, but I've tried this and it didn't work. It's one of the first things I try when facing a somewhat serious issue and mostly have good luck with it. Not this time I'm afraid.

    Posted via CB10 using a Blackberry Passport
    Did you do a full wipe prior to reinstalling the OS? Use the cfp nuke utility, or SIC Multi-wipe - then reload the OS.

    I suggest this because, in spite of what BlackBerry told you - I have not had any problems with Maps on any of the 10.1, 10.2, or 10.3 builds - and I am now running 10.3.2.281 and I do not have any problems.

    Perhaps there is something corrupt on your devices from a previous build that the write over when reinstalling via Link did not clear out.

    Doing a full wipe totally sanitizes your device - write over does not, nor does a security wipe initiated from your device.

    Z10 /3 - 10.3.2.281 - AT&T (posted via CB10)
    03-31-15 05:32 PM
  6. PatrickMJS's Avatar
    I finally actually spoke to BlackBerry today and they reluctantly told me that my Maps issue is their fault and the problem is much larger than I thought, I haven't heard too many people complaining about the same issue, perhaps this shows how well used the app actually is. The only suggestion they could come up with was to go back to 10.3.0 and wait for the next update which they have no idea when it will be released. It's taken me almost 2 weeks to get this basic information.

    Not happy, but what can you do.
    Months ago we had this same issue on both my Z30 and the Passport in the family.

    But the update to OS 10.3.1 fixed it.

    There's a lot you can do to get the update.

    Instead of waiting for Wind to rollout the update, just install it yourself as others have suggested. If I were you, I would use the Sachesi method. It is very reliable. And it will fix this particular problem.

    And don't go with 10.3.2 until it is a little more developed. Too many issues still being reported in the forums.
    Last edited by PatrickMJS; 04-07-15 at 05:55 PM.
    03-31-15 05:35 PM
  7. anon(9169048)'s Avatar
    Months ago we had this a a men issue on both my Z30 and the Passport in the family.

    But the update to OS 10.3.1 fixed it.

    There's a lot you can do to get the update.

    Instead of waiting for Wind to rollout the update, just install it yourself as others have suggested. If I were you, I would use the Sachesi method. It is very reliable. And it will fix this particular problem.

    And don't go with 10.3.2 until it is a little more developed. Too many issues still being reported in the forums.
    I appreciate the advice and I would follow it but BlackBerry quite firmly stated that the current update won't fix the issue but it'll be the next one which they've only just started working on. They had no time line as to when it'll be released.

    Posted via CB10 using a Blackberry Passport
    03-31-15 05:59 PM
  8. Andrew4life's Avatar
    Most of the time, people who run the twitter accounts for a company know as much as they're told. They usually have little to no technically knowledge. I know this because my company is exactly like this.

    Posted via CB10
    PatrickMJS likes this.
    03-31-15 06:18 PM
  9. anon(9169048)'s Avatar
    Most of the time, people who run the twitter accounts for a company know as much as they're told. They usually have little to no technically knowledge. I know this because my company is exactly like this.

    Posted via CB10
    This info came from a phone call direct from BlackBerry. The guy on the line actually sounded like he knew what he was talking about!

    Posted via CB10 using a Blackberry Passport
    03-31-15 06:51 PM
  10. PatrickMJS's Avatar
    I appreciate the advice and I would follow it but BlackBerry quite firmly stated that the current update won't fix the issue but it'll be the next one which they've only just started working on. They had no time line as to when it'll be released.

    Posted via CB10 using a Blackberry Passport
    Wrong. Like I said I had that exact issue on 10.3.0 on both my Z30 and my Passport. The update to 10.3.1 fixed it for us. Whichever BlackBerry rep you were speaking with was just saying what he is told to say they don't always know all the issues and all the fixes.

    Plus, all the other stuff people are complaining about with 10.3.1 (flickering, etc.). None of that is happening on our phones using OS version10.3.1.2558.

    Posted via CB10
    03-31-15 07:36 PM
  11. anon(9169048)'s Avatar
    Wrong. Like I said I had that exact issue on 10.3.0 on both my Z30 and my Passport. The update to 10.3.1 fixed it for us. Whichever BlackBerry rep you were speaking with was just saying what he is told to say they don't always know all the issues and all the fixes.

    Plus, all the other stuff people are complaining about with 10.3.1 (flickering, etc.). None of that is happening on our phones using OS version10.3.1.2558.

    Posted via CB10
    I installed the 1865/2708 update this morning and not only has it NOT fixed Maps it's actually made it worse. Screen flicker seems to have been dealt with but now I have a flickering cursor that I can't get rid of every time I write an email. It's too early to call the battery drain but so far it's not showing any signs of improvement.

    To insist that the updates work for every one is simply wrong. It's looking more and more like what I was told by BlackBerry was actually the truth, which doesn't necessarily mean that I'm a happy camper right now. I'm am so not.
    04-06-15 03:48 PM
36 12

Similar Threads

  1. BlackBerry sold in 7 million devices in FY2015
    By AhmadCentral in forum General BlackBerry Discussion
    Replies: 150
    Last Post: 06-24-15, 10:26 PM
  2. BlackBerry Market Research Flawed?
    By chabouma in forum General BlackBerry Discussion
    Replies: 22
    Last Post: 03-28-15, 10:07 PM
  3. Best podcast all for BlackBerry 10?
    By rolltide78 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 03-28-15, 09:38 PM
  4. blackberry/google play
    By maygetfirstbb in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 03-27-15, 10:11 PM
  5. How can I upgrade my BB Z10 to the latest update?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 03-27-15, 06:56 PM
LINK TO POST COPIED TO CLIPBOARD