1. GSM-S's Avatar
    I turned off the BlackBerry Assistant voice response off one time. Now even though the voice response setting is set to on, there is no audio. Restarting the phone did not help. What can I do?

    Details:
    Z10STL100-3/10.3.2.2252 (official)

    ~.Posted using CB10 on my Z10 running 10.3.2.~
    07-30-15 06:08 PM
  2. randy050's Avatar
    Mine loses the voice after a while. I have no idea what caused it. I read another post that if you shut off the voice, reboot the phone and then turn the voice back on it is back. Worked for me but like I said it loses the voice after a while and have no idea why. Good luck.
    07-30-15 06:15 PM
  3. GSM-S's Avatar
    Mine loses the voice after a while. I have no idea what caused it. I read another post that if you shut off the voice, reboot the phone and then turn the voice back on it is back. Worked for me but like I said it loses the voice after a while and have no idea why. Good luck.
    So it isn't just my phone. I tried this now, and it didn't work for me.

    ~.Posted using CB10 on my Z10 running 10.3.2.~
    07-30-15 06:28 PM
  4. JAS0NB0URNE's Avatar
    So it isn't just my phone. I tried this now, and it didn't work for me.

    ~.Posted using CB10 on my Z10 running 10.3.2.~
    Try with a hard reset (holding up and down volume buttons until phone resets)

    Posted with my  Classic
    07-30-15 08:49 PM
  5. Thorsten Heinsight's Avatar
    I've heard changing the language fixes the problem (and then you can change it back and it will still work).
    07-31-15 08:55 AM
  6. GSM-S's Avatar
    I've heard changing the language fixes the problem (and then you can change it back and it will still work).

    Thanks! This worked for me. I turned off all the options, deleted usage, and switched the language. Afterwards, restarted my phone and finally voice assistant voice response was back.

    ~.Posted using CB10 on my Z10 running 10.3.2.~
    08-01-15 02:26 PM
  7. fattyacid's Avatar
    Same problem here. I have 10.3.2.2339 and have tried changing language but the assistant still wont speak. But I just found out that it works when a headphone is attached. Can I just reinstall the BB *** using sachesi?
    08-06-15 09:40 PM

Similar Threads

  1. Where is BlackBerry response to iOS9, Windows 10, Android M?
    By gilbertgk in forum BlackBerry 10 OS
    Replies: 67
    Last Post: 08-14-15, 05:46 AM
  2. Where can I demo a Blackberry Z30?
    By nicky_willz in forum BlackBerry Z30
    Replies: 9
    Last Post: 08-04-15, 07:58 AM
  3. Replies: 2
    Last Post: 07-30-15, 08:16 PM
  4. Who else is considering for an upgrade?
    By nelsonningombam in forum General BlackBerry Discussion
    Replies: 15
    Last Post: 07-30-15, 07:06 PM
  5. Catch the WatchDox by BlackBerry live product demo replay
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 07-30-15, 05:22 PM
LINK TO POST COPIED TO CLIPBOARD