1. bitek's Avatar
    Blackberry assistant. I get message unable to find browser. How to fix it?

    Sent from my iPad using Tapatalk
    02-19-15 08:13 PM
  2. llamax's Avatar
    I have that same issue on one of two (2) Z30s that are on 2267.
    02-19-15 11:26 PM
  3. bitek's Avatar
    Did you find solution? Is 2267 official update?


    Sent from my iPad using Tapatalk
    02-20-15 05:25 AM
  4. Gabriel_Angelus's Avatar
    Hi, I have the same problem with my BB Q5, on 2243, that I just update yesterday... any idea about how to fix it?

    Thanks.
    02-20-15 09:31 AM
  5. bobshine's Avatar
    http://forums.crackberry.com/showthread.php?t=998925

    Refer to my post on this link for the solution!

    Posted via CB10
    02-20-15 11:52 PM
  6. rennardd's Avatar
    This solution does not work for me. Z30

    Posted via CB10
    02-21-15 08:46 AM
  7. Gabriel_Angelus's Avatar
    Hi,

    Thanks for the answer, but it didn't work. I think the last option is a factory reset, but I really don't want to pass by the process of updating to BB 10.3.1, last time it took around 3 hours... meanwhile I'm getting in contact with BB support by different ways...

    Regards
    02-21-15 08:19 PM
  8. bitek's Avatar
    Security wipe worked for me. I backed up all data and did security wipe. Now the browser works with assistant.


    Sent from my iPad using Tapatalk
    02-21-15 11:47 PM
  9. bitek's Avatar
    Update: secure wipe did work but once I restored data the assistant cannot find browser any longer.....so all hard work is done for nothing


    Sent from my iPad using Tapatalk
    02-22-15 05:27 AM
  10. johnnyuk's Avatar
    Update: secure wipe did work but once I restored data the assistant cannot find browser any longer.....so all hard work is done for nothing


    Sent from my iPad using Tapatalk
    Try not restoring the Settings. You have most likely backed up the problem so restoring fully just puts the problem back on the phone.

    Posted from the CB10 app on my BlackBerry Z30 STA100-2/10.3.1.2267 on O2 UK - Activated on BES10.2.4
    02-22-15 06:43 AM
  11. Gabriel_Angelus's Avatar
    Security wipe worked for me during 20 minutes, then I restored only the contacts and it doesn't work again.
    02-22-15 03:28 PM
  12. peterallcdn's Avatar
    Restoring your contacts is part of restoring your settings. Restoring your settings brings back the problem.

    I've taken the step to sync my contacts with my gmail account and am now re-security wiping my device and this time I will only restore apps and media and NOT settings. An hour or so of going through and reapplying my preferred settings isn't so bad now that I won't lose my contacts.
    bitek likes this.
    02-22-15 03:38 PM
  13. bitek's Avatar
    Restoring your contacts is part of restoring your settings. Restoring your settings brings back the problem.

    I've taken the step to sync my contacts with my gmail account and am now re-security wiping my device and this time I will only restore apps and media and NOT settings. An hour or so of going through and reapplying my preferred settings isn't so bad now that I won't lose my contacts.
    Yes I think I will do that. I will restore everything but contacts. I can sync them with google anyways. Thanks for the tip.
    02-23-15 09:50 AM
  14. conite's Avatar
    Or just backup what you can with a third party app like Ultimate Backup.

    Run an autoloader or do a security wipe, and do not restore with Link. Restoring with Ultimate Backup will not corrupt the system and would still qualify as a "clean" install of the OS.

    Z30STA100-5/10.3.1.2267
    02-23-15 09:54 AM
  15. bitek's Avatar
    Restoring your contacts is part of restoring your settings. Restoring your settings brings back the problem.

    I've taken the step to sync my contacts with my gmail account and am now re-security wiping my device and this time I will only restore apps and media and NOT settings. An hour or so of going through and reapplying my preferred settings isn't so bad now that I won't lose my contacts.
    I did what you suggested and it worked beautifully. I have all my apps,contacts,SMSs and fully functional assistant now. Thanks !
    02-23-15 06:11 PM
  16. bitek's Avatar
    Or just backup what you can with a third party app like Ultimate Backup.

    Run an autoloader or do a security wipe, and do not restore with Link. Restoring with Ultimate Backup will not corrupt the system and would still qualify as a "clean" install of the OS.

    Z30STA100-5/10.3.1.2267
    I did use Ultimate Backup to backup all my data. This is awesome app and works great.
    02-23-15 06:12 PM
  17. peterallcdn's Avatar
    I did what you suggested and it worked beautifully. I have all my apps,contacts,SMSs and fully functional assistant now. Thanks !
    Glad it worked for you.
    02-23-15 06:17 PM
  18. peterallcdn's Avatar
    Or just backup what you can with a third party app like Ultimate Backup.
    That app would have come in handy. The worst part is, I actually own that app and didn't know it. D'oh!! lol
    02-23-15 06:19 PM
  19. bitek's Avatar
    There is one issue. It is password keeper. Backup your password keeper separately as this is one app that does not restore data....I did not know that and now i have a little bit of dilemma.
    02-23-15 06:29 PM
  20. peterallcdn's Avatar
    I had no idea either. Again, I don't know why contacts/calendar and passwords(?) are kept with device settings. Weird setup. I don't use Password Keeper myself as I spend a lot of time on my PC and need all my passwords there more. I use LastPass so that I can access my passwords anywhere. The only problem is that they charge annually for their app(android and iOS versions only)... which is how they make money so can't complain I guess. But, you can still access your passwords through the BlackBerry browser.

    Hope you had your passwords elsewhere too!
    02-23-15 06:40 PM
  21. Polotis's Avatar
    Argh. "Cannot find browser.." blah blah blah. No chance it will just right itself maybe? I don't want to do a security wipe and redo everything. So much PAIN!

    Oh yes, this is after pulling SIM last night and checking for update. I halted the update over wifi, turned off the wifi (cell radio was already off) and hooked up to link and updated that way. I re-booted, forgot to put the SIM back in and shut down to do that then started. Everything seemed fine until wanting to do a search. Sigh. Checked the updates again and there was a 32kb update -- guessing the pause generated something -- and now the Z30 is up to date with 10.3.1581
    02-25-15 08:01 PM
  22. peterallcdn's Avatar
    Well, you can wait for BlackBerry to release a bug fix and hope that does the trick, but who knows when that'll be.
    02-25-15 08:05 PM
  23. conite's Avatar
    There is one issue. It is password keeper. Backup your password keeper separately as this is one app that does not restore data....I did not know that and now i have a little bit of dilemma.
    Password Keeper can sync to the cloud.

    Z30STA100-5/10.3.1.2267
    02-25-15 09:11 PM

Similar Threads

  1. Which BlackBerry phones will Sprint carry?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-19-15, 09:54 PM
  2. how I dont have update option for 10 3 1
    By wantboost in forum BlackBerry Z10
    Replies: 4
    Last Post: 02-19-15, 08:55 PM
  3. And this is how a great company handles manufacturing issues.
    By weedb0y in forum BlackBerry Passport
    Replies: 5
    Last Post: 02-19-15, 08:25 PM
  4. Replies: 2
    Last Post: 02-19-15, 08:14 PM
  5. Unable to update
    By SatheeshArun122 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-19-15, 08:08 PM
LINK TO POST COPIED TO CLIPBOARD