1. Evan_Parsons's Avatar
    On 10.2.1 when I started typing the name of a program, ie, "calc", the calculator would show up.

    On 10.3, no applications show up. This is annoying, since this was a basic feature I loved.

    Blackberry Assistant doesn't list programs when I start typing them-img_20150303_104608.png
    03-03-15 08:48 AM
  2. macberry33's Avatar
    Same happens to me. I haven found a solution. In some isolated cases 10.3.1 is a step backwards, like this one.

    Posted via CB10
    03-03-15 08:49 AM
  3. Evan_Parsons's Avatar
    This is a major **** off, it was such an awesome and basic feature.

    How could they mess up a feature so simple???
    03-03-15 08:53 AM
  4. anischab's Avatar
    Mine still shows up...
    Blackberry Assistant doesn't list programs when I start typing them-img_20150303_155829.png

    Workhorse: BlackBerry|Q10, SQN100-3, OS 10.2.2.1531; Power Workhorse: BlackBerry|Passport, SQW100-1, OS 10.3.1.2480; Germany.
    03-03-15 08:59 AM
  5. Gatmyer's Avatar
    Mines fine.


    Blackberry Assistant doesn't list programs when I start typing them-img_20150303_101130.png

    Posted via CB10
    03-03-15 09:11 AM
  6. macberry33's Avatar
    Same happens when typing a Amazon Appstore app. Doesn't show up. e.g: spotify, waze, etc



    Posted via CB10
    03-03-15 09:12 AM
  7. borosai's Avatar
    It works on my Q10 as well. Just to eliminate this possibility, have you double-checked your settings (System Settings --> BlackBerry Assistant --> Device Search Settings) to make sure 'Applications' is checked?
    der_mit and anischab like this.
    03-03-15 10:55 AM
  8. dguy123's Avatar
    for some this symptom is cleared up by :

    1) changing the assistant to a different language, then back to your desired language

    2) if 1 didn't resolve the issue, reboot.

    I think there was something else mentioned in another thread - don't recall what that was.

    Posted via CB10
    03-03-15 11:07 PM
  9. Evan_Parsons's Avatar
    It works on my Q10 as well. Just to eliminate this possibility, have you double-checked your settings (System Settings --> BlackBerry Assistant --> Device Search Settings) to make sure 'Applications' is checked?
    Already checked. Tried disabling it and re-enabling it as well.

    for some this symptom is cleared up by :

    1) changing the assistant to a different language, then back to your desired language

    2) if 1 didn't resolve the issue, reboot.

    I think there was something else mentioned in another thread - don't recall what that was.

    Posted via CB10
    Tried this as well.
    03-06-15 07:20 AM

Similar Threads

  1. BlackBerry slider specs. Guess!
    By girinath in forum BlackBerry Priv
    Replies: 36
    Last Post: 05-23-15, 08:27 AM
  2. Viber doesn't work 10.3.1
    By Labba Labbala in forum BB10 Android App Sideloading
    Replies: 16
    Last Post: 05-03-15, 09:11 AM
  3. Blend starts up, but not 100% of the time on Windows 7
    By auldgregg in forum BlackBerry Blend
    Replies: 3
    Last Post: 03-04-15, 08:44 AM
  4. Replies: 5
    Last Post: 03-03-15, 06:34 PM
  5. How to up to grade Blackberry blend
    By Kobayashi in forum BlackBerry Classic
    Replies: 1
    Last Post: 03-03-15, 12:52 PM
LINK TO POST COPIED TO CLIPBOARD