1. gusanbage's Avatar
    Hi Everyone,

    I have an annoying problem with my HUB (BB Z10), when someone sends Facebook message to you, it directly comes to Hub (and it's really efficient), but when you answer to the same message, it is NOT sending it. It is like, trying to send it but can not, regardless of your connection type (2G, 3G or wifi).

    I've deleted and re-installed the facebook app and reseted the hub but it's not working. Once you got a facebook message in hub, you have to go to FB app and reply from there. Did anyone have the same problem? Or do you have any solution?

    Thanks in advance
    02-12-13 05:07 AM
  2. cjcampbell's Avatar
    I'm not sure what would be causing that as I use the hub almost daily for fb chat and never had any issues.
    02-12-13 07:32 AM
  3. gusanbage's Avatar
    thanks anyway "cjcampbell"

    i will keep searching the reason
    02-12-13 08:10 AM
  4. Ausgewandertca's Avatar
    I have the same issues its been going on for days. Twitter hub has the same issues. I send my brother a MSG through the Facebook hub and the glitch resend's the MSG every 30 min again and again. And we have yet to figure out how to stop it. We deleted each other on Facebook and it goes away when we re friend it comes back...weird.
    My next step is to re-install OS10 on my phone. will see if that works
    02-12-13 08:24 AM
  5. gusanbage's Avatar
    Please update us as well once you did.

    I don't want to format the 3-days phone's OS unless I'm sure that it works.
    02-12-13 08:29 AM
  6. Ausgewandertca's Avatar
    I'm gonna MSG my buddy at Rim as well, it is horse crap to do a full re install on a weeks old phone...

    Question: What color is yours don't tell me white... all my friends with black ones don't have any issues only I do and I have a white...
    02-12-13 08:46 AM
  7. gusanbage's Avatar
    Don't worry, it's black
    02-12-13 08:55 AM
  8. Ausgewandertca's Avatar
    Alright, went to a Rogers store today and asked them. Try this:

    Settings /date and time/set date and time automatically. Set it to off.

    So far it fixed my Twitter issue but will be monitoring Facebook to see if it fixes it as well.

    Worth a try.

    Posted using CrackBerry App on BB10
    02-12-13 06:39 PM
  9. InvalidUser0510's Avatar
    Yes, I'm having this same issue. I don't think you can do anything to fix it at the moment. Probably just have to wait for an update to the Facebook/Twitter apps.

    Another annoying thing is that if you stay in the messages area of the facebook app, their messages don't update automatically. If they write something, you get a notification, but it doesn't show up until you leave messages and come back. Really annoying as there's no Facebook Messenger yet! Hopefully, it'll get fixed soon.
    02-12-13 06:45 PM
  10. sandmanfvr's Avatar
    Alright, went to a Rogers store today and asked them. Try this:

    Settings /date and time/set date and time automatically. Set it to off.

    So far it fixed my Twitter issue but will be monitoring Facebook to see if it fixes it as well.

    Worth a try.

    Posted using CrackBerry App on BB10
    Sounds a time sync problem with towers/server. Very weird as I see this in IT where a client can't log into a server if the times are off. Not the same issue but time syncs can cause weird things.
    02-12-13 06:48 PM
  11. gusanbage's Avatar
    Just tried but it's not working. I think we have to wait a newer version of Facebook. I'm not using tweeter, so far it's not a problem for me.
    02-13-13 12:41 AM
  12. Ausgewandertca's Avatar
    I think figured it out:

    At least since I did it its working on Facebook and Twitter on my Z10
    Remove ur accounts from the account settings and delete the apps, restart. make sure they are gone from the hub. Then reinstall the apps. enter all your info in set up the accounts and MAKE sure that when u set up ur msg settings "sync direct messages" is on.

    hope it works for u.
    02-13-13 08:30 PM
  13. sparkz10's Avatar
    There was an update to the Facebook up and few others including twitter it was released earlier today. Check blackberry world

    Posted using CrackBerry App on BB10
    02-13-13 09:00 PM
  14. gusanbage's Avatar
    I think figured it out:

    At least since I did it its working on Facebook and Twitter on my Z10
    Remove ur accounts from the account settings and delete the apps, restart. make sure they are gone from the hub. Then reinstall the apps. enter all your info in set up the accounts and MAKE sure that when u set up ur msg settings "sync direct messages" is on.

    hope it works for u.
    Dear friend, i did and it worked you are a genius, thanks a lot!

    Posted using CrackBerry App on BB10
    02-14-13 02:26 PM
  15. Ausgewandertca's Avatar
    That's great...love to help.

    Posted using CrackBerry App on BB10
    02-14-13 04:53 PM
  16. ffraser's Avatar
    My BB10 is also repeatedly sending Facebook messages over and over and over again. Currently had to block some family members so the messages would stop for them, nothing I do is working. Is it the phone's fault or is the phone company? I just bought this yesterday and so far it has been a waste of my money.
    02-15-13 05:16 PM
  17. Ausgewandertca's Avatar
    @Ffraser.

    Same happened to me. See my earlier post where U remove Ur accounts and remove apps.

    This should fix it it did for me.

    Posted using CrackBerry App on BB10
    02-15-13 08:25 PM
  18. RECOOL's Avatar
    I dont use any of the four intergrated social medias preinstalled on Z.But try restart the hub and see what happens.Follow kevs instructions in the video.



    Also might want to check out your settings.
    02-15-13 09:11 PM
  19. Ausgewandertca's Avatar
    We tried that and it does not work for this issue. When setting up Ur accounts u need to make sure you have sync on if u do it after its setup I will have issues. Deleting Ur accounts and performing a full new setup with the right setting will resolve the issue.

    Posted using CrackBerry App on BB10
    02-15-13 11:04 PM
  20. Janetbabe's Avatar
    This was totally helpful, it worked, thanks!
    08-08-13 12:55 AM
  21. godert's Avatar
    Some questions about this issue:

    1 Can I remove the Twitter & Facebook apps because they are pre-loaded?
    2 Will I lose my links between contacts & Twitter & FB accounts?

    Thx.
    10-10-13 10:29 AM
  22. Djlatino's Avatar
    Yes and yes.

    #2 is directly related to #1, you can't have links to the social networks you want without the apps.
    10-10-13 11:24 AM

Similar Threads

  1. BlackBerry 10 Twiitter and Facebook (and other apps)
    By brylleQuirante in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 12-21-12, 03:28 AM
  2. Hurricane Hub app for BlackBerry 10
    By chrisy520 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 06-10-12, 11:08 PM
  3. Replies: 0
    Last Post: 11-25-11, 06:55 AM
  4. Can't reply to a Facebook message on my Blackberry
    By Glenn2810 in forum BlackBerry OS Apps
    Replies: 19
    Last Post: 03-08-10, 03:05 AM
LINK TO POST COPIED TO CLIPBOARD