1. mihulsingh's Avatar
    Hey there.
    I am using a BlackBerry Z10 STL100-1 running OS Version 10.3.2.2639.
    There are these black bars that appear in almost all of the sliding menus and because of them the sliding animation seems to lag quite a bit. It does not appear smooth. While in places where these bars do not appear, the animation seems very smooth.
    Take a look at the attached image.

    Blackberry 10.3.2 Issue - Black translucent bars everywhere.-bug-combined.jpg

    So, is there a way to fix this?
    How can I send this issue to BlackBerry so that they can fix it in the next OS update?
    01-23-16 03:18 AM
  2. ronfc's Avatar
    So, is there a way to fix this?
    It seems that it is present on BlackBerry 10 devices with white menus like the Z10. It doesn't show on my Z30 which is using a black menu. I guess it's not really a "bug" to begin with.
    01-23-16 03:22 AM
  3. mihulsingh's Avatar
    Thank You for your reply. I shall download the 10.3.2.2876 Autoloader for the Z10 STL100-1 and let you know if it worked.
    01-23-16 03:28 AM
  4. ronfc's Avatar
    I don't think upgrading your OS will solve the issue since it doesn't seem to be an issue to begin with. It looks like it's part of the Root Peek ability of BlackBerry 10. In the animation, it acts as a shadow of the forefront "card". I tried it myself on my Z10STL100-1 running 10.3.2.2876.

    Check this out from BlackBerry Developer for more information:
    https://developer.blackberry.com/nat...ard_style.html
    01-23-16 03:37 AM
  5. paulwallace1234's Avatar
    Looks to me like the Fader is a bit bigger than it should be, it's always been there just a bit smaller.


    Blackberry 10.3.2 Issue - Black translucent bars everywhere.-img_20160123_093815.png

    Posted via CB10
    01-23-16 03:38 AM
  6. mihulsingh's Avatar
    Are you using a Z30?
    Are you on OS 10.3.2.2876?
    In my Z10 it shows the Black Bars, take a look.

    Blackberry 10.3.2 Issue - Black translucent bars everywhere.-img_20160123_151136.png
    01-23-16 03:48 AM
  7. ronfc's Avatar
    Looks to me like the Fader is a bit bigger than it should be, it's always been there just a bit smaller.
    What device and OS are you on, Paul? I tried the same as mihulsingh and the results are the same. We're both on 10.3.2.2876 and Z10STL100-1.

    Update:
    I tried going to the Help app, on the same menu on my Z30 and the result was same as Paul's, the "shadow" or "fader" isn't like the one on the Z10. It's much more thinner and "fading" on the Z30 than the Z10's clearly defined bar.
    01-23-16 04:09 AM
  8. paulwallace1234's Avatar
    What device and OS are you on, Paul? I tried the same as mihulsingh and the results are the same. We're both on 10.3.2.2876 and Z10STL100-1.

    Update:
    I tried going to the Help app, on the same menu on my Z30 and the result was same as Paul's, the "shadow" or "fader" isn't like the one on the Z10. It's much more thinner and "fading" on the Z30 than the Z10's clearly defined bar.
    I'm on Z30STA100-2/10.3.2.2639
    I did have a z10 for 10.3.1 builds and don't remember it like that, might be a later 10.3.2 issue

    Posted via CB10
    01-23-16 04:21 AM
  9. mihulsingh's Avatar
    Anyway we can bring this issue to BlackBerry so that they can fix it in the next update?
    Do they have an email ID for bug reports?
    01-23-16 10:09 AM
  10. paulwallace1234's Avatar
    Anyway we can bring this issue to BlackBerry so that they can fix it in the next update?
    Do they have an email ID for bug reports?
    Well you should confirm it with a few more people first

    Posted via CB10
    01-23-16 10:10 AM
  11. nabollocks's Avatar
    Well you should confirm it with a few more people first

    Posted via CB10
    I confirm that the bars are visible on my Z30 (2836); however, I do not consider this to be a bug...

    Posted via CB10
    01-23-16 10:25 AM
  12. Technarch's Avatar
    On my Z30 the bars are thin and lightly faded out with a gradient effect. This kind of solid bar I would expect to see on something that is running at a reduced colour depth.

    Try hard rebooting your device and see if that changes anything.

    Posted via CB10
    01-23-16 10:31 AM
  13. paulwallace1234's Avatar
    I confirm that the bars are visible on my Z30 (2836); however, I do not consider this to be a bug...

    Posted via CB10
    Mind screenshotting it?

    Posted via CB10
    01-23-16 10:33 AM
  14. mihulsingh's Avatar
    That is how it is supposed to be. Those bars show up in the Z10 in place of soft shadows that make the cards look a little elevated.
    If it looks like in the screenshot provided by paulwallace1234 then that is not a problem and it is how it should look.
    01-23-16 10:41 AM
  15. 103683's Avatar
    It's not a bug. It's a design feature.

    Posted via CB10
    01-23-16 04:16 PM
  16. paulwallace1234's Avatar
    It's not a bug. It's a design feature.

    Posted via CB10
    Nah, it looks like it's oversized compared to what it should be.
    01-23-16 04:55 PM
  17. paulwallace1234's Avatar
    Report it here: https://www.blackberry.com/jira/secure/Dashboard.jspa

    Obviously give a good explanation and side by side screenshots
    01-23-16 04:56 PM
  18. mihulsingh's Avatar
    01-24-16 12:40 AM
  19. Technarch's Avatar
    Does the problem exist on a Z10 with a more recent build of the OS?

    Posted via CB10
    01-24-16 08:53 AM

Similar Threads

  1. Link of google play service in BlackBerry 10.3.2.2836
    By sanjayadi in forum Ask a Question
    Replies: 8
    Last Post: 07-02-17, 09:27 AM
  2. Blackberry Global Marketing team
    By danifulger in forum Armchair CEO
    Replies: 82
    Last Post: 04-20-16, 12:43 PM
  3. Replies: 12
    Last Post: 01-28-16, 06:25 AM
  4. Picking a blackberry device?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-23-16, 01:20 AM
LINK TO POST COPIED TO CLIPBOARD