1. methodinsane's Avatar
    Hi guys,

    I haven't been able to get BBM/BIS through my mobile data provider here in Ireland (using Tesco) but until recently it's always work on wifi. Now the little BlackBerry Logo beside the wifi signal icon is not there anymore. I only noticed this yesterday but it could have been like that for a few days. I use BBM for messaging my son when I'm at work.

    Anyone else having issues? BTW I've a Z30 with 10.3.1.1784 and up until recently this worked fine.

    Thanks,
    John Paul

    Posted via CB10
    04-25-15 03:28 AM
  2. HotFix's Avatar
    Hi guys,

    I haven't been able to get BBM/BIS through my mobile data provider here in Ireland (using Tesco) but until recently it's always work on wifi. Now the little BlackBerry Logo beside the wifi signal icon is not there anymore. I only noticed this yesterday but it could have been like that for a few days. I use BBM for messaging my son when I'm at work.

    Anyone else having issues? BTW I've a Z30 with 10.3.1.1784 and up until recently this worked fine.

    Thanks,
    John Paul

    Posted via CB10
    Have you tried registering your device on the network?
    Settings --> About --> Network --> 3 dots in the bottom right hand corner --> Register BlackBerry.

    Also BlackBerry 10 devices don't use BIS (only the older BBOS devices do). There should be no reason why your device can't establish a BlackBerry network connection over the carrier Internet connection unless they were blocking you somehow.

    Posted via CB10 on Z30STA100-5/10.3.1.2726
    04-25-15 05:37 AM
  3. methodinsane's Avatar
    Hi thanks for the reply.

    Tesco do in fact block Blavkberry as they don't support it. But what is baffling is it doesn't work over Wifi now whereas a week ago it did. I'll try your suggestion and see if it works

    Cheers,
    JP

    Posted via CB10
    04-25-15 08:17 AM
  4. methodinsane's Avatar
    Just an update : under Network->Sim Card it says Blackberry 10 Wifi Only for Service Alias. Also I selected Register BlackBerry Under Network and it said Registration requested so I'll wait and see.

    Posted via CB10
    04-25-15 08:22 AM
  5. dpw09's Avatar
    Check your APN setting and see what it is. Take note of what it is (in case you need to put it back) and then try changing it
    APN: tescomobile.liffeytelecom.com

    I don't see how they can block data from bb10 as it uses the same data packages as android. (old BBOS is a different story)


     Z30STA100-5/10.3.2.500 
    04-25-15 09:51 PM
  6. methodinsane's Avatar
    APN: tescomobile.liffeytelecom.com
    Hi,

    Actually when I got the phone group SMS wasn't working so showered the net looking for Tesco specific settings and indeed I've already got this APN set. I also played around with sms/mms messages in the hub settings but I can't remember what I changed.

    I've read that BBM text doesn't work over any provider here - actually it possibly does on Three but I've yet to get a Three Sim and test this out.

    Anyway I still have no blackberry icon on wifi or data

    Thanks,
    JP


    Posted via CB10
    04-26-15 01:48 AM
  7. Aybesea's Avatar
    It might not be Tesco they use the O2 network (unless different network in Ireland)so it might be that which is the problem.I know O2 had some data problems in some areas so you could check out the O2 website to see if there are any known issues where you are.
    04-26-15 02:21 AM
  8. Zeridialous's Avatar
    I know this may sound silly, but have you tried performing a restart or a reset on your device (either by choosing Restart from the shut down screen or by holding down the Power/Lock key for 10 seconds until the phone restarts)?
    04-26-15 04:11 AM
  9. dpw09's Avatar
    You could try the O2 APN as well. I read somewhere that it also works.


     Z30STA100-5/10.3.2.500 
    04-26-15 07:03 AM

Similar Threads

  1. Why isn't my battery charging correctly?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 04-25-15, 06:30 PM
  2. Got a 20kb software update on classic
    By NG888 in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 04-25-15, 12:05 PM
  3. Has BlackBerry decided not to work on weekends?
    By amarkj in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 04-25-15, 10:07 AM
  4. Bright spot on screen
    By ridmaur in forum BlackBerry Passport
    Replies: 5
    Last Post: 04-25-15, 06:01 AM
  5. Bb10 Video App Not Working
    By SDTRMG in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 04-25-15, 12:46 AM
LINK TO POST COPIED TO CLIPBOARD