1. crazigee's Avatar
    Does the "Phone Calls Only" notification option still exist in 10.3.1?

     Posted using my Z30 via CB10 
    03-20-15 09:11 AM
  2. Emboarg7's Avatar
    Is this what your talking about?
    Bedside Mode - Phone Calls Only-img_20150320_081518.png
    On Z10STL100-3/10.3.1.1016
    03-20-15 09:16 AM
  3. crazigee's Avatar
    Is this what your talking about?
    On Z10STL100-3/10.3.1.1016
    No. Under 10.2.1 and previous BB10 versions there was an option to have phone call notifications only, but have everything else on silent.

    I can't find that option on 10.3.1. It looks as if it has to be set up manually.

     Posted using my Z30 via CB10 
    03-20-15 09:24 AM
  4. Emboarg7's Avatar
    Yeah, took me a bit to at least stumble upon that screen
    03-20-15 09:27 AM
  5. crazigee's Avatar
    As much as I search there doesn't seem to any way to set it to "Phone Calls Only" mode in beside mode. How ridiculous.

    With BlackBerry it seems to be two steps forward one step back these days.

     Posted using my Z30 via CB10 
    03-20-15 09:57 AM
  6. Ecm's Avatar
    In 10.3.1, you can now dig into bedside mode and configure it to your heart's content.

    Go to Notifications, Bedside Mode, Customize App Notifications select what you want to change and go at it.
    03-20-15 10:17 AM
  7. Always smiling's Avatar
    Yes "phone calls only" is still in bedside mode.

    As normal go into the clock app, pull the menu down from the top
    > select clock settings
    > select "Bedside mode notification settings"
    > select "Customize app notifications"
    > select "Phone"
    > make sure to turn on the sound and you are set up

    There are more bedside mode notification options. More people want more options and now they have them.

    Z30'ing
    PatrickMJS likes this.
    03-20-15 10:58 AM
  8. crazigee's Avatar
    In 10.3.1, you can now dig into bedside mode and configure it to your heart's content.

    Go to Notifications, Bedside Mode, Customize App Notifications select what you want to change and go at it.
    Unfortunately, there notification settings don't work properly when configured in bedside mode. I've set it so that only the phone should ring in beside mode. No texts or emails.

    I have one custom notification set up for text messages from my employer. Even though notifications for texts are disabled in the bedside mode profile, text from that number are chiming away and waking me up.

    So frustrating. Every time that BlackBerry make something better they screw it up a bit. Two steps forward one step back.

     Posted using my Z30 via CB10 
    03-20-15 11:56 AM
  9. PatrickMJS's Avatar
    ...notification settings don't work properly when configured in bedside mode. I've set it so that only the phone should ring in beside mode. No texts or emails.

    I have one custom notification set up for text messages from my employer. Even though notifications for texts are disabled in the bedside mode profile, text from that number are chiming away and waking me up.
    As the previous poster commented, people were asking for more options to customize the notification profiles. Some people want the settings in bedside mode to override all other custom notification settings. And some people want to be able to set certain contacts' notifications to override bedside mode or the other profiles. Now we have the choice to determine which one overrides the others.


    Posted via CB10
    03-20-15 12:34 PM
  10. crazigee's Avatar
    As the previous poster commented, people were asking for more options to customize the notification profiles. Some people want the settings in bedside mode to override all other custom notification settings. And some people want to be able to set certain contacts' notifications to override bedside mode or the other profiles. Now we have the choice to determine which one overrides the others.


    Posted via CB10
    Except that it doesn't work. I've set the bedside mode no to have text message notifications. Despite that it is still ringing away whenever a text message comes in from my work.

    So there is no option to have the text message custom notification overridden when in bedside mode.

    If you know of a way to turn off the custom notification ONLY while in bedside mode, and the turn back on automatically when I go back to normal profile, let me know. I don't see it.

     Posted using my Z30 via CB10 
    03-20-15 12:40 PM
  11. Thorsten Heinsight's Avatar
    Except that it doesn't work. I've set the bedside mode no to have text message notifications. Despite that it is still ringing away whenever a text message comes in from my work.
    I think you kind of missed PatrickMJS's point. We understand that you want bedside mode to override custom contact notification settings, but some other people might want custom contact notification settings to override bedside mode so it's hard to make a universal rule that says A overrides B because some people might want B to override A.
    der_mit likes this.
    03-20-15 01:12 PM
  12. Thorsten Heinsight's Avatar
    What we really want is the ability to customize the priority of the customizations :P
    03-20-15 01:13 PM
  13. PatrickMJS's Avatar
    Of course you can prioritize the way you want. That's the way the new OS works.

    Posted via CB10
    03-20-15 07:07 PM
  14. PatrickMJS's Avatar
    If you want to make the custom notification for a particular contact to override your profile setting, then you must set the ringtone and sound settings to "On".

    If you DON'T want the custom notification for a particular contact to override your profile setting, then you must set the sound setting to "Profile".

    Simple as that.

    And this allows YOU to set and customize the priorities the way YOU want them.

    Posted via CB10
    crazigee likes this.
    03-20-15 07:14 PM
  15. crazigee's Avatar
    If you want to make the custom notification for a particular contact to override your profile setting, then you must set the ringtone and sound settings to "On".

    If you DON'T want the custom notification for a particular contact to override your profile setting, then you must set the sound setting to "Profile".

    Simple as that.

    And this allows YOU to set and customize the priorities the way YOU want them.

    Posted via CB10
    Thanks. That's got it working!

     Posted using my Z30 via CB10 
    03-20-15 10:27 PM
  16. Tina Griffith's Avatar
    Okay, if I want all noise/vibration/visual notification features of the phone to do nothing in bedside mode, I just turn on bedside mode but in order to allow emergency calls to come in for family I do what? Calls only.
    03-27-15 12:19 PM
  17. bobshine's Avatar
    Okay, if I want all noise/vibration/visual notification features of the phone to do nothing in bedside mode, I just turn on bedside mode but in order to allow emergency calls to come in for family I do what? Calls only.
    Yup, use bedside mode in the default settings but customise the phone app so that it rings in bedside mode. It's really straightforward

    Posted via CB10
    03-27-15 12:32 PM
  18. Tina Griffith's Avatar
    Thanks. I tend to overthink things -- so hopefully I got it right. I left wireless connections in bedside mode on,and went to bedside mode notification settings, custom app notifications, and turned "bedside - phone" on, all others off. E mail, text, calendar, linkedin, and all other apps.
    03-27-15 01:43 PM
  19. bobshine's Avatar
    Thanks. I tend to overthink things -- so hopefully I got it right. I left wireless connections in bedside mode on,and went to bedside mode notification settings, custom app notifications, and turned "bedside - phone" on, all others off. E mail, text, calendar, linkedin, and all other apps.
    Yup that should be it. Everything is by default off... just switch the phone ring on.

    Or you can also decide that it's only on for certain contacts... but that's a bit more complex.

    Posted via CB10
    03-27-15 02:24 PM
  20. Isky71's Avatar
    Hi!
    I was super happy with the Bedside Mode until yesterday when for some reason (that I have not been able to understand) the custom notifications for specific contacts (boss, wife, etc...) started to wake me up in the middle of the night despite having Bedside Mode set only to phone calls.
    My Normal setting is not having sound for emails (sounds are active only for the Contacts Notifications), so if I set the Contacts to "Profile Setting" there will be no sound neither in Bedside Mode (good) nor in Normal mode (not good).

    Anybody can help me to trouble-shoot? What did I do wrong?

    Or to put it otherwise: how can I have Bedside Mode having ONLY phone call notifications, Normal with no sounds nor vibration for emails BUT sounds and vibration for few customised Contacts?... Which by the way is exactly what I had for years until YESTERDAY!

    P.S.: I have 10.3.1.1779 on Q10
    04-27-15 02:59 PM

Similar Threads

  1. Only 8K sold in latest Quarter?
    By Publisher1963 in forum BlackBerry Passport
    Replies: 5
    Last Post: 03-20-15, 03:56 AM
  2. One speaker only working
    By vgorous in forum BlackBerry Classic
    Replies: 3
    Last Post: 03-20-15, 03:19 AM
  3. Can I get some help importing contacts to Android Phone?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 03-20-15, 03:15 AM
  4. Classic only 299 uk
    By Paul Collins4 in forum BlackBerry Classic
    Replies: 1
    Last Post: 03-19-15, 05:54 PM
  5. How do I get pause to work in a phone number string?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-19-15, 05:13 PM
LINK TO POST COPIED TO CLIPBOARD