1. hari_iyer7's Avatar
    Plz Help,

    My BBZ10 is dead/stuck on www.bberror.com/bb 10-00015.

    The phone got dead/bricked when I was trying to wipe my phone clean as some apps were not responding, hence I tried to wipe my phone. while doing this exercise the wipe process got stopped and the www.bberror.com/bb 10-00015 was being displayed. Then read the forums and article to trouble shoot. now I am stuck with no where to go.

    I have read some forum articles related to this error and have downloaded the following:

    1. BB Link
    2. Autoloader - Autoload-STL100-1-DevAlphaB-10.3.1.997.exe
    3. I have no idea how to identify which autoloader to use in case of my phone as I really don't know which model is my BBZ10.
    4. Secondly my BBZ10 is not getting detected on my PC, the USB is working fine as its charging the phone or at least showing so.

    I have also downloaded the STL100-2,3&4 just in case.

    Can some one please help me identify and solve this problem..

    Appretiate your quick response.
    06-06-17 10:18 PM
  2. BigBadWulf's Avatar
    Pick one of these, for your specific Z10. Each version has it's own autoloader. You can see which yours is, on the sticker under the back cover, if you aren't sure.

    And...
    Never, ever, EVER install a Dev OS, unless you are a developer, and it's not your daily phone. EVER!
    06-06-17 10:36 PM
  3. Rishi Srivastava2's Avatar
    Connect your phone with BlackBerry link and you will find restore option there restore your phone will solve every problem
    06-07-17 07:20 AM

Similar Threads

  1. Replies: 4
    Last Post: 06-08-17, 08:32 AM
  2. Replies: 2
    Last Post: 06-07-17, 05:38 AM
  3. Confused - Definitive Info / Source on Notification lights???
    By GrandMobile in forum BlackBerry KEYone
    Replies: 7
    Last Post: 06-07-17, 03:57 AM
  4. Screen rotate - Is it automatic or do I have to give it permission?
    By b1mmuo27 in forum BlackBerry Mobile Support
    Replies: 4
    Last Post: 06-06-17, 10:05 PM
  5. Why is my led light not working on my KEYone?
    By dallaspearce@outlook.com in forum BlackBerry Mobile Support
    Replies: 1
    Last Post: 06-06-17, 08:35 PM
LINK TO POST COPIED TO CLIPBOARD