1. mybucah's Avatar
    BBW problem-img_20150111_094513.png

    Does anyone know why my BBW does not work every time I use cellular network /3G network to open BBW?

    The BBW works well on WiFi network.

    It has happened since 10.2.1 until now I use 10.3.1

    Thanks

    Posted via CB10
    01-10-15 08:48 PM
  2. BigBadWulf's Avatar
    Sounds like a hand off problem from your carrier servers to the NOC. I'd contact the carrier, who should patch you through to BlackBerry, but you'll need to go back on official first.
    01-10-15 08:59 PM
  3. mybucah's Avatar
    My friend with his Q10 has the same problem as well. She is using 10.2.1 official.



    Posted via CB10
    01-14-15 06:59 AM
  4. BigBadWulf's Avatar
    My friend with his Q10 has the same problem as well. She is using 10.2.1 official.



    Posted via CB10
    I expected so. Same carrier?
    01-14-15 07:08 AM
  5. Joshu42's Avatar
    Check if you have the small berry logo near the network one at the top-right of your screen while on Mobile network.

    If not, go to Settings > About, select the Network category and tap the overflow at the bottom right. Then, tap Register BlackBerry.
    01-14-15 08:19 AM
  6. mybucah's Avatar
    Check if you have the small berry logo near the network one at the top-right of your screen while on Mobile network.

    If not, go to Settings > About, select the Network category and tap the overflow at the bottom right. Then, tap Register BlackBerry.
    The berry logo always show up.

    Your suggestion is working, but only for awhile. After browsing several apps, the error appears again.

    Thanks

    Posted via CB10
    01-17-15 04:32 AM
  7. Joshu42's Avatar
    Your suggestion is working, but only for awhile. After browsing several apps, the error appears again.
    So BigBadWulf is correct, it's a carrier issue. Time to contact them !
    01-17-15 06:16 AM

Similar Threads

  1. Z10 battery problem...
    By archieAPC Z10 in forum Ask a Question
    Replies: 2
    Last Post: 01-11-15, 12:22 PM
  2. Just got a "new" Z30. Speaker problem?
    By BK_NY_RAY in forum BlackBerry Z30
    Replies: 11
    Last Post: 01-11-15, 10:22 AM
  3. Why isn't my wifi calling on my Classic working?
    By sonnynyc in forum BlackBerry Classic
    Replies: 7
    Last Post: 01-11-15, 03:34 AM
  4. Facebook problem
    By Dj_abzyk in forum Ask a Question
    Replies: 1
    Last Post: 01-10-15, 10:31 AM
  5. Problem with BBM after DeviceSwitch
    By Thunderace999 in forum BlackBerry Passport
    Replies: 6
    Last Post: 01-10-15, 09:37 AM
LINK TO POST COPIED TO CLIPBOARD