1. aha's Avatar
    When I launch BBM, it stuck at a screen where a spinning circle spins forever in the middle of the screen. Anyone else has this problem?
    02-07-13 09:41 AM
  2. fabfreddie's Avatar
    Oh F***k yeah!!!! It drove me absolutely crazy! I had upgraded my 9900 OS to 7.1.0.825 and got the same problem, couldn't get around it. So I upgraded again to 7.1.0.861 (wicked software BTW) which gave me the old BBM. Then in appworld I upgraded to BBM7 and the exact same problem. Did a reboot then BAM, it took. So problem solved. I spent damn near a full day in a panic trying to get this Son Of A B***h solved.
    02-07-13 10:23 AM
  3. aha's Avatar
    I'm on OS10 10.0.9.348

    It's actually a BBM setup screen, but it's stuck. Any way to reinstall BBM without wiping the device?
    02-07-13 05:20 PM
  4. InvalidUser0510's Avatar
    I'm on OS10 10.0.9.348

    It's actually a BBM setup screen, but it's stuck. Any way to reinstall BBM without wiping the device?
    I'm pretty sure you can just delete the app, cause it does show up in app world, so you could reinstall it from there. I wonder if it's a connection issue though, cause I've never heard that happen before...
    02-07-13 05:36 PM
  5. aha's Avatar
    Can't. I guess BBM is part of the OS.

    Now I find that all apps that require BlackBerry I'D seem to get a big spinning circle. App world opens and displays apps, but once I am in my world, it starts spinning. Going into BlackBerry I'D section of settings also gets a spinning circle, with text showing "Retrieving BlackBerry ID properties..."

    Any ideas? Should I just wipe the device again?
    02-07-13 06:48 PM
  6. InvalidUser0510's Avatar
    Can't. I guess BBM is part of the OS.

    Now I find that all apps that require BlackBerry I'D seem to get a big spinning circle. App world opens and displays apps, but once I am in my world, it starts spinning. Going into BlackBerry I'D section of settings also gets a spinning circle, with text showing "Retrieving BlackBerry ID properties..."

    Any ideas? Should I just wipe the device again?
    It honestly seems to me like a network issue. You can try wiping and see if that helps, but it might also be something completely unrelated (your router blocking certain ports, for example) especially since nobody else has encountered this problem.
    02-07-13 06:58 PM
  7. aha's Avatar
    Tried both lte and wife though
    02-07-13 07:04 PM
  8. regnaston's Avatar
    I think I had the same issue... I deleted BBM and installed from App world
    02-07-13 07:09 PM
  9. aha's Avatar
    Should have done that when the app world was still working...
    02-07-13 08:06 PM
  10. Whitecaps's Avatar
    LOL this issue will get fixed on the next update
    02-07-13 09:54 PM
  11. aha's Avatar
    I think I figure it out now. The help file on z10 is actually pretty awesome. Basically I was troubleshooting another problem when I had to wipe my z10 a couple of times. Because I didn't know if it was going to work so I didn't input my BlackBerry ID the last time. So now the device is running without a BlackBerry ID being setup. That's why nothing involves BlackBerry ID works.

    Now to fix this problem, according to the help file, I had to wipe the device again because of the security measures. I guess the lesson here is not to skip the BlackBerry ID setup steps.

    Will report back if the theory is correct after I tried this later
    02-07-13 10:09 PM
  12. aha's Avatar
    Ok, wiping the device and setting up BB ID again sames to resolve the BBM issue, now I can use BBM and BB App world.

    After wiping the device, for some reason I have to power off my router to get an 6MB OS update... if the wifi network is alive, the update will stuck forever.

    Now I am restoring the data from a backup I made last night... hopefully it won't put my BB ID situation back in the phone
    02-08-13 12:51 AM
  13. aha's Avatar
    Everything runs flawless now!
    02-08-13 10:13 AM
  14. aha's Avatar
    too soon
    02-08-13 04:47 PM
  15. Kieran Hickman's Avatar
    I wiped my phone and once wiped i realised it wont let me go on BBM, it says setting up BBM and then it dissapears and nothing happens, what should i do?
    05-01-13 05:18 PM
  16. Gajja's Avatar
    Yes I do have this on my new Z10, directly after trying to transfer from my previous BB 9860. I can't figured it out. Its stuck, nothing I've tried has fixed it. I may have to call BlackBerry.
    06-04-13 10:17 AM
  17. Courtney Jones1's Avatar
    my is saying on a blue sreen setting up bbm but it been on that all day and l have had anoth with it as l relly need to talk to my friends on it
    09-28-13 03:07 PM
  18. srmdc_rox's Avatar
    hi could someone help posting this on behalf of my niece . she has a new 9320 open to all networks she is using a o2 sim card on pay as u go .
    when she is trying to set up her bbm it keeps getting stuck on the blue screen saying setting up bbm and not doing anything atall ,left it for over an hour but still nothing ,tried resetting it all and trying again but still same happens ? any ideas what to do next ?? thanks
    10-17-13 02:59 AM
  19. srmdc_rox's Avatar
    hi could someone help posting this on behalf of my niece . she has a new 9320 open to all networks she is using a o2 sim card on pay as u go .
    when she is trying to set up her bbm it keeps getting stuck on the blue screen saying setting up bbm and not doing anything atall ,left it for over an hour but still nothing ,tried resetting it all and trying again but still same happens ? any ideas what to do next ?? thanks
    10-17-13 03:00 AM
  20. 19andy91's Avatar
    I had this problem on a torch connected via wifi and no sim maybe make sure sim is in properly cause it worked when the sim was in

    Posted via CB10
    10-17-13 07:22 AM

Similar Threads

  1. PlayBook stuck in setup
    By araLe-tot in forum BlackBerry PlayBook
    Replies: 12
    Last Post: 11-05-12, 10:21 AM
  2. bbm stuck in pending
    By roadwarrior69 in forum BlackBerry OS
    Replies: 4
    Last Post: 04-15-09, 10:16 AM
  3. bbm stuck in pending
    By roadwarrior69 in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 04-15-09, 10:16 AM
  4. Replies: 0
    Last Post: 04-08-09, 03:41 PM
LINK TO POST COPIED TO CLIPBOARD