1. ABHILASH NAGANATHAN's Avatar
    My bbm was working fine. Suddenly the four dots went and even when the net is on I am using Facebook twitter and everything but I couldn't use bbm. And the messages I send is not sent properly. Can anyone help me please?

    Posted via CB10
    07-01-16 12:39 PM
  2. zocster's Avatar
    07-01-16 12:40 PM
  3. ABHILASH NAGANATHAN's Avatar
    I am using an unlocked version.

    Posted via CB10
    07-01-16 12:45 PM
  4. zocster's Avatar
    I am using an unlocked version.

    Posted via CB10
    It doesn't matter, your device has 'lost' it's 'registration' to the carrier. That is how you lost your four dots.
    07-01-16 12:54 PM
  5. ABHILASH NAGANATHAN's Avatar
    It's working back. Thank you so much!

    Posted via CB10
    07-01-16 09:14 PM
  6. Habib Saufi's Avatar
    It's working back. Thank you so much!

    Posted via CB10
    You're welcome =P

     BlackBerry Z10
    07-02-16 12:21 AM

Similar Threads

  1. Can I get some help with a BBM Invite Probelm on my Blackberry Z10?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 08-10-16, 03:58 PM
  2. Z30 Charging Problem.....Suggestions?
    By JSmith422 in forum BlackBerry Z30
    Replies: 8
    Last Post: 07-20-16, 12:50 PM
  3. Is BBM acting up for anyone else?
    By velkod in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 07-01-16, 10:57 PM
  4. Problems with fujifilm camera apps from Amazon
    By IrzamZani in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 07-01-16, 12:19 AM
  5. Amazon app-shop problem
    By Maimone in forum Ask a Question
    Replies: 3
    Last Post: 06-30-16, 10:43 AM
LINK TO POST COPIED TO CLIPBOARD