1. Rarefrith's Avatar
    Hi, after months with no problems BBM won't work over wifi anymore. The blackberry services sign vanishes when I turn WIFI on. Anyone have any ideas why? I like to have my phone on WIFI at home with 2G only mode and I can normally use everything fine until the last few days. Help!?

    Posted via CB10
    10-07-14 04:37 AM
  2. Bla1ze's Avatar
    More details please. Which device are you using? Which OS is it running?
    10-07-14 04:59 AM
  3. Rarefrith's Avatar
    Q5 and running 10.2.1.2977

    Posted via CB10
    10-07-14 05:13 AM
  4. Rarefrith's Avatar
    Any ideas??

    Posted via CB10
    10-07-14 06:00 AM
  5. AbAll87's Avatar
    Does other devices work on that wi-fi?

    Posted via CB10
    10-07-14 06:13 AM
  6. Rarefrith's Avatar
    Yes and this one did for months until the other day.

    Posted via CB10
    10-07-14 06:14 AM
  7. AbAll87's Avatar
    Have you tried to restart the phone and try connecting again?

    What have you tried already?

    Posted via CB10
    10-07-14 06:19 AM
  8. bizzarothor's Avatar
    Have you made sure to turn off your cell network altogether to ensure you do access the Internet through wifi only ? I have seen cases where the wifi nk longer provides access through DHCP (limited connectivity)

    Turn off the cell connection tin and try your browser.

    Posted via CB10
    10-07-14 06:29 AM
  9. Rarefrith's Avatar
    Restarted the phone several times, deleted the WIFI network and logged back on several times. It's ridiculous that I can't use everything over WIFI, just don't understand why it suddenly won't work. The blackberry services sign just vanishes when WIFI is on.

    Posted via CB10
    10-07-14 06:29 AM
  10. Rarefrith's Avatar
    I had a few messages about limited connectivity the other day. Browser works with phone connection off but BBM doesn't still.

    Posted via CB10
    10-07-14 06:33 AM
  11. bizzarothor's Avatar
    Have you tried it on another wifi network ? If it's also a problem on another network then it is your cell, otherwise it could still be your network. Is your router plugged into the modem directly, or are you cascading one router into another one?

    Finally, have you done a soft reset of your router, and a battery pull on your phone ? (I assume you have but just in case)

    Posted via CB10
    Last edited by bizzarothor; 10-07-14 at 07:50 AM.
    10-07-14 07:15 AM
  12. Rarefrith's Avatar
    Sorted it, did a router reset and all back working normally now!

    Posted via CB10
    10-07-14 01:23 PM

Similar Threads

  1. Possible missed opportunity for BBM
    By jope28 in forum eBBM Suite & BBM Protected
    Replies: 4
    Last Post: 03-28-15, 08:15 AM
  2. Replies: 4
    Last Post: 11-01-14, 12:53 AM
  3. Bridge and BBM issue
    By Asdic Ping in forum BlackBerry PlayBook
    Replies: 7
    Last Post: 10-22-14, 09:57 AM
  4. Why is the passport so over priced at Bell?
    By aportaro13 in forum BlackBerry Passport
    Replies: 10
    Last Post: 10-07-14, 05:30 AM
  5. Replies: 1
    Last Post: 10-06-14, 06:08 PM
LINK TO POST COPIED TO CLIPBOARD