1. Springles's Avatar
    So I have had a z10 for a while and my sister recently got a q10. Starting yesterday I have not been able to see her posts on BBM. This is in private messages and in groups. In private BBM it doesnt change from D to R on my phone even after she has read it and after she has replied I still dont get the response.
    I tried sideloading an older version of BBM but it just crashed and never styarted so then I sideloaded a current version (different then the original one) and it still isnt working. This is getting very annoying and I cant figure out why this would be happening. Everyone else in the group can see both of us and she can see me but I just cant see her.
    08-19-14 12:49 PM
  2. epress man's Avatar
    I was just searching for this same thing.
    Gave my son my old Z10 and suddenly the last couple of days, we cannot BBM eachother.
    His BB icon is gone from the top right corner also.
    His is wifi only, but that has never been a problem before.
    Only difference is that we put a sim card in that doesn't have data.
    08-19-14 01:06 PM
  3. Springles's Avatar
    I was just searching for this same thing.
    Gave my son my old Z10 and suddenly the last couple of days, we cannot BBM eachother.
    His BB icon is gone from the top right corner also.
    His is wifi only, but that has never been a problem before.
    Only difference is that we put a sim card in that doesn't have data.
    maybe it is the same issue but I am using a fully functioning z10 and still have the bb icon. It is only bbm with this one person that isnt working.
    battery pulls and restarts havent changed anything.
    08-19-14 01:25 PM
  4. abramadhi's Avatar
    Have tried deleting the contact and then re-invite?

    Posted via CB10
    08-19-14 01:27 PM
  5. Stef007's Avatar
    I was just searching for this same thing.
    Gave my son my old Z10 and suddenly the last couple of days, we cannot BBM eachother.
    His BB icon is gone from the top right corner also.
    His is wifi only, but that has never been a problem before.
    Only difference is that we put a sim card in that doesn't have data.
    You need data services for BBM to work as far as I know.

    Posted on my awesome Z10 (STL100-3, 10.2.1.3247)
    08-19-14 07:52 PM
  6. Chris S Mellor's Avatar
    Just making sure, you are using different BlackBerry ID accounts, right? I can't remember if you can use a phone without one

    Posted via CB10
    08-19-14 08:13 PM
  7. Springles's Avatar
    Have tried deleting the contact and then re-invite?

    Posted via CB10
    Yeah, still not working

    Posted via CB10
    08-20-14 10:21 AM
  8. David Tyler's Avatar
    You need data services for BBM to work as far as I know.
    That is also my understanding.


    Thumb-flicked from my Z30 via CB10
    08-20-14 10:25 AM
  9. jpvj's Avatar
    Post deleted.

    For some reason I started reading post #2 in this thread and my reply had no meaning to your post.
    Last edited by jpvj; 08-20-14 at 02:18 PM.
    08-20-14 10:32 AM
  10. Springles's Avatar
    Read my OP again. i have a fully functioning phone with data and a regular sim card. The second guy had different issues.
    08-20-14 01:31 PM
  11. David Tyler's Avatar
    Read my OP again. i have a fully functioning phone with data and a regular sim card. The second guy had different issues.
    So he does. Looking back at your original post, I infer that up until -- what was it? 3 days ago? -- you and your sister were able to BBM with no problem. I also infer you don't know at the moment which of your phones (if either) is causing the problem. Correct?

    Thumb-flicked from my Z30 via CB10
    08-20-14 01:49 PM
  12. David Tyler's Avatar
    Sorry -- you wrote "starting yesterday."

    Thumb-flicked from my Z30 via CB10
    08-20-14 01:50 PM
  13. Springles's Avatar
    So he does. Looking back at your original post, I infer that up until -- what was it? 3 days ago? -- you and your sister were able to BBM with no problem. I also infer you don't know at the moment which of your phones (if either) is causing the problem. Correct?

    Thumb-flicked from my Z30 via CB10
    yes, that is basically right.
    edit: actually, my sister is able to see my posts but I am not able to see hers. on my phone the delivered icon never changes to read even though she does read it. She responds but I nevcer get it. In a group everyone else sees everything. I just dont see her posts
    Last edited by Springles; 08-20-14 at 02:21 PM.
    08-20-14 02:05 PM
  14. jpvj's Avatar
    You need data services for BBM to work as far as I know.

    Posted on my awesome Z10 (STL100-3, 10.2.1.3247)
    No you don't. BlackBerry 10 us happy to work on Wi-Fi only.

    Posted via CB10
    08-20-14 02:15 PM
  15. Springles's Avatar
    loading a leaked OS seems to have fixed the problem. hopefully it doesnt return after I do a restore
    08-20-14 03:22 PM
  16. David Tyler's Avatar
    loading a leaked OS seems to have fixed the problem.
    I'm glad you got it fixed -- even if no one has a clue what happened... I take it the leak went on your phone, not your sister's?



    Thumb-flicked from my Z30 via CB10
    08-20-14 06:26 PM
  17. diegonei's Avatar
    No you don't. BlackBerry 10 us happy to work on Wi-Fi only.

    Posted via CB10
    You STILL need to be connected to BlackBerry's servers over whatever you are using so you need the BB dots up top or it won't work.
    08-21-14 12:22 PM
  18. jpvj's Avatar
    If he is connected to WiFi I assume he has a working Internet connection and that's all you need to connect a BlackBerry 10 device to the BBI.



    Posted via CB10
    08-28-14 05:54 PM
  19. der_mit's Avatar
    If he is connected to WiFi I assume he has a working Internet connection and that's all you need to connect a BlackBerry 10 device to the BBI.



    Posted via CB10
    You're correct, I have a Z10 with no sim, no data plan, and can connect it to wifi and BBM on it, get BlackBerry world. Etc.

    Posted via CB10
    08-28-14 06:47 PM

Similar Threads

  1. Replies: 43
    Last Post: 08-30-14, 01:49 AM
  2. BBM 10.2.2.1531 is very slow on typing (Z10 / STL-2)
    By goshmac in forum General BBM Chat
    Replies: 8
    Last Post: 08-24-14, 05:08 PM
  3. Does disabeling Data Service help to save battery?
    By markus2107 in forum Ask a Question
    Replies: 9
    Last Post: 08-20-14, 04:31 PM
  4. BBM Bar file needed
    By Springles in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 08-19-14, 11:19 AM
  5. Setting up IMAP for Gmail HELP!!!
    By henry007 in forum Ask a Question
    Replies: 1
    Last Post: 08-19-14, 09:07 AM
LINK TO POST COPIED TO CLIPBOARD