04-25-17 04:41 PM
55 123
tools
  1. ZeBB45's Avatar
    I preferred 10.2.xxxx over 10.3.2. Signal strength was better as was the notification volume.

    Posted using a Q10, 10.3.2.2474.
    The hub used to look much professional, also! The image on the left is 10.2.1, and the image to the right is 10.3 +.
    BB10's Wi-Fi drivers are awful!  (with proof)-screenshot-3-.jpg

    PP SE - 10.3.2.2876/SR .2836  < α∂∂ιт > 
    08-05-16 06:24 PM
  2. ATI nsider's Avatar
    BB10 WiFi drivers and the latest OS update further messed up BB10's browser, apps randomly shut off, OS slow downs, buggy and system crashes. All happening on my Z30.

    Though the system crash happened only 2 times since I updated. And there seems to be no way to revert back to the previous OS built.

    Frankly, this version is utter CRAP. And everybody on BB10 Is having same or similar issues.

    BlackBerry release a FIX update please ASAP.

    Posted via CB10
    04-23-17 08:47 AM
  3. BoneMatrix's Avatar
    Everybody? I'm not experiencing any such issues. Did you perform a hard reset after OS update? Are you using an official OTA release?

    Posted via CB10
    04-24-17 04:13 PM
  4. markmall's Avatar
    My install seems OK. My browser works with websites it had trouble with before and I an use audio output for external speakers.

    No crashes. I did a destructive install.

    Posted via CB10
    04-25-17 02:01 PM
  5. ppeters914's Avatar
    BB10 WiFi drivers and the latest OS update further messed up BB10's browser, apps randomly shut off, OS slow downs, buggy and system crashes. All happening on my Z30.

    Though the system crash happened only 2 times since I updated. And there seems to be no way to revert back to the previous OS built.

    Frankly, this version is utter CRAP. And everybody on BB10 Is having same or similar issues.

    BlackBerry release a FIX update please ASAP.

    Posted via CB10
    That you can't roll back to a previous version has been documented ad nauseum.

    No, not everybody.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.3.2205
    04-25-17 04:41 PM
55 123

Similar Threads

  1. Replies: 145
    Last Post: 04-14-17, 07:40 AM
  2. SMS and Voicemail on Wi-Fi Calling
    By cbvinh in forum T-Mobile
    Replies: 18
    Last Post: 03-27-17, 11:00 AM
  3. BB10 to Priv data transfer issues
    By WrlessMerchant1 in forum Ask a Question
    Replies: 5
    Last Post: 08-20-16, 09:30 AM
  4. What's up with ReadItNow?
    By StoicEngineer in forum Ask a Question
    Replies: 2
    Last Post: 06-13-16, 10:16 AM
  5. Replies: 2
    Last Post: 06-13-16, 04:27 AM
LINK TO POST COPIED TO CLIPBOARD