1. WGn199's Avatar
    10-15-14 03:19 AM
  2. johnnyuk's Avatar
    The affected version 5.0.0.263 on BB10.2.1 is the only version I have available to download.

    Have the fixed versions started to be rolled out by BlackBerry?

    Posted from my BlackBerry Z30 STA100-2 /10.2.1.3247 on O2 UK - Activated on BES10.2.4
    10-15-14 03:29 AM
  3. WGn199's Avatar
    I have no idea, I am sharing the info. Have you tried to manually check for updates in BlackBerry World?

    Posted via CB10
    10-15-14 03:32 AM
  4. johnnyuk's Avatar
    I have no idea, I am sharing the info. Have you tried to manually check for updates in BlackBerry World?

    Posted via CB10
    Yes, there's nothing new to install.

    It will turn up eventually. This vulnerability requires quite a contrived attack so it's not a huge risk to consumers but would be critical for Governments and Regulated industries if it wasn't for the fact that they will have turned off BlackBerry World on the phones anyway.

    Posted from my BlackBerry Z30 STA100-2 /10.2.1.3247 on O2 UK - Activated on BES10.2.4
    10-15-14 03:36 AM
  5. serbanescu's Avatar
    The affected version 5.0.0.263 on BB10.2.1 is the only version I have available to download.

    Have the fixed versions started to be rolled out by BlackBerry?

    Posted from my BlackBerry Z30 STA100-2 /10.2.1.3247 on O2 UK - Activated on BES10.2.4
    Actualy, your version is fine:

    BlackBerry 10 OS version / Affected BlackBerry World versions:
    10.3.0 Versions earlier than 5.1.0.53
    10.2.1 Versions earlier than 5.0.0.263
    10.2.0 Versions earlier than 5.0.0.262
    Versions earlier than 5.0.0.263 are affected on BB 10.2.1. You have the good one - 5.0.0.263
    johnnyuk likes this.
    10-15-14 03:37 AM
  6. Thrace Ist's Avatar
    The latest installed seems Version 5.1.0.83 on my Z10.
    10-15-14 03:37 AM
  7. WGn199's Avatar
    The latest installed seems Version 5.1.0.83 on my Z10.
    Same here for the Passport.

    Posted via CB10
    10-15-14 09:12 AM
  8. Bluenoser63's Avatar
    The affected version 5.0.0.263 on BB10.2.1 is the only version I have available to download.

    Have the fixed versions started to be rolled out by BlackBerry?

    Posted from my BlackBerry Z30 STA100-2 /10.2.1.3247 on O2 UK - Activated on BES10.2.4
    Please read the article.

    BlackBerry 10 OS version Affected BlackBerry World versions:
    10.3.0 Versions earlier than 5.1.0.53
    10.2.1 Versions earlier than 5.0.0.263
    10.2.0 Versions earlier than 5.0.0.262

    5.0.0.263 is safe. I downloaded this back on August 1st. It has been patched for over two months now.
    10-15-14 10:12 AM
  9. OneofLittleHarmony's Avatar
    So basically this requires someone to hack the phone company to become a man in the middle attack unless you use wifi?

    Posted via CB10
    10-15-14 10:55 AM
  10. Richard Buckley's Avatar
    Already discussed at length over here: http://forums.crackberry.com/blackbe...lation-968053/

    It does help if people read the article, even if N4BB doesn't.
    10-15-14 01:22 PM

Similar Threads

  1. South Africa to get the BlackBerry Passport in early November
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 4
    Last Post: 12-02-14, 03:10 PM
  2. Why is fb app on BB10 is so useless?
    By Pankaj Jindal in forum BlackBerry 10 Apps
    Replies: 18
    Last Post: 10-18-14, 02:46 AM
  3. Why is the wipe process on my Q10 BlackBerry taking forever?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-15-14, 05:45 AM
  4. BlackBerry balance
    By akhilvarma7575 in forum Ask a Question
    Replies: 1
    Last Post: 10-15-14, 04:07 AM
LINK TO POST COPIED TO CLIPBOARD