11-22-15 12:31 PM
97 1234
tools
  1. Joshu42's Avatar
    These are my settings, there's no link to any app and mine does the same, the OS seems to be self destructing.
    As ZeBB45 did, you have to check your app(s) that can use the rockers. Check all the settings.

    Of course, it can also be an hardware issue...
    11-15-15 08:49 AM
  2. Blackberry-Prince's Avatar
    As ZeBB45 did, you have to check your app(s) that can use the rockers. Check all the settings.

    Of course, it can also be an hardware issue...
    Mine looks the same as Joshu would love to find a solution. It's not a hardware issue for me. Because it never happened on 10.2.1. 2-3 days after I loaded 10.3. I thought it's just the leaks that are buggy. So after using it for a month or so, downgraded to 10.2.1. When It officially rolled out. I updated and it's a shame the same problem was on the official OS too and it is till this day.

    Posted via CB10
    11-15-15 11:43 AM
  3. Blackberry-Prince's Avatar
    As expected. Same problem now with Volume rockers. There was no point starting clean. Lost it all.
    To those who think it's an hardware issue I cross checked months ago. When the anti theft feature wasn't introduced I downgraded to 10.2.1 for some time and it was FLAWLESS! Had to upgrade back because couldn't restore data. I miss 10.2.1

    Posted via CB10
    11-15-15 12:17 PM
  4. Joshu42's Avatar
    There is still another step that you can do. Use a SIC multiwipe (tool in the forum), before using the autoloader.
    11-15-15 01:58 PM
  5. mad_mdx's Avatar
    As expected. Same problem now with Volume rockers. There was no point starting clean. Lost it all.
    To those who think it's an hardware issue I cross checked months ago. When the anti theft feature wasn't introduced I downgraded to 10.2.1 for some time and it was FLAWLESS! Had to upgrade back because couldn't restore data. I miss 10.2.1

    Posted via CB10
    Do you have any apps that can reassign the volume rocker functions? You may not even be aware of this.

    Which apps do you have installed ? Maybe others can help.
    11-15-15 07:03 PM
  6. Blackberry-Prince's Avatar
    There is still another step that you can do. Use a SIC multiwipe (tool in the forum), before using the autoloader.
    :/

    Posted via CB10
    11-16-15 07:04 AM
  7. Blackberry-Prince's Avatar
    Do you have any apps that can reassign the volume rocker functions? You may not even be aware of this.

    Which apps do you have installed ? Maybe others can help.
    No I am not aware of those apps which you are talking about. Right now I installed WhatsApp, Cobalt's Services and Clash of clans.

    Posted via CB10
    11-16-15 07:05 AM
  8. mrabody's Avatar
    I'm on 10.3.2.2474 and my z10 has never worked better. The last major updated sorted out the bugs and sped up the android runtine.

    Posted via CB10
    11-18-15 05:48 AM
  9. BBRYQ10's Avatar
    Dear God, why does my Passport die after only a few hours lately?
    I have used it for about a year and just got rid of any new apps I installed.

    Posted via CB10
    11-18-15 11:46 AM
  10. hbelkin's Avatar
    I also have a lot of similar issues on my Z10. On the official Verizon release: Z10STL100-4/10.3.2.858

    Most of the issues have started either the past 6 weeks or so, and I've had that update for many months.


    Posted via CB10
    11-18-15 08:04 PM
  11. Blackberry-Prince's Avatar
    I also have a lot of similar issues on my Z10. On the official Verizon release: Z10STL100-4/10.3.2.858

    Most of the issues have started either the past 6 weeks or so, and I've had that update for many months.


    Posted via CB10
    Usman, here's another user with the same problem. So change the 'for me' to the names of 5-6 people from this thread -.-
    11-19-15 02:08 AM
  12. Joshu42's Avatar
    If you want BlackBerry-Prince, you can list all your apps so we can help you further. Just take screenshots of your Device Monitor Storage panel, from top to bottom. After your reload of the OS, I assume your only bug still persisting is the volume rockers issue, right ?
    11-19-15 03:26 AM
  13. hbelkin's Avatar
    I also had the volume rocker problem...only one slight change per press... I deleted a few apps that I don't use much, one of them being Parrot and the volume rocker works flawlessly again. Not positive that was the problem app cause I got rid of several, but it does make use of the volume keys, and also cannot be closed in device manager (says closed but keeps running)


    Posted via CB10
    Rustybronco likes this.
    11-19-15 08:37 AM
  14. Blackberry-Prince's Avatar
    If you want BlackBerry-Prince, you can list all your apps so we can help you further. Just take screenshots of your Device Monitor Storage panel, from top to bottom. After your reload of the OS, I assume your only bug still persisting is the volume rockers issue, right ?
    Not a problem. Here you go. I barely have anything installed though because I wiped using SIC and installed the another OS.Yes just the volume rockers issue. Nothing else, FOR NOW at least. Idk why :'(
    Makes the os buggy :/


    BB10 OS! Is it getting buggier day by day?-img_20151120_165102.png
    BB10 OS! Is it getting buggier day by day?-img_20151120_165111.png
    BB10 OS! Is it getting buggier day by day?-img_20151120_165117.png

    Posted via CB10
    11-20-15 06:53 AM
  15. HakanBALCI's Avatar
    Clean install 2789, not restore.
    No issues!

    Send via  Passport SE
    11-20-15 07:42 AM
  16. Blackberry-Prince's Avatar
    Clean install 2789, not restore.
    No issues!

    Send via  Passport SE
    i did the same. Still there are issues
    11-20-15 08:58 AM
  17. Joshu42's Avatar
    Not a problem. Here you go. I barely have anything installed though because I wiped using SIC and installed the another OS.Yes just the volume rockers issue.Click image for larger version. 

Name:	IMG_20151120_165102.png 
Views:	461 
Size:	79.4 KB 
ID:	381343
    Click image for larger version. 

Name:	IMG_20151120_165111.png 
Views:	463 
Size:	76.7 KB 
ID:	381344
    Click image for larger version. 

Name:	IMG_20151120_165117.png 
Views:	461 
Size:	76.4 KB 
ID:	381345
    Perfect, thank you.
    Well, nothing to worry about. On the list you provided, I can't test WhatsApp (because I don't want to register my number) or Foursquare (because I'm not sure from which store you got it). There is no report of issues with these apps, but I let you dive in the settings for any clues.

    What about the apps under Remember (and, I guess, Connect to Dropbox) ?
    11-20-15 09:07 AM
  18. HakanBALCI's Avatar
    i did the same. Still there are issues
    Ohh, I think u ve hardware issues

    Send via  Passport SE
    11-20-15 09:27 AM
  19. willowbeast's Avatar
    My passport has been rebooting itself recently. Come on new leak!

    Posted via CB10
    11-20-15 10:03 AM
  20. yohannrjm's Avatar
    Well, I feel bad for the OP and the other guys who have had these issues with their BB10 phones.

    I feel lucky to have had - 3 Z10s, 3 Q10s, 1 Z30, 1 Classic and 1 Passport with none of these issues. No hardware issues either (double typing or lifted screens). I usually don't consider myself lucky, but with BB10 phones I seem to have dodged a bullet.

    Sorry I cannot help you guys out, but I'd have to experience the issues first before I could find a fix for them.
    11-20-15 10:32 AM
  21. Blackberry-Prince's Avatar
    Perfect, thank you.
    Well, nothing to worry about. On the list you provided, I can't test WhatsApp (because I don't want to register my number) or Foursquare (because I'm not sure from which store you got it). There is no report of issues with these apps, but I let you dive in the settings for any clues.

    What about the apps under Remember (and, I guess, Connect to Dropbox) ?
    Foursquare, Remember and Dropbox. (NEVER OPENED)
    11-20-15 10:33 AM
  22. Blackberry-Prince's Avatar
    Ohh, I think u ve hardware issues

    Send via  Passport SE
    It wasnt there on 10.2.1, I downgraded and cross-checked twice. My phone is brand new and if you dont know a solution please dont blame hardware. -.-
    Its there since I installed the leaks
    11-20-15 10:35 AM
  23. Blackberry-Prince's Avatar
    Well, I feel bad for the OP and the other guys who have had these issues with their BB10 phones.

    I feel lucky to have had - 3 Z10s, 3 Q10s, 1 Z30, 1 Classic and 1 Passport with none of these issues. No hardware issues either (double typing or lifted screens). I usually don't consider myself lucky, but with BB10 phones I seem to have dodged a bullet.

    Sorry I cannot help you guys out, but I'd have to experience the issues first before I could find a fix for them.
    :/
    Lucky you. Because I do know alot of people who have the same issues as I have to face.
    11-20-15 10:36 AM
  24. Joshu42's Avatar
    Foursquare, Remember and Dropbox. (NEVER OPENED)
    Can you share the end of the list ?
    11-20-15 11:14 AM
  25. HakanBALCI's Avatar
    It wasnt there on 10.2.1, I downgraded and cross-checked twice. My phone is brand new and if you dont know a solution please dont blame hardware. -.-
    Its there since I installed the leaks
    So sorry bro,

    Ok now, maybe u can try officially release 2639
    I hope ur problem end

    Send via  Passport SE
    11-20-15 12:45 PM
97 1234

Similar Threads

  1. Is Snapchat available on BlackBerry Passport?
    By Denveryj in forum Ask a Question
    Replies: 11
    Last Post: 11-22-15, 07:15 PM
  2. Here is hopimg
    By Jamesos10809 in forum BlackBerry Priv
    Replies: 3
    Last Post: 11-22-15, 08:48 AM
LINK TO POST COPIED TO CLIPBOARD