11-22-15 01:31 PM
97 123 ...
tools
  1. Blackberry-Prince's Avatar
    I am having a hard time being a loyal BB10 user. Why is that happening? I started clean wiping my device almost 2 months ago.
    Now the main problem.
    When ever I'm typing in my browser the word deletes automatically and the app crashes. Using insta on bb sometimes. Going down my feed same thing happens All apps crash and shutdown. Going through pictures, scrolls automatically. I think this happens after I install all the GP services and after Cobalt's work. I dont have much android runtime on my phone. Just the services and COC. I can link my clash of clans to my iphone but it wont allow me because it says the game center is already associated with some other village. So I need to figure that part out too :/ As you can see this happens when the apps crash, OS gets laggy and yesterday it happened and u can see the hub overlapping. :/ I didnt do the swiping thing or something. Now what am I supposed to do?
    This is really annoying and frustrating at the same time Attachment below...

    2nd Issue-
    Volume adjustment bug. One long press wont increase the volume. It increases with One notch at a time and while it increases the OS lags. I've been facing this one since the global roll out of OS10.3.1 Feb 19 to be exact. So frustrating! No solution found to this date. Tried wiping the device too several times, wont work. My brother has a P9981 when it had 10.2.1 it was flawless, when he upgraded to 10.3.2 same issue. Volume adjustment.

    3rd
    Issues while calling. The red LED blinks when a call is about to come and when I answer after 20-30 seconds I am able to hear the person. Same problem when I dial. Takes almost 40 seconds to dial. I've started clean. DIDNT WORK!!

    I need someone to help me with this please! I cant even downgrade to 10.2.1 because of the anti-theft feature. Doing hard-reboots fix the issues sometimes. BUT FOR A LIMITED TIME ONLY! If this is not gonna stop I will have to sell my BBZ30. I dont want to do that but it's forcing me to. I'll stick to my Iphone or something then. I dont want to do that because I LOVE BB10.
    Attached Thumbnails BB10 OS! Is it getting buggier day by day?-img_20151109_151516.png  
    denicoespadilla likes this.
    11-13-15 04:42 AM
  2. paulwallace1234's Avatar
    Yep, 10.3 is screwed, best hope is 10.3.3 now

    Posted via CB10 v....not telling
    11-13-15 04:45 AM
  3. AmritD's Avatar
    10.3.1 upwards has been very bad for my 1 month old Z30 as well. My 1.5 year old Q5 somehow performs better. I had already security wiped my device once.
    I have to reboot the phone once in every 2 days for it to function without lag through out the OS


    Z30STA100-2/10.3.2.2639
    11-13-15 04:49 AM
  4. Blackberry-Prince's Avatar
    Yep, 10.3 is screwed, best hope is 10.3.3 now

    Posted via CB10 v....not telling
    Thats what everyone keeps saying. 10.3 BUGGY 10.3.1 BUGGY 10.3.2 STILL BUGGY! 10.3.3????.....
    hannahayek likes this.
    11-13-15 05:05 AM
  5. Blackberry-Prince's Avatar
    10.3.1 upwards has been very bad for my 1 month old Z30 as well. My 1.5 year old Q5 somehow performs better. I had already security wiped my device once.
    I have to reboot the phone once in every 2 days for it to function without lag through out the OS


    Z30STA100-2/10.3.2.2639
    Mine is STA 100-2 as well. We both runnin the same OS
    11-13-15 05:05 AM
  6. Blackberry-Prince's Avatar
    But does anyone have a solution to this?? I need help or Im done with BB
    11-13-15 05:08 AM
  7. paulwallace1234's Avatar
    Thats what everyone keeps saying. 10.3 BUGGY 10.3.1 BUGGY 10.3.2 STILL BUGGY! 10.3.3????.....
    Well, it's true, 10.3.3 is our best shot now.

    Is there a solution, I wouldn't be here with some of the problems you experience if there was.
    Last edited by paulwallace1234; 11-13-15 at 05:37 AM.
    11-13-15 05:16 AM
  8. Blackberry-Prince's Avatar
    Well, it's true, 10.3.3 is our best shot now.

    Is there a solution, I wouldn't be hear with some of the problems you experience if there was.
    I dont know what to do :/
    BB10 is hopeless
    11-13-15 05:18 AM
  9. menshawy's Avatar
    Yup. They need to release an update that fixes many issues

    Posted via CB10
    11-13-15 05:23 AM
  10. Blackberry-Prince's Avatar
    Yup. They need to release an update that fixes many issues

    Posted via CB10
    Yeah thats what has been happening since Feb. Didnt work.
    But what do you think? Is there anything that can be done for the time being?
    I remember people blaming me and my phone's runtime for all of this. About 7-8 months ago. TSK TSK
    This is the reality guys! I wonder where are they now?
    11-13-15 05:37 AM
  11. Uzi's Avatar
    Added 'for me' to the title
    Last edited by usman_hidayat19; 11-13-15 at 08:04 AM.
    11-13-15 05:41 AM
  12. Blackberry-Prince's Avatar
    Added 'for me' to the tittle.
    Im not the only one with this issue. Remove the 'for me'. Read the whole text first. Wiping the device doesnt fix anything.
    Why are you adding that without my permission? If you have a solution to my question kindly answer. Dont add titles. REMOVE IT, Thanks
    hannahayek likes this.
    11-13-15 06:22 AM
  13. baarn's Avatar
    When you clean wipe are you restoring from backup afterwards? In particular the settings?
    If so, try backing up important stuff manually without BlackBerry Link, reloading OS (preferably official using BlackBerry Link), configure everything manually again, install each new app or make each significant change slowly and check that things are still working in between.
    Won't fix all your problems but maybe some...

    If still no go, then sell it. Life's too short to get stressed over a circuit board.
    11-13-15 06:43 AM
  14. conite's Avatar
    Run the 10.3.2.2789 autoloader. Do not perform a restore after. Set up your email from scratch. Then try it again thoroughly before you add back any apps.

    I have none of those issues on my Zs, Qs, or Passport, and never did.

    PassportSQW100-4/10.3.2.2789
    11-13-15 07:02 AM
  15. Nick Spagnolo's Avatar
    Try doing a full backup and factory reset. It usually solves all of your problems.

    Posted via CB10
    11-13-15 07:21 AM
  16. koboss's Avatar
    I have these same issues and more, I have to reboot. Daily or I cant answer calls or dial out, the calls are just silent no sound, also a lot of lag switching contacts in BBM and text, I will start typing and it wont type for 5 seconds and have delete and start over

    Posted via CB10
    Blackberry-Prince likes this.
    11-13-15 08:44 AM
  17. Zeratul57's Avatar
    I stuck with 10.3.1 and DID NOT have these problems. The Z30 was great. It never had a serious problem like you describe and only got official updates. Like att approved updates. If I had those problem and a wipe reinstall did work I would sell and buy a new one. Something broke , it happens.
    Jakob Greve likes this.
    11-13-15 08:50 AM
  18. Joshu42's Avatar
    Conite is perfectly right. I will add that your issue is linked either to a full storage, either to an app (or apps) eating memory and CPU in the background. To temporarily solve this, you can check your apps permissions, and deny "Run in the Background" and "Run when minimized" for all apps. Then restart by keeping both the volume rockers pressed...

    That said, your volume rocker issue is either linked to your settings (Settings > Main Volume > Music shortcuts), either to another app that use this key hook to trigger something (like for notifications apps /buz++,... or flashlight ones, and so on....).
    ZeBB45 likes this.
    11-13-15 09:02 AM
  19. hpjoan's Avatar
    Is someone having any issue with the miss call notification?
    I'm having it in the q10 and in the Passport.

    Posted via CB10
    11-13-15 01:32 PM
  20. phylez's Avatar
    My BB10 device has been buggy since it was released. Doesn't matter how many updates or wipes are done. It's buggy software meets buggy hardware.

    Posted via CB10
    11-13-15 02:41 PM
  21. mad_mdx's Avatar
    My BB10 device has been buggy since it was released. Doesn't matter how many updates or wipes are done. It's buggy software meets buggy hardware.

    Posted via CB10
    Strong statement there buddy...

    Anyway, an FYI for anyone with problems : a security wipe WONT solve any problems. That's not the point of the security wipe.
    Reloading the OS through BlackBerry link is the only way to guarantee you have a new OS installation, similar to formatting a PC.

    So, if you have recurring software problems that MOST people don't have, this is your best bet. Afterwards, do NOT restore ANY part of a backup.
    Sync your contacts to your Gmail or something, and forget about your 'clash of clans' progress. Unless you are willing to risk more bugs.
    tmf06 likes this.
    11-13-15 02:56 PM
  22. Blackberry-Prince's Avatar
    When you clean wipe are you restoring from backup afterwards? In particular the settings?
    If so, try backing up important stuff manually without BlackBerry Link, reloading OS (preferably official using BlackBerry Link), configure everything manually again, install each new app or make each significant change slowly and check that things are still working in between.
    Won't fix all your problems but maybe some...

    If still no go, then sell it. Life's too short to get stressed over a circuit board.
    Not the whole backup. Just whatsapp chat. ONLY Whatsapp chats. That's it.

    Posted via CB10
    11-14-15 01:20 AM
  23. Blackberry-Prince's Avatar
    Run the 10.3.2.2789 autoloader. Do not perform a restore after. Set up your email from scratch. Then try it again thoroughly before you add back any apps.

    I have none of those issues on my Zs, Qs, or Passport, and never did.

    PassportSQW100-4/10.3.2.2789
    It appears it these problems aren't in any of the devices that had 10.3 preloaded. Just the Z and Qs
    My bro has p9981 same problem with the volume adjustment bug. And the phone is just 2 months old. The problem is there ever since...

    Posted via CB10
    11-14-15 01:23 AM
  24. Blackberry-Prince's Avatar
    Try doing a full backup and factory reset. It usually solves all of your problems.

    Posted via CB10
    Solves all problems for a limited time only.

    Posted via CB10
    11-14-15 01:23 AM
  25. Blackberry-Prince's Avatar
    Conite is perfectly right. I will add that your issue is linked either to a full storage, either to an app (or apps) eating memory and CPU in the background. To temporarily solve this, you can check your apps permissions, and deny "Run in the Background" and "Run when minimized" for all apps. Then restart by keeping both the volume rockers pressed...

    That said, your volume rocker issue is either linked to your settings (Settings > Main Volume > Music shortcuts), either to another app that use this key hook to trigger something (like for notifications apps /buz++,... or flashlight ones, and so on....).
    It's not the shortcuts that make a problem. Doesn't work. Already tried.

    Posted via CB10
    11-14-15 01:25 AM
97 123 ...

Similar Threads

  1. Is Snapchat available on BlackBerry Passport?
    By Denveryj in forum Ask a Question
    Replies: 11
    Last Post: 11-22-15, 08:15 PM
  2. Here is hopimg
    By Jamesos10809 in forum BlackBerry Priv
    Replies: 3
    Last Post: 11-22-15, 09:48 AM
LINK TO POST COPIED TO CLIPBOARD