1. BBshuko's Avatar
    Hello,
    The mobile hotspot function on my BB 10 does not work correctly.
    When I activate it the phone tries to connect but disconnects immediately.
    Sometimes it connects and then disconnects a few seconds later.

    I was able to make it work with the following method:
    Before activating mobile hotspot, in the same screen I click on "read more/more info" behind the "three dots" button, I pass all info screens touching "next" and then I activate mobile hotspot. I succeeded to make it work sometimes.

    Do you have the same problem? Is there any solution?
    02-15-13 11:55 AM
  2. Fubaz's Avatar
    i have not experienced this at all, and use mine almost daily
    02-15-13 12:52 PM
  3. kbz1960's Avatar
    Who is your carrier and do they charge for wifi hotspot?
    02-15-13 01:04 PM
  4. SkaterGuy2k's Avatar
    I have not had any issues mentioned above. i have used it quite a lot over the past few weeks. I connect it to my laptop for work, its great to have LTE speeds Rogers just FYI
    Last edited by SkaterGuy2k; 02-15-13 at 01:22 PM. Reason: Rogers added :D
    02-15-13 01:21 PM
  5. kill_9's Avatar
    I just tried the hotspot feature a moment ago and it would not connect to the carrier network. I rebooted the BlackBerry Z10 and was able to activate the hotspot feature and successfully connect my BlackBerry PlayBook. I browsed several websites and pages within those websites; no disconnects until I manually chose to shut-down the hotspot.
    02-15-13 01:31 PM
  6. GrasshopperNZ's Avatar
    I bought a sim free BB10 in the UK and use it on Vodafone NZ. I recently made changes to my account and now can't connect the mobile hotspot. I get the following message.
    A carrier configuration update has interrupted your Tethering session. To continue using Tethering, you must begin a new session.
    Any suggestions? It doesn't connect at all now but was operating fine.
    02-22-13 12:59 AM
  7. kill_9's Avatar
    It appears that you are using tethering instead of hotspot.

    Posted via CB10 on the BlackBerry Z10
    02-22-13 05:46 PM
  8. Ascetica's Avatar
    The problem started intermittently today and now occurs everytime I try to start a wireless hotspot with my Blackberry Z10 superphone. I have been using the phone fine for the last 2 weeks. I have changed nothing in the settings. I am with Telstra (Australia). I still can access the Internet at lightening speed on my phone's browser so it's not the Internet connection.

    "A carrier configuration update has interrupted your Mobile Hotspot session. To continue using Mobile Hotspot, you must begin a new session."

    If anyone can help then please let me know. I will post the solution if and when I find one myself.
    02-25-13 12:45 AM
  9. Ascetica's Avatar
    His tethering seems to be suffering the same error. For me it's the Wireless Hotspot feature.
    02-25-13 12:48 AM
  10. Ascetica's Avatar
    I fixed the problem by changing the APN from 'telstra.wap' to 'telstra.internet' under 'Mobile Network' as follows:

    Settings > Network connections > Mobile Network > APN (cog wheel at bottom) ...then replace 'telstra.wap' with 'telstra.internet' into 'Access Point Name' field, leaving username and password blank... > Save

    Mobile Hotspot then started working again.

    Also note:

    Settings > Network connections > Mobile Hotspot > Configure (icon at botton) ...'Access Point Name' here is left as 'telstra.wap' because if I change it too then Hotspot stops working again.

    I found this solution through frustration, experimentation, and sheer luck. Remember different carriers will have different APN's so you need to look your carrier's up online.

    Go BB10! Go!
    02-25-13 09:55 AM
  11. GrasshopperNZ's Avatar
    Thanks, I realised my error afterwards but thought most people here would get it. I have the same problem with both tethering and hotspot. Something's gone awry and I suspect it's Vodafone NZ. Could be also that BB10 hasn't been officially released here in NZ yet.
    02-26-13 03:18 PM
  12. lteitelbaum's Avatar
    On my Verizon Q10, I can't connect while protected WPA / WPA2 enabled.
    When none is selected my notebook will connect but drops the connection every minute.

    What can be suggested please?

    Posted from Verizon Q10.
    09-18-13 06:41 AM

Similar Threads

  1. Mobile Hotspot in BB10?
    By AutoPilot2020 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 03-25-13, 08:23 AM
  2. T-Mobile Hotspots...
    By souljourney in forum General Carrier Discussion
    Replies: 20
    Last Post: 12-23-08, 03:31 PM
  3. Starbucks dumping T-Mobile Hotspots in favor of AT&T
    By sunkast in forum General Carrier Discussion
    Replies: 18
    Last Post: 02-29-08, 03:15 PM
  4. T-Mobile HotSpot calling on Cruise/Bermuda
    By REJulie in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 11-30-07, 12:30 AM
  5. T-Mobile Hotspot Question
    By URMarc in forum BlackBerry Curve Series
    Replies: 5
    Last Post: 11-25-07, 05:42 PM
LINK TO POST COPIED TO CLIPBOARD