1. mutigbeere's Avatar
    I don't know if anyone else has had this, but using default settings, the font in my browser sometimes changes from an Arial type font to a weird Ancient Greek style font. Most notably rona.ca has this happen to me.

    Has anybody else experienced this or know of a solution?

    I've attached a pic.
    Attached Thumbnails BB10 Browser Font Problem-bb10-font-problem.jpg  
    Last edited by mutigbeere; 09-25-13 at 11:52 AM.
    09-25-13 11:41 AM
  2. itzJustMeh's Avatar
    I know about this problem. It's cufon that makes this problem (sort of a JavaScript library, that downloads custom font). That happens on 10.1, but on 10.2 it is fixed. For now I don't know the solution for this
    09-25-13 12:12 PM
  3. mutigbeere's Avatar
    Thanks for the info, and it's just another reason to look forward to 10.2.

    I know about this problem. It's cufon that makes this problem (sort of a JavaScript library, that downloads custom font). That happens on 10.1, but on 10.2 it is fixed. For now I don't know the solution for this
    09-25-13 02:11 PM

Similar Threads

  1. Usability test published by Pfeiffer Consulting puts BB10 3rd only marginally after Android
    By dicks-webos in forum General BlackBerry News, Discussion & Rumors
    Replies: 29
    Last Post: 09-27-13, 03:48 AM
  2. Load Semi-working BB10 & STL100-1 & Android Apps?
    By llamax in forum BlackBerry PlayBook OS
    Replies: 7
    Last Post: 09-26-13, 12:26 PM
  3. No recent BB10 leaks ...Hmmm
    By Qrackin in forum General BlackBerry News, Discussion & Rumors
    Replies: 11
    Last Post: 09-25-13, 03:07 PM
  4. Problems with apk download
    By TiagoPD in forum More for your BlackBerry 10 Phone!
    Replies: 1
    Last Post: 09-25-13, 10:26 AM
  5. Problems with unlock-code-central
    By Terser Nori in forum General Carrier Discussion
    Replies: 2
    Last Post: 09-25-13, 10:13 AM
LINK TO POST COPIED TO CLIPBOARD