02-04-16 06:45 AM
30 12
tools
  1. miko2097's Avatar
    I posted about this before.

    My experience since the latest update has fixed nothing and rather introduced even more lag and flaws to my experience with the Z30.

    This phone started off amazing but has gradually become slower with each update and now it can be painful even typing into a text a field sometimes. Sometimes video won't show but can be heard and other times it can be seen but there is no sound. The browser constantly hangs or crashes to home screen. The screen won't rotate sometimes and gestures are sometimes ignored entirely.

    I know this operating system is a true gem when it works, but am I the only one seeing it become increasingly broken with each update or are we being pushed towards adopting their newer android phones. I doubt they're doing this deliberately and I'm inclined to believe it's just me and that I should reinstall the whole thing.

    Posted via CB10
    anon(8908445) likes this.
    01-31-16 11:04 AM
  2. BigBadWulf's Avatar
    1) What was wrong with your original thread you didn't respond to:

    http://forums.crackberry.com/blackbe...ms-os-1056065/

    2) No, I haven't had your issues, and assume it's either how you've loaded, or apps you have loaded that is causing your problems.
    01-31-16 11:11 AM
  3. miko2097's Avatar
    I received the updates through notification and updated through my WiFi. This has nothing to do with apps I've loaded as I've checked all that out.

    Thanks for the response. Some other people report exactly the same degradation in performance since updates so it would appear some people are legitimately affected by the OS and other are not, which would imply it's not strictly the OS but rather a flaw in the installation. I'll consider a fresh reboot.

    Posted via CB10
    01-31-16 11:59 AM
  4. BigBadWulf's Avatar
    You could try an autoloader, but may I suggest installing 10.3.2.2813 via blitz method first. Most carriers push infrequently, and offer older OS that do depreciate performance.

    BlitzOS 10.3.2.2813 (SR 2530) For All BB10 Devices - BlackBerry Forums at CrackBerry.com
    01-31-16 12:04 PM
  5. miko2097's Avatar
    The last time this phone was running better was with 10.2.1.

    Even then it started showing flaws. Sadly since 10.3 with me it has been very slow and has a good few issues that force me to do a hard reset. It's a shame because I absolutely love the Z30 running bb10. Best phone I've ever used and the design is immaculate.

    Posted via CB10
    01-31-16 08:37 PM
  6. BigBadWulf's Avatar
    What OS are you on?
    01-31-16 09:28 PM
  7. miko2097's Avatar
    10.3.2.2836

    Posted via CB10
    02-01-16 05:19 AM
  8. paulwallace1234's Avatar
    It is starting to slow down, my browser is also pain fully unstable and after about 3 days it needs a reboot again.

    Posted via CB10
    02-01-16 05:38 AM
  9. BigBadWulf's Avatar
    10.3.2.2836

    Posted via CB10
    You mean 2813 or 2876?
    02-01-16 06:55 AM
  10. miko2097's Avatar
    No, I meant exactly the number I quoted.

    Posted via CB10
    02-01-16 05:59 PM
  11. albertinik's Avatar
    ***Decrypt your SD first ( only if you use encryption)

    #Hard reset
    #3 time OS wipe /brick
    #Install OS with autoloader
    #Restore from link just games caches
    #Restore the rest from premium back up

    Boot as you need wait 48/96 hrs to settle before do a comparison

    Move on

    Posted from my Blackbeast
    Last edited by albertinik; 02-02-16 at 06:33 AM.
    02-01-16 06:41 PM
  12. BigBadWulf's Avatar
    Why not just tell him to buy a new phone Albert?
    kbz1960 likes this.
    02-01-16 09:11 PM
  13. BigBadWulf's Avatar
    No, I meant exactly the number I quoted.

    Posted via CB10
    Ah, software release. We go by OS version, which is 2876. Did you change your Android runtime out? Also, when you reboot, how do you do it?
    02-01-16 09:19 PM
  14. DrBoomBotz's Avatar
    Hard reset
    3 time OS wipe /brick
    Install OS with autoloader
    Restore from link just games caches
    Restore the rest from premium back up( encrypted sd)

    Boot as you need wait 48/96 hrs to settle before do a comparison

    Move on

    Posted from my Blackbeast
    Op don't do this.
    Or do it and wave a dead chicken.
    BigBadWulf and kbz1960 like this.
    02-01-16 10:06 PM
  15. albertinik's Avatar
    Excuse me?

    It can be done flawlessly.

    Better if you know what you are doing though.

    It only takes 30/40 minutes it depence on how much data you have stored on your device.


    Op don't do this.
    Or do it and wave a dead chicken.


    Posted from my Blackbeast
    02-02-16 06:30 AM
  16. VanAwful's Avatar
    Reboot your phone. Then, kill the Amazon app. You won't be able to delete it. You will have to go into app management and force close it. That crappy app was killing the performance and battery on my Z10 after I upgraded from 10.2.1 to 10.3.2. Most all of the issues I have had have been related to the Android runtime or an Android app.

    Posted via CB10
    02-02-16 06:37 AM
  17. DrBoomBotz's Avatar
    Excuse me?
    Wave a dead chicken as in perform a ritual sacrifice.
    kbz1960 likes this.
    02-02-16 07:18 AM
  18. albertinik's Avatar
    Gotcha )

    Posted from my Blackbeast
    02-02-16 07:20 AM
  19. miko2097's Avatar
    I reset it by holding both volume keys down for a hard reset. As I say, the phone works for most part but has increasingly become a chore to use under certain circumstances, such as using the browser and text fields.

    I'll see how it goes with the next updates or just wipe it and start clean.

    Android is a pain, I've noticed in the past some apps only truly vanish when deleted. Otherwise they run all the time despite being task killed. Right now I haven't anything besides a couple of Android games from the Amazon app store and they're not running.

    Posted via CB10
    02-02-16 11:42 AM
  20. albertinik's Avatar
    For hard reset I meant delete/format the device prior to reloading the OS . Don't be scare I won't break

    Please tell meHow many OS' and back up you have restored without doing an OS autoload since you own your device?

    Were they all OTA updates?

    Considering that none of realiable sources here is encountering the issue you complaining for there are two only possibility:

    1 Hardware Problem ( you can test it with BBVE)
    2 User Error

    There ain't no unresponsive keyboard on mine
    02-02-16 01:07 PM
  21. anon(8908445)'s Avatar
    Same here.. plus calling a specific contact from the phone book is a mission especially if the contact is not in the first few lines. Also poor battery performance! (6hrs)

    All this started since the last update and it's been more than a week and still the same..

    I'm hoping an update to fix this comes soon as some days it's a total nightmare using this device.

    Z30STA100-6/10.3.2.2876
    02-02-16 04:37 PM
  22. AL8x B's Avatar
    I had few lags too. And some freezes in the hub, the home and sometimes the screen freeze during a slide. I don't speak of all apps crashing simultaneously ( hapen since.. the beginning)

    Clasic, last update.

    Posted via CB10
    02-02-16 04:58 PM
  23. miko2097's Avatar
    I update through WiFi when notified of an update directly through the phone. The hardware is passing all tests, and funny enough the gyroscope rest always triggers the gyroscope again when the screen stops rotating during normal use. The software is out of whack, so it's likely glitched over time with updates since you don't share the same problem.

    Posted via CB10
    02-03-16 02:33 AM
  24. albertinik's Avatar
    WiFi or 4g signal is an Over The Air update still. What's so hard to understand?!??!

    BTW I'll pass this it seem a pointless thread which should be closed.

    PS For the record :2679 is out with fixed android runtime

    This time download the autoloader(( instead OTA mismatch your device. ))

    Then back up

    WIPE
    Do not restore fully!
    then you will moaninglessly OK



    Posted from my Blackbeast
    02-03-16 08:11 AM
  25. BigBadWulf's Avatar
    WiFi or 4g signal is an Over The Air update still. What's so hard to understand?!??!

    BTW I'll pass this it seem a pointless thread which should be closed.


    PS For the record :2679 is out with fixed android runtime

    This time download the autoloader(( instead OTA mismatch your device. ))

    Then back up

    WIPE
    Do not restore fully!
    then you will moaninglessly OK



    Posted from my Blackbeast
    Regarding the highlighted...no one is forcing you to participate.

    I've always nondestructive upgraded through Sachesi, and don't have the OP's problems. Things can get messed up via OTA on occasion, so that's probably where the issue lies. It could be one or more files, or something in your personal data.

    As for Android apps running in the background, I see that too, but none have any significant impact on battery or CPU usage.
    DrBoomBotz likes this.
    02-03-16 09:14 AM
30 12

Similar Threads

  1. Replies: 45
    Last Post: 02-28-17, 04:42 PM
  2. BES12 has the same future as BB10?
    By Bluenoser63 in forum BES 12
    Replies: 11
    Last Post: 02-16-16, 06:10 PM
  3. BB10 Officially Launched Three Years Ago Today
    By SeeBeeEss in forum Armchair CEO
    Replies: 9
    Last Post: 01-31-16, 08:21 PM
  4. How can I restore my BB10 OS?
    By CrackBerry Question in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 01-31-16, 09:23 AM
  5. Replies: 1
    Last Post: 01-30-16, 10:20 AM
LINK TO POST COPIED TO CLIPBOARD