1. tom_76's Avatar
    Hi there,
    I hope somebody has helpful advice regarding a serious problem with my BB Passport. At the moment the device can only be used to make calls. Other usable function other than that is the flashlight and the BB assistant.
    Every other app including the BB hub as well as the Android APK apps (e.g. Whatsapp, Signal) don't start and can't be started. Access to the settings of the device is also not possible.
    What we tried so far to get the device back to (regular) life:
    - Uncounted Restarts (Softresets via Power-button and both volume buttons, hold the button(s) for different period of times).
    - Access trials via a couple of different PC's running Win XP, Win 7, Win 10 with BB Link as well as Win 10 with Sachesi and DBBT and with Kubuntu and Sachesi weren't successful. (Access trials with above mentioned combinations on a working BB Z30 and a BB Z10 were sucessful).
    The only message Sachesi presented on the Kubunte machine: 1 Blackberry USB device connected via Auto detect Mode
    Anyway, Sachesi could not show the "Device Information" or would allow any other function (Backup etc.)
    Unfortunately the last backup is a little long time ago, so I would appreciate any help or advice to get the Passport back to life without losing too much data. Thank you for your help!
    ------------
    - Type: Blackberry Passport SE
    - Software version: 10.3.x.y (atm not readable)
    - What was changed? Update of Signal app (?)
    ------------
    Last edited by tom_76; 02-24-18 at 02:46 PM.
    02-24-18 01:47 PM
  2. A Noise Annoys's Avatar
    Hi there,
    I hope somebody has helpful advice regarding a serious problem with my BB Passport. At the moment the device can only be used to make calls. Other usable function other than that is the flashlight and the BB assistant.
    Every other app including the BB hub as well as the Android APK apps (e.g. Whatsapp, Signal) don't start and can't be started. Access to the settings of the device is also not possible.
    What we tried so far to get the device back to (regular) life:
    - Uncounted Restarts (Softresets via Power-button and both volume buttons, hold the button(s) for different period of times).
    - Access trials via a couple of different PC's running Win XP, Win 7, Win 10 with BB Link as well as Win 10 with Sachesi and DBBT and with Kubuntu and Sachesi weren't successful. (Access trials with above mentioned combinations on a working BB Z30 and a BB Z10 were sucessful).
    The only message Sachesi presented on the Kubunte machine: 1 Blackberry USB device connected via Auto detect Mode
    Anyway, Sachesi could not show the "Device Information" or would allow any other function (Backup etc.)
    Unfortunately the last backup is a little long time ago, so I would appreciate any help or advice to get the Passport back to life without losing to much data. Thank you for your help!
    ------------
    - Type: Blackberry Passport SE
    - Software version: 10.3.x.y (atm not readable)
    - What was changed? Update of Signal app (?)
    ------------
    What carrier are you with? Also, what OS are you using?
    02-24-18 02:34 PM
  3. tom_76's Avatar
    What carrier are you with? Also, what OS are you using?
    Carrier: O2 (Telefonica / Germany)
    Mobile OS: Blackberry 10 OS
    PC OS: Win XP, Win 7, Win 10, Kubuntu
    Last edited by tom_76; 02-24-18 at 03:03 PM.
    02-24-18 02:48 PM
  4. mh1983's Avatar
    Can you plug it into your computer via USB and get files off of there?

    Posted via CB10
    02-24-18 05:30 PM
  5. tom_76's Avatar
    Can you plug it into your computer via USB and get files off of there?

    Posted via CB10

    BB Device Manager is showing an established connection but it's not possible to connect to the device using BB Link nor Sachesi nor DBBT.
    02-25-18 07:35 AM
  6. fof9l's Avatar
    This sounds pretty nasty. Are you using the latest version of Sachesi (I think that's 2.03)? And what is the Signal app, the update of which you referred to as the last change?
    02-25-18 10:21 PM
  7. markmall's Avatar
    Are you averse to running an autoloader and rebuilding the phone from scratch? If it's not a hardware problem this would fix I think.

    Posted via CB10
    Qorax likes this.
    02-26-18 12:10 AM
  8. mh1983's Avatar
    BB Device Manager is showing an established connection but it's not possible to connect to the device using BB Link nor Sachesi nor DBBT.
    My point is can you open it up as a detachable drive? That way you could pull off any files you need. And then run an autoloader as someone else suggested to rebuild the phone from scratch.

    Posted via CB10
    02-26-18 01:04 PM
  9. tom_76's Avatar
    My point is can you open it up as a detachable drive? That way you could pull off any files you need. And then run an autoloader as someone else suggested to rebuild the phone from scratch.

    Posted via CB10
    No, it can't be opened as a detachable drive. Basically no access possible.
    Main issue why I'm not keen to do Autoloader is the encrypted SD media card.

    This is not good. You will have to run an autoloader or reload OS with Link.

    There is a chance it can be recovered non-descructively if you first try an autoloader using your CORE OS and radio.
    Does this method delete the decoding key which is stored on the device and used to access the SD media card?
    02-26-18 02:55 PM
  10. conite's Avatar
    Does this method delete the decoding key which is stored on the device and used to access the SD media card?
    It shouldn't. But don't bet the farm.
    02-26-18 02:56 PM
  11. tom_76's Avatar
    It shouldn't. But don't bet the farm.
    Thank you. You were right, the autoloading went without deleting data. Unfortunately it didn't help regarding the main issue (Almost all Apps not running. Access to the settings of the device is also not possible.)
    The device is still (virtually) impossible to use.
    The only noticeable change was that Sachesi was able to detect the device information. Backup didn't work but was saying that 2.7 GB of the internal memory were free.
    Any idea how to fix this problem is much appreciated.
    03-03-18 06:48 PM
  12. brookie229's Avatar
    Thank you. You were right, the autoloading went without deleting data. Unfortunately it didn't help regarding the main issue (Almost all Apps not running. Access to the settings of the device is also not possible.)
    The device is still (virtually) impossible to use.
    The only noticeable change was that Sachesi was able to detect the device information. Backup didn't work but was saying that 2.7 GB of the internal memory were free.
    Any idea how to fix this problem is much appreciated.
    It sounds as if you have used the wrong autoloader. Can you tell us which one you used?
    03-03-18 06:55 PM
  13. MeerMusik's Avatar
    Morning.

    Does anyone Remember the "News" about the very old Security Hole in the SMB Version 1 Protocol?

    If so, you also probably remember that an Update on Windows 7 and Windows 10 disabled this Protocol - if the User wanted or not. Depending on which Windows 7 / 10 Version you have installed.

    A Possible Solution which works on my Windows 10 64-Bit, Fall Creators Update, 16299.248 is:

    Enable SMB 1.0 / CIFS Protocol again, restart your PC and the Connection to your BlackBerry should work fine again - most likely.

    Here is the external Link to the Microsoft Support Page:
    https://support.microsoft.com/en-us/...in-windows-and

    The Reason is, that the older BlackBerry Devices rely on SMB Version 1 and can not work correctly without it.

    Took me a couple Months to figure that one out - or to be more precise: I totally forgot about the whole SMB Stuff and always wondered why Link and the Device Manager were showing my Z10 but always giving an "Connection Error" and / or even never letting me mount the Drives manually.

    Hopefully it is useful to some of you.

    Have a nice sunny Sunday
    Oliver

    Via CB10 App. STL100-2 @ 10.3.3.3057
    Last edited by MeerMusik; 03-03-18 at 11:16 PM.
    03-03-18 10:47 PM
  14. brookie229's Avatar
    Morning.

    Does anyone Remember the "News" about the very old Security Hole in the SMB Version 1 Protocol?

    If so, you also probably remember that an Update on Windows 7 and Windows 10 disabled this Protocol - if the User wanted or not. Depending on which Windows 7 / 10 Version you have installed.

    A Possible Solution which works on my Windows 10 64-Bit, Fall Creators Update, 16299.248 is:

    Enable SMB 1.0 / CIFS Protocol again, restart your PC and the Connection to your BlackBerry should work fine again - most likely.

    Here is the external Link to the Microsoft Support Page:
    https://support.microsoft.com/en-us/...in-windows-and

    The Reason is, that the older BlackBerry Devices rely on SMB Version 1 and can not work correctly without it.

    Took me a couple Months to figure that one out - or to be more precise: I totally forgot about the whole SMB Stuff and always wondered why Link and the Device Manager were showing my Z10 but always giving an "Connection Error" and / or even never letting me mount the Drives manually.

    Hopefully it is useful to some of you.

    Have a nice sunny Sunday
    Oliver

    Via CB10 App. STL100-2 @ 10.3.3.3057
    Nice info but this has nothing to do with the OP's problem.
    03-04-18 12:05 AM
  15. tom_76's Avatar
    It sounds as if you have used the wrong autoloader. Can you tell us which one you used?
    The Autoloader file (450.382 KB) was created with DBBT 3.1.0.1 by using the Core OS and Radio files listed below:
    qc8960.factory_sfi_hybrid_qc8974-10.3.3.3057-nto+armle-v7+signed.bar
    qc8974.wtr2-10.3.3.3058-nto+armle-v7+signed
    I tried to utilize this method to do an non-destructive update to keep as much as possible of the personal data.
    03-04-18 12:25 AM
  16. brookie229's Avatar
    I tried to utilize this method to do an non-destructive update to keep as much as possible of the personal data.
    I think this is the reason for your problem now. You will probably have to bite the bullet and use an autoloader (see Thurask's repository) which will, of course, destroy all of your info.
    03-04-18 08:42 AM
  17. tom_76's Avatar
    The Autoloader file (450.382 KB) was created with DBBT 3.1.0.1 by using the Core OS and Radio files listed below:
    qc8960.factory_sfi_hybrid_qc8974-10.3.3.3057-nto+armle-v7+signed.bar
    qc8974.wtr2-10.3.3.3058-nto+armle-v7+signed
    I tried to utilize this method to do an non-destructive update to keep as much as possible of the personal data.
    Interestingly, Sachesi is telling that OS is now (after the Autoloading) Version 10.3.2.2876 and Radio is Version 10.3.2.2877
    Seems the autoloading process worked different than expected.
    03-04-18 11:52 AM
  18. brookie229's Avatar
    Interestingly, Sachesi is telling that OS is now (after the Autoloading) Version 10.3.2.2876 and Radio is Version 10.3.2.2877
    Seems the autoloading process worked different than expected.
    I am not understanding how you did this, or did you use Sachesi to install those bar files that you posted above. Because if you used Sachesi, that is all wrong as far as an autoloader is concerned. For an autoloader to work, you do NOT use Sachesi. An autoloader is an .exe file which you run and install the BB10 OS using your PC. I understand that you want to do it non-destructively but I think you are past that point now. Forget about trying to do a Blitz (which is what you are trying to do basically) and search for Thurask's autoloaders. Disregard this post if I'm not understanding what you are doing
    03-04-18 12:05 PM
  19. brookie229's Avatar
    Here you go:

    Download to PC, unzip it, plug in your phone, and run the autoloader.
    https://mega.nz/#!EJQUSIYJ!-g77DzNbq...QLrlWk78FSXqxk
    03-04-18 12:17 PM

Similar Threads

  1. Replies: 19
    Last Post: 05-30-18, 03:26 PM
  2. Replies: 1
    Last Post: 02-24-18, 11:05 PM
  3. Yahoo mail downloading only a few of my emails?
    By SRC911 in forum BlackBerry KEYone
    Replies: 0
    Last Post: 02-24-18, 01:08 PM
  4. Anyone using Blackplayer?
    By jimmykav in forum Android Apps
    Replies: 1
    Last Post: 02-24-18, 09:24 AM
  5. Can a Blackberry Dtek50, bought in India, be used in Europe too ?
    By CrackBerry Question in forum BlackBerry DTEK50
    Replies: 1
    Last Post: 02-24-18, 08:30 AM
LINK TO POST COPIED TO CLIPBOARD