02-25-15 12:39 PM
75 123
tools
  1. Uzi's Avatar
    Tested with the Bbm apk1 version running good, not as good as native but it works
    Sign in with your bbid
    02-22-15 10:46 PM
  2. nataprawira's Avatar
    Hi Usman,

    How about the PIN number? When I use the BBM apk version, would it be using my Z10 pin? Or using different PIN number?

    Posted via CB10 on Z10STL100-2/10.3.1.2243
    02-22-15 11:45 PM
  3. Uzi's Avatar
    Hi Usman,

    How about the PIN number? When I use the BBM apk version, would it be using my Z10 pin? Or using different PIN number?

    Posted via CB10 on Z10STL100-2/10.3.1.2243
    Doesn't matter cause your contact is tie with your bbid, no need to add contact again

    And if your contact doesn't show up do a restart
    nataprawira likes this.
    02-22-15 11:49 PM
  4. nataprawira's Avatar
    ic, thanks pak Usman

    Posted via CB10 on Z10STL100-2/10.3.1.2243
    02-23-15 12:49 AM
  5. deddykristiady's Avatar
    Hi Usman,
    I've been informed that maybe my device has this issue because the device was previously locked to an operator.
    If you know someone in BlackBerry or if you can hook me I'm willing to disclose my device information so they can trace for more information.

    Deddy
    02-23-15 03:27 AM
  6. nataprawira's Avatar
    the message appear after upgrade when trying to registered the network, i'm forgot the detail.
    by my experience, yes autoloader will fix that.
    try this link http://forums.crackberry.com/bb10-le...oaders-995995/
    Hi d shyrenia, I'm using it now, Z10STL100-2/10.3.1.2267, and not fixed, still no blackberry icon beside signal bars. Sorry, your solution is not working

    Have any other? If not, then I will just revert back to official version and waits for the next update.

    Thanks.



    Posted via CB10 on Z10STL100-2/10.3.1.2267
    anon(8908445) likes this.
    02-23-15 03:49 AM
  7. anon(8908445)'s Avatar
    Hard reset of router/modem and all is fine!

    Thanks to Crackberry user in Indonesia!

    STA100-6 White
    02-23-15 04:42 AM
  8. nataprawira's Avatar
    Hard reset of router/modem and all is fine!

    Thanks to Crackberry user in Indonesia!

    STA100-6 White
    do you mean, i need to ask my provider (XL and Telkomsel) to hard reset their router/modem?

    they wont do it
    02-23-15 05:25 AM
  9. anon(8908445)'s Avatar
    do you mean, i need to ask my provider (XL and Telkomsel) to hard reset their router/modem?

    they wont do it
    No, you need to have your ADSL username and password on hand, then there should be a reset button at the back or underneath your modem/router..

    STA100-6 White
    02-23-15 05:37 AM
  10. nataprawira's Avatar
    No, you need to have your ADSL username and password on hand, then there should be a reset button at the back or underneath your modem/router..

    STA100-6 White
    Sorry, I dont use ADSL
    I think you're on wrong channel/room here.

    My connection is 4G on my Z10.
    02-23-15 06:00 AM
  11. santoso budi's Avatar
    Pak Nata bagaimana? Ada solusi kah?

    Posted via CB10
    02-23-15 07:02 AM
  12. nataprawira's Avatar
    Pak Nata bagaimana? Ada solusi kah?

    Posted via CB10
    Not yet, pak. Still no solution.

    Guy from @BlackberryHelp and @BlackberryBantu also told me to "register" on settings, about, network.

    So far, I dont have any solution to our problem.

    IMHO, this problem will only can be solved by RIM side.

    Wajib sabar kayaknya, pak. We'll wait and see, how fast they can help us on this


    Posted via CB10 on Z10STL100-2/10.3.1.2267
    02-23-15 08:09 AM
  13. Muhammad Said's Avatar
    Wah look at this
    Only software can be update
    Os not...
    But its okay...
    Aya aya wae lah si BlackBerry....always ask now your BlackBerry its has new update...
    Already downloaded couple time...and stuck at 97% and then my BlackBerry shut off by itself...after 13 hour of waiting...fyuh...and the end...only software tok...yg ke install...Confusing

    BB logo is not showing after official update-img_20150222_122142.png

    Posted via CB10
    02-23-15 09:12 AM
  14. Uzi's Avatar
    Wah look at this
    Only software can be update
    Os not...
    But its okay...
    Aya aya wae lah si BlackBerry....always ask now your BlackBerry its has new update...
    Already downloaded couple time...and stuck at 97% and then my BlackBerry shut off by itself...after 13 hour of waiting...fyuh...and the end...only software tok...yg ke install...Confusing

    Click image for larger version. 

Name:	IMG_20150222_122142.png 
Views:	223 
Size:	70.9 KB 
ID:	336236

    Posted via CB10
    Wah bisa kitu yak, aya aya wae hahaha

    Download autoloader aja kang atau reload os pakai BlackBerry link
    Itu saya pikir pasti karena koneksi internet nya ga stabil waktu Download update ota jadi bad download
    02-23-15 09:18 AM
  15. nataprawira's Avatar
    Is the blackberry icon beside signal bars appearing?


    BB logo is not showing after official update-img_20150223_211732.png

    Still no Blackberry icon

    Posted via CB10 on Z10STL100-2/10.3.1.2267
    02-23-15 09:18 AM
  16. d shyrenia's Avatar
    Hi d shyrenia, I'm using it now, Z10STL100-2/10.3.1.2267, and not fixed, still no blackberry icon beside signal bars. Sorry, your solution is not working

    Have any other? If not, then I will just revert back to official version and waits for the next update.

    Thanks.

    Posted via CB10 on Z10STL100-2/10.3.1.2267
    hmmm strange. i'm sure that's just same with my problem before. flash it once again using autoloader then it solved. did you do security wipe before running autoloader?

    Posted via CB10
    02-23-15 09:30 AM
  17. santoso budi's Avatar
    Mr nata, only can "sabarrrr"

    Posted via CB10
    02-23-15 09:59 AM
  18. Muhammad Said's Avatar
    Wah bisa kitu yak, aya aya wae hahaha

    Download autoloader aja kang atau reload os pakai BlackBerry link
    Itu saya pikir pasti karena koneksi internet nya ga stabil waktu Download update ota jadi bad download
    Download nya kenceng om....pakai wifi bolt...pas install nya yg lama...udh 13 jam nggu gagal di 97%....BlackBerry mati sendiri...di charge ulang...reinstall dr awal nggu lg 13 jam....gagal lagi...atleast lepas batre...eh tau2 nya bgtu os nya ttp 10.2...tp nongol trus update sofware...sblm nya donlod sebesar 964MB...skrng nongol lg 1,4 GB...et dah

    Posted via CB10
    02-23-15 10:09 AM
  19. Uzi's Avatar
    Download nya kenceng om....pakai wifi bolt...pas install nya yg lama...udh 13 jam nggu gagal di 97%....BlackBerry mati sendiri...di charge ulang...reinstall dr awal nggu lg 13 jam....gagal lagi...atleast lepas batre...eh tau2 nya bgtu os nya ttp 10.2...tp nongol trus update sofware...sblm nya donlod sebesar 964MB...skrng nongol lg 1,4 GB...et dah

    Posted via CB10
    Et dah yang sabar yah AA

    Hehe
    Yud update lagi aja beresin
    02-23-15 10:10 AM
  20. nataprawira's Avatar
    hmmm strange. i'm sure that's just same with my problem before. flash it once again using autoloader then it solved. did you do security wipe before running autoloader?

    Posted via CB10
    Yes, I did. The problem is now at RIM side, not the handphone anymore. Because, I jist revert back to. 2072 same thing happened.

    It looks like, now my PIN being rejected.
    BB logo is not showing after official update-img_20150223_211732.png

    Posted via CB10 on Z10STL100-2/10.3.1.2267
    02-23-15 10:57 AM
  21. nataprawira's Avatar
    Download nya kenceng om....pakai wifi bolt...pas install nya yg lama...udh 13 jam nggu gagal di 97%....BlackBerry mati sendiri...di charge ulang...reinstall dr awal nggu lg 13 jam....gagal lagi...atleast lepas batre...eh tau2 nya bgtu os nya ttp 10.2...tp nongol trus update sofware...sblm nya donlod sebesar 964MB...skrng nongol lg 1,4 GB...et dah

    Posted via CB10
    Waaa... emang kudu extra sabar ya..

    Coba manual install om, pake autoloader/leak. Sudah pernah nyoba kan? Kadang kalo OTA memang suka error.

    Jangan lupa full backup dulu.

    Posted via CB10 on Z10STL100-2/10.3.1.2267
    02-23-15 11:01 AM
  22. nataprawira's Avatar
    Mr nata, only can "sabarrrr"

    Posted via CB10
    Yes oom. Orang sabar disayang tuhan

    Posted via CB10 on Z10STL100-2/10.3.1.2267
    02-23-15 11:01 AM
  23. Muhammad Said's Avatar
    Waaa... emang kudu extra sabar ya..

    Coba manual install om, pake autoloader/leak. Sudah pernah nyoba kan? Kadang kalo OTA memang suka error.

    Jangan lupa full backup dulu.

    Posted via CB10 on Z10STL100-2/10.3.1.2267
    Nyaman bgini ja dah om...hi...drpd muter2 ja gak jelas om....hahahhaha

    Posted via CB10
    02-23-15 11:35 AM
  24. Muhammad Said's Avatar
    Et dah yang sabar yah AA

    Hehe
    Yud update lagi aja beresin
    Nggu ja yg gada serangga nya om....(BuG)

    Posted via CB10
    02-23-15 11:38 AM
  25. Uzi's Avatar
    Nggu ja yg gada serangga nya om....(BuG)

    Posted via CB10
    Ga mungkin ada yang bebas serangga om

    Yang lebih mahal banyak
    #eh iklan
    Wkwkwk
    02-23-15 11:39 AM
75 123

Similar Threads

  1. How can I get my picture password working on my BB Z3?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-23-15, 06:31 PM
  2. Why is the sound so low after the update 10.3.1.1565 on BB Q10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-22-15, 01:04 AM
  3. Call isn't silenced after touching the middle round button.
    By kamal lyall in forum BlackBerry 10 OS
    Replies: 0
    Last Post: 02-22-15, 12:51 AM
  4. Software update for 10.3 is available in india for my z10 ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-22-15, 12:42 AM
LINK TO POST COPIED TO CLIPBOARD