1. aelaan's Avatar
    We have noticed that the BB Link software creates frequent blue screens with dpc_watchdog_violation on the Windows 8 operating system. After upgrading every possible firmware and bios settings on the laptop and upgrading BB Link the issue has not gone away. Anyone else experience something similar in the group?
    02-20-13 07:00 PM
  2. Bla1ze's Avatar
    It's a pretty huge issue with Windows 8 in general - https://www.google.ca/search?q=dpc_w...ient=firefox-a
    02-20-13 07:23 PM
  3. aelaan's Avatar
    It's a pretty huge issue with Windows 8 in general - https://www.google.ca/search?q=dpc_w...ient=firefox-a
    And of course there are all different issues with it, but nothing is so strange as adding software to a machine and see these BSOD messages even on Windows Server 2012 that a developer is running, seems to be really related to the BlackBerry Virtual Private Network (vndis) device that is being installed. Off with their head... oh sorry, disabled for now.
    03-03-13 05:13 PM
  4. bizzyqu's Avatar
    I was having the issue as well, stopped after I uninstalled BBLink, ugh.
    05-06-13 12:05 AM
  5. glamrlama's Avatar
    Same issue here a well; HP running windows 8. No useful information on blackberry support pages as well. Hopefully a fix from MSFT and BBRY will come.
    05-24-13 08:28 AM
  6. aelaan's Avatar
    I got a new firmware for my SSD from Lenovo, issue has not yet occurred

    Posted with Z10 on 10.1.0.2342 using CB
    05-25-13 06:45 PM
  7. mase123987's Avatar
    I hate to bump an old thread but is anyone else having this problem. Pulled my Z10 out after not using it for awhile. Connect it to my desktop, installed BB Link and now the computer wants to freeze each 5 minutes. I unplugged the phone, restarted the computer and now all is good.
    10-06-13 11:23 PM
  8. Benjamin_NYC's Avatar
    It will freeze again. BlackBerry Link causes this on all Windows machines using USB 3.0 ports (and some 2.0 ports reported here). The faithful won't concede it's a BlackBerry problem but rest assured it is. And it has *not* been corrected, of course.

    Posted via CB10
    mase123987 likes this.
    10-07-13 12:19 AM
  9. mase123987's Avatar
    It will freeze again. BlackBerry Link causes this on all Windows machines using USB 3.0 ports (and some 2.0 ports reported here). The faithful won't concede it's a BlackBerry problem but rest assured it is. And it has *not* been corrected, of course.

    Posted via CB10
    Has it been confirmed to focus on USB 3.0 ports? I was using 3.0 last night. I was looking forward to messing with the phone last night...
    10-07-13 10:48 AM
  10. njblackberry's Avatar
    A few have reported it on USB 2.0
    Many have reported it on USB 3.0

    I have never had the problem on USB 2.0 but it happens regularly on USB 3.0 ports - just my experience.
    mase123987 likes this.
    10-07-13 10:50 AM
  11. mase123987's Avatar
    I guess I will try it on one of the USB 2.0 ports later today. Thanks for the replies...never would have assumed USB type as the culprit.
    10-07-13 10:55 AM
  12. dalight13's Avatar
    Have problems with USB 2.0 regularly when plugging it in, but no more. I connect via wi-fi

    Posted from my Q10 with 1GB of RAM running 10.2.1.476
    10-07-13 11:30 AM
  13. Benjamin_NYC's Avatar
    You can't do everything via wifi. Not a solution to BB's latest snafu.

    Posted via CB10
    10-07-13 11:54 AM
  14. dalight13's Avatar
    Yeah I know I was just saying for people that don't backup and just sync pictures and videos well it works very well

    Posted from my Q10 with 1GB of RAM running 10.2.1.476
    10-07-13 11:59 AM
  15. mase123987's Avatar
    I am considering installing the most recent leaked ROM so USB is a must for me.
    10-07-13 12:04 PM
  16. dalight13's Avatar
    I am considering installing the most recent LINUX VERSION so USB is a must for me.
    Fixed

    Posted from my Q10 with 1GB of RAM running 10.2.1.476
    10-07-13 12:37 PM

Similar Threads

  1. Replies: 34
    Last Post: 10-07-13, 09:24 PM
  2. Replies: 2
    Last Post: 10-07-13, 06:58 AM
  3. I keep getting the Debug 500 error
    By SO_Davis in forum More for your BlackBerry 10 Phone!
    Replies: 11
    Last Post: 10-06-13, 11:43 PM
  4. Facebook Question on my BB Z10
    By blambtn in forum BlackBerry Z10
    Replies: 4
    Last Post: 10-06-13, 08:27 PM
  5. BB sightings on The Good Wife
    By lsf222 in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 10-06-13, 06:35 PM
LINK TO POST COPIED TO CLIPBOARD