1. pietro13's Avatar
    So today I decided to uninstall and re-install BB Link because backup was not working. I'm currently on leak 10.3.0.1154 on STL-4. When I reinstalled Link it kills my internet. I can't do anything on the internet. Has anyone have this issue before and is there a fix to this?
    10-27-14 12:47 PM
  2. Anilu7's Avatar
    What version of Link? Try unistalling and rebooting the PC. Then install Link version 1.2.3.56 from blackberry.com and see how that goes. That version of Link should still be in your Downloads (or wherever downloads go for yours).
    10-27-14 05:55 PM
  3. pietro13's Avatar
    What version of Link? Try unistalling and rebooting the PC. Then install Link version 1.2.3.56 from blackberry.com and see how that goes. That version of Link should still be in your Downloads (or wherever downloads go for yours).
    I tried that and still no luck. Not sure if it has to do with windows 8.1. I was looking in the forums and saw someone post something about enabling "accept unsigned drivers". I'll have to try that tomorrow since it's on my work computer.

    Posted via CB10
    10-27-14 07:50 PM
  4. Anilu7's Avatar
    I feel a bit foolish (blame it on being midnight) but where do you find that?

    Posted via CB10
    11-30-14 12:08 AM

Similar Threads

  1. BlackBerry Link is giving error when reloading OS.
    By Mohammad Bangash in forum BlackBerry Q10
    Replies: 10
    Last Post: 11-07-14, 11:47 PM
  2. Contact Link Issue (Too many in one contact)
    By PC_v1 in forum Ask a Question
    Replies: 1
    Last Post: 10-31-14, 08:08 PM
  3. How do I stop BB Q5 from constantly rebooting?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-29-14, 12:29 PM
  4. Where is the internet Mail Service for the Blackberry 9320?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-27-14, 12:37 PM
LINK TO POST COPIED TO CLIPBOARD