1. epress man's Avatar
    Good day,

    My son's Z10 suddenly had the BB icon disappear.
    It looks as though only certain things need it, and BBM is one of them. It's wifi only for data.
    Worked great for a long time now.
    The only thing different (and seems like it may have caused it) is we put a sim card in to give him calling and test capabilities.
    I tried pulling the sim card, and it still won't work. Along with restarts.

    Any ideas?

    TIA
    08-19-14 04:37 PM
  2. eldricho's Avatar
    Go into the device settings
    Go to the about page
    In the drop down menu, choose network
    Tap the overflow menu (three dots in corner)
    Tap 'Register BlackBerry'

    See if it works after 5 mins

    Posted via CB10
    08-19-14 05:48 PM
  3. tex3523's Avatar
    Also go to settings > network and connections >mobile network and make sure data services are turned off.

    Then when you connect to wifi. See if the BlackBerry logo comes back.

    Posted from my awesome Q10
    08-19-14 09:25 PM
  4. epress man's Avatar
    thanks for the ideas, but no dice
    08-20-14 09:42 AM
  5. epress man's Avatar
    Well, it just came back now on it's own
    Weird, I wonder what was going on?

    Thanks for the help
    08-29-14 02:29 PM
  6. tHe.iR1sH's Avatar
    Odd. I would have expected the register option to bring back the connection. Did you try deleting the stored profile to the wifi network you were connected?

    Posted via CB10
    08-29-14 03:20 PM

Similar Threads

  1. Will STA100-5 work on Rogers?
    By skstrials in forum BlackBerry Z30
    Replies: 8
    Last Post: 08-20-14, 11:13 AM
  2. unable to update z10
    By rockr4evr in forum Ask a Question
    Replies: 2
    Last Post: 08-19-14, 05:18 PM
  3. Java - z10
    By spookyentertainment in forum Ask a Question
    Replies: 2
    Last Post: 08-19-14, 04:55 PM
  4. How to listen to itunes music on a blackberry?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-19-14, 04:07 PM
  5. How to setup blackberry Balance on Z10
    By Rahul Kodaan in forum Ask a Question
    Replies: 1
    Last Post: 08-19-14, 04:01 PM
LINK TO POST COPIED TO CLIPBOARD