1. pneumasax's Avatar
    The Browser on my Passport and my wife's keep crashing after a few seconds or so. Anyone having this problem? Remedy?

    Posted via CB10
    01-08-17 09:56 AM
  2. pneumasax's Avatar
    Make that some apps....period. Browser is not the only one.

    Posted via CB10
    01-08-17 10:00 AM
  3. kbalaz's Avatar
    No problems here on either passport of mine
    01-08-17 10:04 AM
  4. brookie229's Avatar
    No problems with my wife's Passport or mine as far as crashes. I'm guessing you have tried clearing history/cookies/data etc. Can you tell us which OS you are running--maybe an update is needed?
    01-08-17 10:10 AM
  5. pneumasax's Avatar
    I'm sorry my wife has the classic. My Crackberry app and my browser keeps crashing. Her browser crashes. Both running OS 10.3.2.858. I understand 10.3.3... is out but I don't know how to load it without it coming OA or through Link. Tried it before with earlier OS and I think that's when screen flickering in the hub began.

    Posted via CB10
    01-08-17 10:16 AM
  6. brookie229's Avatar
    Both running OS 10.3.2.858
    You require an update badly. Your OS is way outdated. Find a way or someone to do it for you.
    01-08-17 10:21 AM
  7. Emaderton3's Avatar
    You may need to do a clean install. I had problems with the browser freeezing and a few other issues. I backed up the apps and reinstalled the OS (and only to what was available from my carrier).

    Posted via CB10
    01-08-17 10:24 AM
  8. brookie229's Avatar
    You may need to do a clean install. I had problems with the browser freeezing and a few other issues. I backed up the apps and reinstalled the OS (and only to what was available from my carrier).

    Posted via CB10
    ^^^^^^^This. I would also recommend a clean install with an autoloader.
    01-08-17 10:26 AM
  9. Invictus0's Avatar
    Do you have any Android apps installed on your device? If so,

    - Open the Android apps
    - Open Device monitor
    - Find the app in the CPU list and close it

    See if that helps? Remember not to open the Android apps again until you're done testing. If you notice an improvement it's likely an Android app that's causing problems.
    01-08-17 10:31 AM
  10. pneumasax's Avatar
    Will do the Android app test. Also, I've done a clean install before with the "available" carrier OS and I think that's when the issues began. Anyone in the Annapolis, MD area?!?!?

    Posted via CB10
    01-08-17 10:34 AM
  11. VinLou's Avatar
    I've had some apps crashing since the update. It happens here and there. Browsing the Web has changed slightly too, not for the better either

    No Shade Just Light!!! Silver Passport 10.3.2.2639
    01-08-17 10:48 AM
  12. HaberNik's Avatar
    I've had some apps crashing since the update. It happens here and there. Browsing the Web has changed slightly too, not for the better either

    No Shade Just Light!!! Silver Passport 10.3.2.2639
    Same here. Z30STA100-5/10.3.3.2163

    Browser just freezes, a lot. I have had to close it doesn't and reopen many times. Hard resets. I have not bothered with a reload of OS. I am not sure that the browser has been improved by the most recent update.

    Posted via CB10
    01-08-17 11:24 AM

Similar Threads

  1. Reload AT&T Passport browser
    By StringDriver in forum BlackBerry Passport
    Replies: 7
    Last Post: 01-10-17, 09:42 AM
  2. are BB phones dead?any future?
    By Dimitrif Kritschief in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 01-09-17, 02:01 PM
  3. BB Classic Finder Tags
    By clairerobb in forum BlackBerry Classic
    Replies: 1
    Last Post: 01-07-17, 09:46 PM
  4. Bagaimana perbaiki kamera, volume, dan musik di BB Q5??
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 01-07-17, 08:04 PM
  5. Is there any LINUX Emulator for bb os 10?
    By Miriotuken in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 01-07-17, 03:19 PM
LINK TO POST COPIED TO CLIPBOARD