06-05-16 05:41 AM
42 12
tools
  1. roleli's Avatar
    Uninstall all BlackBerry related software and drivers. Restart and then install fresh copies and you will be okay.

    I had no problems myself.

    In preparing to go to Windows 10 I saw some cases with challenges and the solution that seem to work was a clean install.


    Posted via CB10
    PatrickMJS likes this.
    06-01-16 08:42 AM
  2. PatrickMJS's Avatar
    Kv and roley have hit the nail on the head guys.

    What they said.

    Posted via CB10
    06-01-16 09:30 AM
  3. joeldf's Avatar
    When I upgraded from Win 7 to 10, my Blend and Link stayed intact. I think the drivers updated when I first plugged in my phone after the upgrade, but everything worked thereafter, and continues to work now.

    Posted via CB10
    06-01-16 10:07 AM
  4. Dunt Dunt Dunt's Avatar
    Blend on my Windows 10... had been hit and miss depending a lot of BlackBerry updating BLEND.

    But since last summer it has worked pretty well, do think I've had to reinstall have few times after a Tuesday Windows update, but it was working fine the last time I used it. (note never used the remote file access as that was always buggy for me)
    06-01-16 10:13 AM
  5. joeldf's Avatar
    Oh yeah... while remote file access still works for me, I will say that Wi-Fi access once I'm within my home Wi-Fi reach is wacky. Link is set to allow Wi-Fi access, but the phone's drives just constantly pop in and out on my PC's Windows file manager. If I'm running Link, the drives pop up and stay up. If I close Link, then they blink in and out for a while before it eventually just stops trying.

    So, I guess there are issues, I just don't use it enough to be bothered. When I really need to sync up with my Outlook or copy files, the USB cable is right there.

    Posted via CB10
    06-01-16 10:25 AM
  6. PGaici's Avatar
    Uninstall and reinstall the program and it should work
    I uninstalled BB Blend and when I tried to reinstall I got a dialogue box which informed me that BB Blend cannot be installed in my machine. I tried twice with the same result.

    paul
    06-01-16 10:58 AM
  7. Davis Rayler's Avatar
    Works great with all my devices lololol


    Posted via CB10
    06-01-16 12:19 PM
  8. PGaici's Avatar
    I tried to re-install Blend for the third time and succeeded this time
    06-01-16 12:26 PM
  9. hvacdon's Avatar
    Works fine for me on Win 10. I did have a problem with a VPN blocking ports that took a while to find, after a frustrating few days of reloading Blend, deleting other suspected software conflicts, and playing with firewall. I can't use my VPN and Blend at the same time.
    06-01-16 02:18 PM
  10. erguduju's Avatar
    At first I connected the passport SE to the win 10 pro 64 bits laptop. The phone offered to install drivers and apps. After everything was installed link did not connect. I uninstalled everything then restart the laptop then downloaded the installer from blackberry.com site. Then, this is important, I run the downloaded installer as administrator! Everything works perfect. Hope it helps.
    06-02-16 05:25 AM
  11. kinghai's Avatar
    Works fine for me on Win 10. I did have a problem with a VPN blocking ports that took a while to find, after a frustrating few days of reloading Blend, deleting other suspected software conflicts, and playing with firewall. I can't use my VPN and Blend at the same time.
    It's known issue. BlackBerry already had an article said that it doesnt work with VPN, and offered no fix date/release.



    Posted via CB10
    06-02-16 06:25 AM
  12. hvacdon's Avatar
    It's known issue. BlackBerry already had an article said that it doesn’t work with VPN, and offered no fix date/release.



    Posted via CB10
    Thanks, I got that and was over simplifying my experience for the purposes of this thread, but seeming as how you were questioning this, I will share more details.....When I was trying to diagnose the issue, I disabled the VPN, and Blend still didn't work. I eventually discovered that the VPN had created some Windows Firewall/Advanced Settings/Outbound rules and/or inbound rules. The rules remained in place even with the VPN disabled and also after I deleted the VPN software. I was able to find the specific rule that conflicted with Blend, and both VPN and Blend would work. However I didn't want to permanently disable a firewall rule, so decided to not use the VPN and only use Blend. I use the VPN on another computer.
    06-02-16 07:58 AM
  13. Gm1m2overrsquared's Avatar
    Try a free third part firewall? Comodo works well and though I haven't tried it with a VPN, I would think Comodo is much for advanced than Windows.

    Posted via my Expired Passport
    06-02-16 12:08 PM
  14. BanffMoose's Avatar
    Posted via CB10
    06-02-16 12:36 PM
  15. kubosh's Avatar
    you can also run REG Edit and delete everything about blend
    06-03-16 06:49 AM
  16. rthonpm's Avatar
    you can also run REG Edit and delete everything about blend
    Unless you know how to back up your registry this isn't very good advice. It's better to use a product like CCleaner or Revo to remove registry files related to software.

    Posted via CB10
    06-05-16 05:36 AM
  17. PGaici's Avatar
    Agreed : I use both CCleaner and Revo
    06-05-16 05:41 AM
42 12

Similar Threads

  1. Sachesi 2.0.1+ on Windows 10
    By JMDxRIM in forum BB10 Leaked/Beta OS
    Replies: 16
    Last Post: 03-24-16, 02:55 AM
  2. BBM stickers on BB10 and Android
    By vletnguyen in forum General BBM Chat
    Replies: 1
    Last Post: 07-31-15, 12:13 PM
  3. Is there any way to recover my data after receiving the bberror.com/10-0005 message?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 07-31-15, 11:17 AM
  4. Z10 10.3.2.2168 buggy
    By Jerry Wright1 in forum Ask a Question
    Replies: 2
    Last Post: 07-31-15, 09:04 AM
LINK TO POST COPIED TO CLIPBOARD