06-05-16 05:41 AM
42 12
tools
  1. JamesDee55's Avatar
    I never had any issue connecting with BB Blend using Windows 7 with my Z10, and now that I have installed Windows 10, it wont connect at all.. Blackberry Link seems to work fine, but Blend refuses to even see my Z10.
    Anyone with Windows 10 having problems also ?
    07-31-15 12:14 PM
  2. BruceFlea478's Avatar
    Haven't tried yet, just got windows 10 installed. I'll report back in a few and see what my results are on blend.

    Posted via CB10
    07-31-15 12:29 PM
  3. jdesignz's Avatar
    Blend works really great here on Windows 10. And you'll see it like definitely built for that OS.

    Pasaporte Pilipinas | SQW100-1/10.3.2.2339
    07-31-15 12:41 PM
  4. JamesDee55's Avatar
    Well I reinstalled my image file of Windows 7, and Blend is now working perfect... From what I have seen of Windows 10 so far, its going to be a long time before I try again.. Computer locked up at least 3 times, where I had to reboot, so don't think Windows 10 is quite ready for the general population as of yet... I like Windows 7, and sticking with that for now.........
    07-31-15 12:53 PM
  5. Ecm's Avatar
    Well I reinstalled my image file of Windows 7, and Blend is now working perfect... From what I have seen of Windows 10 so far, its going to be a long time before I try again.. Computer locked up at least 3 times, where I had to reboot, so don't think Windows 10 is quite ready for the general population as of yet... I like Windows 7, and sticking with that for now.........
    Experiences will vary. I've had absolutely no issues with Bland or any other application on Win10. In fact, I've never had a better WiFi speed. In my typical locations I've clocked in at over 200Mbps for the first time.
    07-31-15 02:25 PM
  6. MPG Vancouver's Avatar
    I followed the recommended steps when I did the upgrade from 8.1 to 10 on Wednesday (full back-up, un-installed two programs noted by the compatibility check). Didn't need to pay any special attention to my BlackBerry programs. Blend and Link are happy. Even backed up my Z30 yesterday.

    Posted via CB10
    07-31-15 02:28 PM
  7. BruceFlea478's Avatar
    After I got windows 10 loaded up and running, blend is running great, as well as link. I did do a clean install after I upgraded though.

    Posted via CB10
    08-01-15 04:10 AM
  8. rebroker2009's Avatar
    I just had to update my printer drivers and running everything well including blend/link

    Blackberry Passport running 10.3.2.2339
    08-01-15 04:32 AM
  9. thurask's Avatar
    No problems here.

    Posted via CB10
    08-01-15 06:02 AM
  10. Baked's Avatar
    No issue here

    Posted via CB10
    08-01-15 06:19 AM
  11. jojo beaconsfield's Avatar
    Can't wait to get my ticket punched for windows 10. They have marketed it great ,wanting to take on something new is truly positive for them ,the hype is there.
    08-01-15 06:55 AM
  12. EdMinghuang's Avatar
    Works really perfect together
    08-01-15 06:56 AM
  13. sandars's Avatar
    No problem with Windows 10. Seems smoother compared during Windows 8.1.

    Posted via CB10
    08-01-15 07:05 AM
  14. qphone's Avatar
    After I got windows 10 loaded up and running, blend is running great, as well as link. I did do a clean install after I upgraded though.

    Posted via CB10
    Agreed...even though upgrade path is easiest for Joe/Jane consumer, clean install is always, always the best.

    My analogy, it's like those bathroom (tub and shower) liners to give it a fresh new look. Yes your new tub and shower looks fresh, clean and shiny but...underneath that custom fit one piece liner (tub and shower) still lies your original tiled (most likely stained, chipped, dirty, grungy, caulking missing, original physical tub and shower.

    Removing all of the old tub and shower via a contractor or yourself and rebuilding from scratch is a CLEAN INSTALL. (Full format and re-image Windows 10 iso) Laying a custom fit plastic liner over it to make it look new is the UPGRADE. (use upgrade option from the free upgrade download or windows 10 iso from DVD or USB)

    With that in mind...I did clean install of Windows 10 and Link/Blend along with all my other applications working perfectly with the exception of Perfectdisk 13 Pro defrg software. In this case going to install Defraggler
    from Piriform for now since it's free and works well with Windows 10.

     BlackBerry Passport on Telus Network
    Last edited by qphone; 08-01-15 at 10:52 AM.
    08-01-15 10:42 AM
  15. lyndakoenen's Avatar
    Never had a problem with Blend on 8 or 8.1 but 10 does not recognize that my BBid is associated with a BB OS10 device...
    08-05-15 07:04 PM
  16. lyndakoenen's Avatar
    Use ONLY BB USB cable from BB wall charger to connect - worked immediately...
    08-06-15 08:07 PM
  17. misterabrasive's Avatar
    Use ONLY BB USB cable from BB wall charger to connect - worked immediately...
    Once you connect with USB the first time, it should work wirelessly after that.

    Posted with my Z10 on Verizon 10.3.2.858
    08-07-15 02:45 AM
  18. branap's Avatar
    Since I upgraded to Windows 10 I cannot open any office (word/excel) attachment from blend in my PC. I get a message asking me to "recover" the file or check access permits. Anybody with the same problem? Any idea? Before it was working fine.
    Thanks in advance
    08-09-15 05:24 AM
  19. Thorsten Heinsight's Avatar
    Since I upgraded to Windows 10 I cannot open any office (word/excel) attachment from blend in my PC. I get a message asking me to "recover" the file or check access permits. Anybody with the same problem? Any idea? Before it was working fine.
    Thanks in advance
    Do you have the latest version of Blend?
    08-10-15 03:52 PM
  20. Daniel A Betts's Avatar
    I tried uninstalling & reinstalling the whole Link suite, but to no avail. The newest version available. It opens, and connects to my Z30. Blend works just dandy. But when I try to sync with Link, it fails to sync properly. No matter what. The calendar stopped syncing ages ago, so I changed my calendar over to two separate Google calendars in the in-phone Calendar app. Which works better for me in fact, although I miss having my calendar and email software program all in one bundle. (MS Outlook 2010 user here)

    I kept Win 8.1 only on my laptop for now, and I use it to sync my phone's contacts. I miss the old BBerry Desktop software, that allowed me to sync wirelessly via Bluetooth. I'm assuming this is RIM's way of force-phasing us into being completely wireless. If they provided us with a way to change default accounts associated with all existing contacts, I'd import all my contacts currently in my MS Exchange account over to one of my Google Gmail accounts so it could sync wirelessly and be done. But until we have an OS 10 'move' command I can either take a half-day and recreate each & every contact manually yet in a different account, or I can ***** and whine until BBerry/RIM gets Link working again. Which I just realized they're never going to do........
    08-28-15 04:09 AM
  21. ppoojavermaa's Avatar
    Till the I have upgraded to windows 10, I can't use hotmail login using windows 10 inbuilt login app. Why??
    08-29-15 10:45 AM
  22. OzM's Avatar
    Since I installed Windows 10, I have neither been able to sync my Passport with Link or Blend! I have deleted the software and re loaded it and reset my phone, all to no avail!
    09-04-15 06:02 AM
  23. PGaici's Avatar
    I have the same problem. BB Blend functioned excellently when I had Win 7, but lost contact with my Passport after I installed Win 10. It does not even recognise my PC now.

    Paul
    05-31-16 07:19 AM
  24. yellowjack47's Avatar
    I have had nothing but issues with 10, unlike most I actually liked 8.1 and used since day one, no reason to upgrade plus even at work we have software that won't run on 10.

    Blend didn't work for me either but the whole reason I gave up trying to get it work work was Microsoft trying to shove it down people's necks and the whole spying crap doesn't sit well with me.

    Posted via CB10
    05-31-16 09:03 AM
  25. kvpiet2011's Avatar
    Uninstall and reinstall the program and it should work
    PatrickMJS likes this.
    06-01-16 12:42 AM
42 12

Similar Threads

  1. Sachesi 2.0.1+ on Windows 10
    By JMDxRIM in forum BB10 Leaked/Beta OS
    Replies: 16
    Last Post: 03-24-16, 02:55 AM
  2. BBM stickers on BB10 and Android
    By vletnguyen in forum General BBM Chat
    Replies: 1
    Last Post: 07-31-15, 12:13 PM
  3. Is there any way to recover my data after receiving the bberror.com/10-0005 message?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 07-31-15, 11:17 AM
  4. Z10 10.3.2.2168 buggy
    By Jerry Wright1 in forum Ask a Question
    Replies: 2
    Last Post: 07-31-15, 09:04 AM
LINK TO POST COPIED TO CLIPBOARD