1. BeetrootJulip's Avatar
    Good morning. I love BB Blend, but I am having one frustrating issue. On my MS Exchange account only, when I delete an email in Blend, it deletes on the screen and on my device right away, but about 30 seconds later, it returns on Blend! In reality, it remains deleted on device and in my actual MS Exchange account, but it repopulates in Blend. It will never go away at this point, unless I delete it again.

    It may sound small, but it's frustrating because it's difficult to keep a clear Inbox, constantly having the delete things twice.

    So far, I have:
    • Uninstalled and reinstalled Blend on my computer; same result
    • Tried Blend on three computers; same result on both
    • Removed and readded the offending email account on my BB device; same result


    I'm using 10.3.2.2226 on a BB SE Passport and a Windows 8.1 PC. The same things happened on my Windows 7 PC and my Windows 10 PC.

    It does NOT happen to my Gmail accounts, only Exchange.

    Any help or additional troubleshooting would be greatly appreciated.

    Thanks,
    BRJ
    09-17-15 04:35 AM

Similar Threads

  1. Replies: 5
    Last Post: 09-22-15, 06:27 PM
  2. setting up email.......
    By paradive in forum BlackBerry Classic
    Replies: 5
    Last Post: 09-18-15, 03:52 PM
  3. Invisible unread email in hub
    By aha in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 09-17-15, 07:22 PM
  4. BBM chat restore - deleted contact
    By d3sentry in forum General BBM Chat
    Replies: 0
    Last Post: 09-17-15, 02:57 AM
  5. Passport inserting names and emails with space?
    By BijnaNotHuman in forum BlackBerry Passport
    Replies: 1
    Last Post: 09-16-15, 10:04 PM
LINK TO POST COPIED TO CLIPBOARD